<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>
!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/thenewspocket.com\/nasa-hubble-space-telescope\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NASA tweets images to celebrate 31st anniversary of Hubble Space Telescope - The News Pocket</title>
	<meta name="description" content="NASA celebrates 31st anniversary of Hubble Space Telescope. It offers a clear view of the dust structures around the star." />
	<link rel="canonical" href="https://thenewspocket.com/nasa-hubble-space-telescope/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NASA tweets images to celebrate 31st anniversary of Hubble Space Telescope - The News Pocket" />
	<meta property="og:description" content="NASA celebrates 31st anniversary of Hubble Space Telescope. It offers a clear view of the dust structures around the star." />
	<meta property="og:url" content="https://thenewspocket.com/nasa-hubble-space-telescope/" />
	<meta property="og:site_name" content="The News Pocket" />
	<meta property="article:publisher" content="https://facebook.com/thenewspocket" />
	<meta property="article:published_time" content="2021-04-25T23:02:22+00:00" />
	<meta property="article:modified_time" content="2021-04-25T23:02:26+00:00" />
	<meta property="og:image" content="https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope-1.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thenewspocket" />
	<meta name="twitter:site" content="@thenewspocket" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reporter">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenewspocket.com/#organization","name":"The News Pocket","url":"https://thenewspocket.com/","sameAs":["https://facebook.com/thenewspocket","https://instagram.com/thenewspocket","https://twitter.com/thenewspocket"],"logo":{"@type":"ImageObject","@id":"https://thenewspocket.com/#logo","inLanguage":"en-GB","url":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png","contentUrl":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png","width":2800,"height":1001,"caption":"The News Pocket"},"image":{"@id":"https://thenewspocket.com/#logo"}},{"@type":"WebSite","@id":"https://thenewspocket.com/#website","url":"https://thenewspocket.com/","name":"The News Pocket","description":"News, Reviews and Opinion","publisher":{"@id":"https://thenewspocket.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thenewspocket.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://thenewspocket.com/nasa-hubble-space-telescope/#primaryimage","inLanguage":"en-GB","url":"https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope-1.png","contentUrl":"https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope-1.png","width":1280,"height":720,"caption":"NASA tweets images to celebrate 31st anniversary of Hubble Space Telescope"},{"@type":"WebPage","@id":"https://thenewspocket.com/nasa-hubble-space-telescope/#webpage","url":"https://thenewspocket.com/nasa-hubble-space-telescope/","name":"NASA tweets images to celebrate 31st anniversary of Hubble Space Telescope - The News Pocket","isPartOf":{"@id":"https://thenewspocket.com/#website"},"primaryImageOfPage":{"@id":"https://thenewspocket.com/nasa-hubble-space-telescope/#primaryimage"},"datePublished":"2021-04-25T23:02:22+00:00","dateModified":"2021-04-25T23:02:26+00:00","description":"NASA celebrates 31st anniversary of Hubble Space Telescope. It offers a clear view of the dust structures around the star.","breadcrumb":{"@id":"https://thenewspocket.com/nasa-hubble-space-telescope/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thenewspocket.com/nasa-hubble-space-telescope/"]}]},{"@type":"BreadcrumbList","@id":"https://thenewspocket.com/nasa-hubble-space-telescope/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thenewspocket.com/","url":"https://thenewspocket.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thenewspocket.com/nasa-hubble-space-telescope/","url":"https://thenewspocket.com/nasa-hubble-space-telescope/","name":"NASA tweets images to celebrate 31st anniversary of Hubble Space Telescope"}}]},{"@type":["Article","NewsArticle"],"@id":"https://thenewspocket.com/nasa-hubble-space-telescope/#article","isPartOf":{"@id":"https://thenewspocket.com/nasa-hubble-space-telescope/#webpage"},"author":{"@id":"https://thenewspocket.com/#/schema/person/52c3335c3cfb1da0ff1ba4300d797cdc"},"headline":"NASA tweets images to celebrate 31st anniversary of Hubble Space Telescope","datePublished":"2021-04-25T23:02:22+00:00","dateModified":"2021-04-25T23:02:26+00:00","mainEntityOfPage":{"@id":"https://thenewspocket.com/nasa-hubble-space-telescope/#webpage"},"commentCount":0,"publisher":{"@id":"https://thenewspocket.com/#organization"},"image":{"@id":"https://thenewspocket.com/nasa-hubble-space-telescope/#primaryimage"},"keywords":"NASA","articleSection":"Space","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thenewspocket.com/nasa-hubble-space-telescope/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://thenewspocket.com/#organization"}},{"@type":"Person","@id":"https://thenewspocket.com/#/schema/person/52c3335c3cfb1da0ff1ba4300d797cdc","name":"Staff Reporter","image":{"@type":"ImageObject","@id":"https://thenewspocket.com/#personlogo","inLanguage":"en-GB","url":"https://thenewspocket.com/wp-content/uploads/2021/04/jjjjj-96x96.png","contentUrl":"https://thenewspocket.com/wp-content/uploads/2021/04/jjjjj-96x96.png","caption":"Staff Reporter"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Feed" href="https://thenewspocket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Comments Feed" href="https://thenewspocket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; NASA tweets images to celebrate 31st anniversary of Hubble Space Telescope Comments Feed" href="https://thenewspocket.com/nasa-hubble-space-telescope/feed/" />
			<link rel="pingback" href="https://thenewspocket.com/xmlrpc.php"/>
		<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","legalName":"The News Pocket","url":"https://thenewspocket.com/","email":"contact@thenewspocket.com","logo":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png"}</script>
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenewspocket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pixwell-core-css'  href='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/core.css?ver=7.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thenewspocket.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thenewspocket.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://thenewspocket.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.3' media='all' />
<link rel='stylesheet' id='pixwell-main-css'  href='https://thenewspocket.com/wp-content/themes/pixwell/assets/css/main.css?ver=7.1' media='all' />
<link rel='stylesheet' id='pixwell-style-css'  href='https://thenewspocket.com/wp-content/themes/pixwell/style.css?ver=7.1' media='all' />
<style id='pixwell-style-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-pixwell_theme_options-css'  href='https://fonts.googleapis.com/css?family=Livvic%3A700%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;font-display=swap&#038;ver=1619291889' media='all' />
<script src='https://thenewspocket.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://thenewspocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-195294361-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thenewspocket.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-195294361-1", {"anonymize_ip":true});
</script>
<link rel="preload" href="https://thenewspocket.com/wp-content/themes/pixwell/assets/fonts/ruby-icon.woff" as="font" type="font/woff" crossorigin="anonymous"> <link rel="https://api.w.org/" href="https://thenewspocket.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewspocket.com/wp-json/wp/v2/posts/129420" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewspocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewspocket.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://thenewspocket.com/?p=129420' />
<link rel="alternate" type="application/json+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Fnasa-hubble-space-telescope%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Fnasa-hubble-space-telescope%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.30.0" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","@id":"https://thenewspocket.com/#website","url":"https://thenewspocket.com/","name":"The News Pocket","potentialAction":{"@type":"SearchAction","target":"https://thenewspocket.com/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="amphtml" href="https://thenewspocket.com/nasa-hubble-space-telescope/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6599834084280165","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://thenewspocket.com/nasa-hubble-space-telescope/?amp=1"><link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-270x270.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-129420 single-format-standard wp-embed-responsive elementor-default elementor-kit-28 is-single-5 is-single-hc sticky-nav smart-sticky is-tooltips is-backtop block-header-1 w-header-1 cat-icon-square ele-round is-parallax-feat is-fmask mh-p-excerpt">
<div id="site" class="site">
        <aside id="off-canvas-section" class="off-canvas-wrap dark-style is-hidden">
            <div class="close-panel-wrap tooltips-n">
                <a href="#" id="off-canvas-close-btn" title="Close Panel"><i class="btn-close"></i></a>
            </div>
            <div class="off-canvas-holder">
                                    <div class="off-canvas-header is-light-text">
                        <div class="header-inner">
                                                            <a href="https://thenewspocket.com/" class="off-canvas-logo">
                                    <img src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Favicon.png" alt="The News Pocket">
                                </a>
                                                        <aside class="inner-bottom">
                                                                    <div class="off-canvas-social">
                                        <a class="social-link-facebook" title="Facebook" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-pinterest" title="Pinterest" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-pinterest-i"></i></a><a class="social-link-instagram" title="Instagram" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a><a class="social-link-youtube" title="YouTube" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-youtube-o"></i></a><a class="social-link-rss" title="Rss" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-rss"></i></a>                                    </div>
                                                                    <div class="inner-bottom-right">
                                        <aside class="bookmark-section">
	<a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
		<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
	</a>
</aside>                                    </div>
                                                            </aside>
                        </div>
                    </div>
                                <div class="off-canvas-inner is-light-text">
                    <nav id="off-canvas-nav" class="off-canvas-nav">
                        <ul id="off-canvas-menu" class="off-canvas-menu rb-menu is-clicked"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="https://thenewspocket.com/"><span>Home</span></a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://thenewspocket.com/automobile/"><span>Automobile</span></a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://thenewspocket.com/business/"><span>Business</span></a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://thenewspocket.com/entertainment/"><span>Entertainment</span></a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://thenewspocket.com/internet/"><span>Internet</span></a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://thenewspocket.com/reviews/"><span>Reviews</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewspocket.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://thenewspocket.com/technology/"><span>Tech</span></a></li>
</ul>                    </nav>
                                    </div>
            </div>
        </aside>
        <div class="site-outer">
	<div class="site-mask"></div>
		<div class="topsite-wrap fw-widget-section">
		<div id="widget_advertising-2" class="widget topsite-sidebar widget-ad">					<aside class="advert-wrap advert-image">
							<div class="clearfix"></div>
			</aside>
			</div>	</div>
<header id="site-header" class="header-wrap header-4">
	<div class="navbar-outer">
		<div class="navbar-wrap">
				<aside id="mobile-navbar" class="mobile-navbar">
    <div class="mobile-nav-inner rb-p20-gutter">
                    <div class="m-nav-left">
                <a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
            </div>
            <div class="m-nav-centered">
                	<aside class="logo-mobile-wrap is-logo-image">
		<a href="https://thenewspocket.com/" class="logo-mobile logo default">
			<img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png" alt="The News Pocket">
		</a>
                    <a href="https://thenewspocket.com/" class="logo-mobile logo dark">
                <img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket">
            </a>
        	</aside>
            </div>
            <div class="m-nav-right">
                                                    <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
	                <div class="mobile-search">
	<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
</div>
                            </div>
            </div>
</aside>
<aside id="mobile-sticky-nav" class="mobile-sticky-nav">
    <div class="mobile-navbar mobile-sticky-inner">
        <div class="mobile-nav-inner rb-p20-gutter">
                            <div class="m-nav-left">
                    <a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
                </div>
                <div class="m-nav-centered">
                    	<aside class="logo-mobile-wrap is-logo-image">
		<a href="https://thenewspocket.com/" class="logo-mobile logo default">
			<img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png" alt="The News Pocket">
		</a>
                    <a href="https://thenewspocket.com/" class="logo-mobile logo dark">
                <img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket">
            </a>
        	</aside>
                </div>
                <div class="m-nav-right">
                                                                <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
	                    <div class="mobile-search">
	<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
</div>
                                    </div>
                    </div>
    </div>
</aside>
			<div class="navbar-holder">
				<div class="rb-m20-gutter navbar-inner is-main-nav">
					<div class="navbar-left">
													<div class="logo-wrap is-logo-image site-branding">
					<a href="https://thenewspocket.com/" class="logo default" title="The News Pocket">
				<img class="logo-default logo-retina" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png 2x" alt="The News Pocket">
			</a>
                            <a href="https://thenewspocket.com/" class="logo dark" title="The News Pocket">
                    <img class="logo-default logo-retina logo-dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="The News Pocket">
                </a>
            			</div>
					</div>
					<div class="navbar-right-holder">
						<nav id="site-navigation" class="main-menu-wrap" aria-label="main menu">
	<ul id="main-menu" class="main-menu rb-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126" itemprop="name"><a href="https://thenewspocket.com/" itemprop="url"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102" itemprop="name"><a href="https://thenewspocket.com/automobile/" itemprop="url"><span>Automobile</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103" itemprop="name"><a href="https://thenewspocket.com/business/" itemprop="url"><span>Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104" itemprop="name"><a href="https://thenewspocket.com/entertainment/" itemprop="url"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105" itemprop="name"><a href="https://thenewspocket.com/internet/" itemprop="url"><span>Internet</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106" itemprop="name"><a href="https://thenewspocket.com/reviews/" itemprop="url"><span>Reviews</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107" itemprop="name"><a href="https://thenewspocket.com/sports/" itemprop="url"><span>Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108" itemprop="name"><a href="https://thenewspocket.com/technology/" itemprop="url"><span>Tech</span></a></li></ul></nav>						<div class="navbar-right">
								<div class="navbar-social social-icons is-icon tooltips-n">
		<a class="social-link-facebook" title="Facebook" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-pinterest" title="Pinterest" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-pinterest-i"></i></a><a class="social-link-instagram" title="Instagram" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a><a class="social-link-youtube" title="YouTube" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-youtube-o"></i></a><a class="social-link-rss" title="Rss" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-rss"></i></a>	</div>
							<aside class="bookmark-section tooltips-n">
    <a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
        <span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
    </a>
</aside>							                                <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
								<aside class="navbar-search nav-search-live">
	<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div class="load-animation live-search-animation"></div>
					<div class="navbar-search-response"></div>
			</div>
</aside>
													</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<aside id="sticky-nav" class="section-sticky-holder">
	<div class="section-sticky">
		<div class="navbar-wrap">
			<div class="rbc-container navbar-holder">
				<div class="navbar-inner rb-m20-gutter">
					<div class="navbar-left">
														<div class="logo-wrap is-logo-image site-branding">
			<a href="https://thenewspocket.com/" class="logo default" title="The News Pocket">
				<img class="logo-default logo-sticky-retina logo-retina" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png" alt="The News Pocket" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png 2x">
			</a>
                            <a href="https://thenewspocket.com/" class="logo dark" title="The News Pocket">
                    <img class="logo-default logo-sticky-retina logo-retina logo-dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x">
                </a>
            		</div>
							<aside class="main-menu-wrap">
	<ul id="sticky-menu" class="main-menu rb-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="https://thenewspocket.com/"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://thenewspocket.com/automobile/"><span>Automobile</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://thenewspocket.com/business/"><span>Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://thenewspocket.com/entertainment/"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://thenewspocket.com/internet/"><span>Internet</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://thenewspocket.com/reviews/"><span>Reviews</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewspocket.com/sports/"><span>Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://thenewspocket.com/technology/"><span>Tech</span></a></li></ul></aside>					</div>
					<div class="navbar-right">
							<div class="navbar-social social-icons is-icon tooltips-n">
		<a class="social-link-facebook" title="Facebook" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-pinterest" title="Pinterest" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-pinterest-i"></i></a><a class="social-link-instagram" title="Instagram" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a><a class="social-link-youtube" title="YouTube" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-youtube-o"></i></a><a class="social-link-rss" title="Rss" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-rss"></i></a>	</div>
												<aside class="bookmark-section tooltips-n">
    <a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
        <span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
    </a>
</aside>						                            <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
							<aside class="navbar-search nav-search-live">
	<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div class="load-animation live-search-animation"></div>
					<div class="navbar-search-response"></div>
			</div>
</aside>
                        					</div>
				</div>
			</div>
		</div>
	</div>
</aside></header>	<div class="site-wrap clearfix">		<div class="site-content single-5 single-1 rbc-content-section clearfix has-sidebar is-sidebar-right">
			<div class="wrap rbc-container rb-p20-gutter">
				<div class="rbc-wrap">
					<main id="main" class="site-main rbc-content">
						<div class="single-content-wrap">
							<article id="post-129420" class="post-129420 post type-post status-publish format-standard has-post-thumbnail category-space tag-nasa" itemscope itemtype="https://schema.org/Article">
							<header class="single-header entry-header">
								        <aside class="p-cat-info is-relative single-cat-info">
                            <a class="cat-info-el cat-info-id-61" href="https://thenewspocket.com/space/" rel="category">Space</a>                                </aside>
        			<h1 itemprop="headline" class="single-title entry-title">NASA tweets images to celebrate 31st anniversary of Hubble Space Telescope</h1>
				<div class="single-entry-meta">
						<div class="inner">
						<div class="single-meta-info p-meta-info">
			        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                <em class="meta-label">By </em>
            			<a href="https://thenewspocket.com/author/staff/">Staff Reporter</a>
		</span>
                <span class="meta-info-el meta-info-date">
			                            <abbr class="date published"
                      title="2021-04-26T00:02:22+01:00">April 26, 2021</abbr>
            		</span>
        		</div>
			<div class="single-meta-bottom p-meta-info">
					<aside class="single-top-share is-light-share tooltips-n">
						<a class="share-action share-icon share-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Fnasa-hubble-space-telescope%2F" title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
					<a class="share-action share-twitter share-icon" href="https://twitter.com/intent/tweet?text=NASA+tweets+images+to+celebrate+31st+anniversary+of+Hubble+Space+Telescope&amp;url=https%3A%2F%2Fthenewspocket.com%2Fnasa-hubble-space-telescope%2F&amp;via=%23" title="Twitter" rel="nofollow"><i class="rbi rbi-twitter"></i></a>			<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Fnasa-hubble-space-telescope%2F&amp;media=https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope-1.png&amp;description=NASA celebrates 31st anniversary of Hubble Space Telescope. It offers a clear view of the dust structures around the star." title="Pinterest"><i class="rbi rbi-pinterest"></i></a>
					<a class="share-icon share-email" rel="nofollow" href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1a2adbfadcc989b8989989fcc85818d8b899fcc9883cc8f8980898e9e8d9889ccdfdd9f98cc8d8282859a899e9f8d9e95cc838acca4998e8e8089ccbf9c8d8f89ccb88980899f8f839c89ca8d819cd7aea3a8b5d1a5cc8a83998288cc9884859fcc8d9e98858f8089cc858298899e899f9885828bcc8d8288cc988483998b8498cc838acc9f848d9e85828bcc8598cc9b859884cc958399c2ccaf84898f87cc8598cc839998d6cc8498989c9fc9dfadc9deaac9deaa98848982899b9f9c838f878998c28f8381c9deaa828d9f8dc184998e8e8089c19f9c8d8f89c1988980899f8f839c89c9deaa" title="Email"><i class="rbi rbi-email-envelope"></i></a>
				</aside>
	</div>
				</div>
		</div>
								</header>
									<div class="single-body entry">
		<div class="single-content">
							<div class="entry-content clearfix" itemprop="articleBody">
					
<p>According to the latest news, in order to celebrate the 31st anniversary of the launching of the Hubble Space Telescope, last Friday, NASA astronomers aimed at the observatory of AG Carinae. AG Carinae is one of the brightest stars seen in our galaxy. It is located 20,000 light-years away from our earth approximately.</p>



<p>According to NASA reports, the star started forming through an eruptive process around 10,000 years ago and it is likely to survive only a few more years. Like other stars, it is not just a dot in the sky. It is a glowing gas and dust nebula that is waging a battle within itself in order to avoid self-destruction. In terms of lifespan, it is minuscule than our Sun which has an approximate lifespan of 10 billion years.</p>



<p>31 years ago, on 24<sup>th</sup> April, the Hubble Space Telescope was launched and it is still capturing spectacular cosmic images. NASA tweeted an image of the luminous blue taken in ultraviolet light. It offers a clear view of the dust structures around the star.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="960" height="659" src="https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope.jpeg" alt="" class="wp-image-129429" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope.jpeg 960w, https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope-300x206.jpeg 300w, https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope-768x527.jpeg 768w, https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope-450x309.jpeg 450w, https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope-780x535.jpeg 780w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption>NASA tweets images to celebrate 31st anniversary of Hubble Space Telescope</figcaption></figure></div>



<p>NASA <a href="https://hubblesite.org/contents/media/images/2021/017/01F3N8X6NC69Y1ME5AXW3AGFG8" target="_blank" rel="noreferrer noopener">explained</a> that this kind of stars are called luminous blue variables and they exhibit a dual personality. According to NASA, these stars remain dormant for a long time and then suddenly erupts in an impatient outburst. These stars spend thousands of years in this dormant phase and then end their lives in titanic supernova blasts. These blasts enrich the universe with elements that are heavier than iron.</p>



<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenewspocket.com/spacex-nasa-to-send-astronauts-lunar-lander-mission/" target="_blank" rel="nofollow" class="ued604dcd0b2557962ad59c89e7cd8eff"><!-- INLINE RELATED POSTS 1/1 //--><style> .ued604dcd0b2557962ad59c89e7cd8eff , .ued604dcd0b2557962ad59c89e7cd8eff .postImageUrl , .ued604dcd0b2557962ad59c89e7cd8eff .centered-text-area { min-height: 80px; position: relative; } .ued604dcd0b2557962ad59c89e7cd8eff , .ued604dcd0b2557962ad59c89e7cd8eff:hover , .ued604dcd0b2557962ad59c89e7cd8eff:visited , .ued604dcd0b2557962ad59c89e7cd8eff:active { border:0!important; } .ued604dcd0b2557962ad59c89e7cd8eff .clearfix:after { content: ""; display: table; clear: both; } .ued604dcd0b2557962ad59c89e7cd8eff { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #2980B9; } .ued604dcd0b2557962ad59c89e7cd8eff:active , .ued604dcd0b2557962ad59c89e7cd8eff:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #3498DB; } .ued604dcd0b2557962ad59c89e7cd8eff .centered-text-area { width: 100%; position: relative; } .ued604dcd0b2557962ad59c89e7cd8eff .ctaText { border-bottom: 0 solid #fff; color: #141414; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .ued604dcd0b2557962ad59c89e7cd8eff .postTitle { color: #FFFFFF; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .ued604dcd0b2557962ad59c89e7cd8eff .ctaButton { background-color: #3498DB!important; color: #141414; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(https://thenewspocket.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .ued604dcd0b2557962ad59c89e7cd8eff:hover .ctaButton { background-color: #2980B9!important; } .ued604dcd0b2557962ad59c89e7cd8eff .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .ued604dcd0b2557962ad59c89e7cd8eff .ued604dcd0b2557962ad59c89e7cd8eff-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .ued604dcd0b2557962ad59c89e7cd8eff:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="ued604dcd0b2557962ad59c89e7cd8eff-content"><span class="ctaText">Keep Reading:</span>&nbsp; <span class="postTitle">SpaceX earns NASA contract to send astronauts to the moon in its 2024’s lunar lander mission</span></div></div></div><div class="ctaButton"></div></a></div><p>NASA further explained that because of their size and temperatures, these stars constantly battles to maintain stability between the outward bound radiation pressure and gravity. Often the energy of radiation out powers the pressure of gravity exploding the star into a volcanic eruption. NASA mentioned that after the explosion, the stars once again gains stability and remain dormant for a certain period of time. NASA pointed out that AG Carinae has undergone this battle of forces but its outbursts were comparatively less violent than its peers.</p>



<p>NASA elaborated that luminous blue variables have far-reaching effects in environments so they are rare to find. So far, hardly 50 such luminous blue variables are known.</p>
				</div>
			</div>
			<aside class="is-hidden rb-remove-bookmark" data-bookmarkid="129420"></aside>				<div class="entry-footer">
					<div class="inner">
									<div class="single-post-tag tags">
				<span class="tag-label">Tags:</span>
									<a rel="tag" href="https://thenewspocket.com/tag/nasa/" title="NASA">NASA</a>
							</div>
							</div>
				</div>
					<aside class="single-bottom-share">
			<div class="share-header">			<span class="share-label">Share on</span>
		</div>
			<div class="share-content is-light-share tooltips-n">
							<a class="share-action share-icon share-facebook" rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Fnasa-hubble-space-telescope%2F" title="Facebook"><i class="rbi rbi-facebook"></i><span>Share on Facebook</span></a>
					<a class="share-action share-twitter share-icon" rel="nofollow" href="https://twitter.com/intent/tweet?text=NASA+tweets+images+to+celebrate+31st+anniversary+of+Hubble+Space+Telescope&amp;url=https%3A%2F%2Fthenewspocket.com%2Fnasa-hubble-space-telescope%2F&amp;via=%23" title="Twitter">
				<i class="rbi rbi-twitter"></i><span>Share on Twitter</span>
			</a>
					<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Fnasa-hubble-space-telescope%2F&amp;media=https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope-1.png&amp;description=NASA celebrates 31st anniversary of Hubble Space Telescope. It offers a clear view of the dust structures around the star." title="Pinterest"><i class="rbi rbi-pinterest"></i><span>Share on Pinterest</span></a>
					<a class="share-icon share-email" rel="nofollow" href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae3909f8d9ffeaaa9bbbbaaadfeb7b3bfb9bbadfeaab1febdbbb2bbbcacbfaabbfeedefadaafebfb0b0b7a8bbacadbfaca7feb1b8fe96abbcbcb2bbfe8daebfbdbbfe8abbb2bbadbdb1aebbf8bfb3aee59c919a87e397feb8b1abb0bafeaab6b7adfebfacaab7bdb2bbfeb7b0aabbacbbadaab7b0b9febfb0bafeaab6b1abb9b6aafeb1b8feadb6bfacb7b0b9feb7aafea9b7aab6fea7b1abf0fe9db6bbbdb5feb7aafeb1abaae4feb6aaaaaeadfbed9ffbec98fbec98aab6bbb0bba9adaeb1bdb5bbaaf0bdb1b3fbec98b0bfadbff3b6abbcbcb2bbf3adaebfbdbbf3aabbb2bbadbdb1aebbfbec98" title="Email"><i class="rbi rbi-email-envelope"></i><span>Share on Email</span></a>
					</div>
		</aside>
			</div>
				<div class="article-meta is-hidden">
			<meta itemprop="mainEntityOfPage" content="https://thenewspocket.com/nasa-hubble-space-telescope/">
			<span class="vcard author" itemprop="author" content="Staff Reporter"><span class="fn">Staff Reporter</span></span>
			<time class="date published entry-date" datetime="2021-04-26T00:02:22+00:00" content="2021-04-26T00:02:22+00:00" itemprop="datePublished">April 26, 2021</time>
			<meta class="updated" itemprop="dateModified" content="2021-04-26T00:02:26+00:00">
							<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://thenewspocket.com/wp-content/uploads/2021/04/NASA-tweets-images-to-celebrate-31st-anniversary-of-Hubble-Space-Telescope-1.png">
				<meta itemprop="width" content="1280">
				<meta itemprop="height" content="720">
				</span>
									<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="The News Pocket">
				<meta itemprop="url" content="https://thenewspocket.com/">
									<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png">
					</span>
								</span>
		</div>
								</article>
		<nav class="single-post-box box-nav rb-n20-gutter">
							<div class="nav-el nav-left rb-p20-gutter">
					<a href="https://thenewspocket.com/honda-gas-powered-vehicles-2040/">
						<span class="nav-label"><i class="rbi rbi-angle-left"></i><span>Previous Article</span></span>
						<span class="nav-inner h4">
							<img width="150" height="150" src="https://thenewspocket.com/wp-content/uploads/2021/04/Honda-announces-it-will-stop-selling-gas-powered-vehicles-by-2040-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Honda announces it will stop selling gas-powered vehicles by 2040" loading="lazy" />							<span class="nav-title p-url">Honda announces it will stop selling gas-powered vehicles by 2040</span>
						</span>
					</a>
				</div>
										<div class="nav-el nav-right rb-p20-gutter">
					<a href="https://thenewspocket.com/man-city-interested-in-ben-foster/">
						<span class="nav-label"><span>Next Article</span><i class="rbi rbi-angle-right"></i></span>
						<span class="nav-inner h4">
							<img width="150" height="150" src="https://thenewspocket.com/wp-content/uploads/2021/04/Man-City-interested-in-Watford-keeper-Ben-Foster-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Man City interested in Watford keeper Ben Foster" loading="lazy" />							<span class="nav-title p-url">Man City interested in Watford keeper Ben Foster</span>
						</span>
					</a>
				</div>
					</nav>
			<aside class="comment-box-wrap">
			<div class="comment-box-header clearfix">
				<h4 class="h3"><i class="rbi rbi-comments"></i>Leave a Reply</h4>
							</div>
			<div class="comment-box-content clearfix no-comment">	<div id="comments" class="comments-area">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nasa-hubble-space-telescope/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewspocket.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea placeholder="Leave Your Comment" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name" id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input placeholder="Email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Mailchimp for WordPress v4.8.3 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn-wrap" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='129420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="470ea71484" /></p><input type="hidden" id="ak_js" name="ak_js" value="101"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</div>
</div>
		</aside>
							</div>
					</main>
					        <aside class="rbc-sidebar widget-area sidebar-sticky">
            <div class="sidebar-inner"><div id="widget_advertising-1" class="widget w-sidebar widget-ad">					<aside class="advert-wrap advert-image">
							<div class="clearfix"></div>
			</aside>
			</div><div id="sb_post-2" class="widget w-sidebar widget-post"><h2 class="widget-title h4">LATEST STORIES</h2>			<div class="widget-post-content">
				<div class="rb-row widget-post-1">				<div class="rb-col-m12">
							<div class="p-wrap p-list p-list-4 post-129415 no-avatar">
							<div class="col-left">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/so-im-spider-so-what-episode-16-release-date-spoilers-and-recap/"
           title="So I’m Spider, So What? Episode 16 – Release Date, Spoilers, and Recap">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="https://thenewspocket.com/wp-content/uploads/2021/04/So-Im-Spider-So-What-Episode-16-–-Release-Date-Spoilers-and-Recap-280x210.jpeg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="So I’m Spider, So What? Episode 16 – Release Date, Spoilers, and Recap" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/So-Im-Spider-So-What-Episode-16-–-Release-Date-Spoilers-and-Recap-280x210.jpeg 280w, https://thenewspocket.com/wp-content/uploads/2021/04/So-Im-Spider-So-What-Episode-16-–-Release-Date-Spoilers-and-Recap-560x420.jpeg 560w" sizes="(max-width: 280px) 100vw, 280px" /></span>
        </a>
        					</div>
				</div>
						<div class="col-right">
				<div class="p-header"><h4 class="entry-title h6">        <a class="p-url" href="https://thenewspocket.com/so-im-spider-so-what-episode-16-release-date-spoilers-and-recap/" rel="bookmark"
           title="So I’m Spider, So What? Episode 16 – Release Date, Spoilers, and Recap">So I’m Spider, So What? Episode 16 – Release Date, Spoilers, and Recap</a>
        </h4></div>
				<div class="p-footer">
					<aside class="p-meta-info">        <span class="meta-info-el meta-info-read">
			            5 Min Read		</span>
        </aside>				</div>
			</div>
		</div>
					</div>
							<div class="rb-col-m12">
							<div class="p-wrap p-list p-list-4 post-129435 no-avatar">
							<div class="col-left">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/man-united-to-line-up-academy-goalkeepers-next-season/"
           title="Manchester United to line up Academy goalkeepers next season">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="https://thenewspocket.com/wp-content/uploads/2021/04/Manchester-United-to-line-up-Academy-goalkeepers-next-season-280x210.jpeg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Manchester United to line up Academy goalkeepers next season" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/Manchester-United-to-line-up-Academy-goalkeepers-next-season-280x210.jpeg 280w, https://thenewspocket.com/wp-content/uploads/2021/04/Manchester-United-to-line-up-Academy-goalkeepers-next-season-560x420.jpeg 560w" sizes="(max-width: 280px) 100vw, 280px" /></span>
        </a>
        					</div>
				</div>
						<div class="col-right">
				<div class="p-header"><h4 class="entry-title h6">        <a class="p-url" href="https://thenewspocket.com/man-united-to-line-up-academy-goalkeepers-next-season/" rel="bookmark"
           title="Manchester United to line up Academy goalkeepers next season">Manchester United to line up Academy goalkeepers next season</a>
        </h4></div>
				<div class="p-footer">
					<aside class="p-meta-info">        <span class="meta-info-el meta-info-read">
			            3 Min Read		</span>
        </aside>				</div>
			</div>
		</div>
					</div>
							<div class="rb-col-m12">
							<div class="p-wrap p-list p-list-4 post-129418 no-avatar">
							<div class="col-left">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/big-mom-new-mode-revealed/"
           title="Big Mom New Mode Revealed! – One Piece Chapter 1011 Discussion">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="https://thenewspocket.com/wp-content/uploads/2021/04/Big-Mom-New-Mode-Revealed-–-One-Piece-Chapter-1011-Discussion-280x210.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Big Mom New Mode Revealed! – One Piece Chapter 1011 Discussion" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/Big-Mom-New-Mode-Revealed-–-One-Piece-Chapter-1011-Discussion-280x210.jpg 280w, https://thenewspocket.com/wp-content/uploads/2021/04/Big-Mom-New-Mode-Revealed-–-One-Piece-Chapter-1011-Discussion-560x420.jpg 560w" sizes="(max-width: 280px) 100vw, 280px" /></span>
        </a>
        					</div>
				</div>
						<div class="col-right">
				<div class="p-header"><h4 class="entry-title h6">        <a class="p-url" href="https://thenewspocket.com/big-mom-new-mode-revealed/" rel="bookmark"
           title="Big Mom New Mode Revealed! – One Piece Chapter 1011 Discussion">Big Mom New Mode Revealed! – One Piece Chapter 1011 Discussion</a>
        </h4></div>
				<div class="p-footer">
					<aside class="p-meta-info">        <span class="meta-info-el meta-info-read">
			            5 Min Read		</span>
        </aside>				</div>
			</div>
		</div>
					</div>
							<div class="rb-col-m12">
							<div class="p-wrap p-list p-list-4 post-129432 no-avatar">
							<div class="col-left">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/man-city-interested-in-ben-foster/"
           title="Man City interested in Watford keeper Ben Foster">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="https://thenewspocket.com/wp-content/uploads/2021/04/Man-City-interested-in-Watford-keeper-Ben-Foster-280x210.jpeg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Man City interested in Watford keeper Ben Foster" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/Man-City-interested-in-Watford-keeper-Ben-Foster-280x210.jpeg 280w, https://thenewspocket.com/wp-content/uploads/2021/04/Man-City-interested-in-Watford-keeper-Ben-Foster-560x420.jpeg 560w" sizes="(max-width: 280px) 100vw, 280px" /></span>
        </a>
        					</div>
				</div>
						<div class="col-right">
				<div class="p-header"><h4 class="entry-title h6">        <a class="p-url" href="https://thenewspocket.com/man-city-interested-in-ben-foster/" rel="bookmark"
           title="Man City interested in Watford keeper Ben Foster">Man City interested in Watford keeper Ben Foster</a>
        </h4></div>
				<div class="p-footer">
					<aside class="p-meta-info">        <span class="meta-info-el meta-info-read">
			            2 Min Read		</span>
        </aside>				</div>
			</div>
		</div>
					</div>
			</div>			</div>
			</div><div id="sb_post-4" class="widget w-sidebar widget-post"><h2 class="widget-title h4">Tech Stories</h2>			<div class="widget-post-content">
				<div class="rb-row widget-post-2">				<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-129409">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/apple-airtag-precision-finding-feature-wont-work-in-all-country/"
           title="Apple AirTag’s Precision Finding feature won’t work in all region due to international regulations">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="https://thenewspocket.com/wp-content/uploads/2021/04/Apple-AirTags-Precision-Finding-feature-wont-work-in-all-region-due-to-international-regulations-280x210.jpeg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Apple AirTag’s Precision Finding feature won’t work in all region due to international regulations" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/Apple-AirTags-Precision-Finding-feature-wont-work-in-all-region-due-to-international-regulations-280x210.jpeg 280w, https://thenewspocket.com/wp-content/uploads/2021/04/Apple-AirTags-Precision-Finding-feature-wont-work-in-all-region-due-to-international-regulations-560x420.jpeg 560w" sizes="(max-width: 280px) 100vw, 280px" /></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/apple-airtag-precision-finding-feature-wont-work-in-all-country/" rel="bookmark"
           title="Apple AirTag’s Precision Finding feature won’t work in all region due to international regulations">Apple AirTag’s Precision Finding feature won’t work in all region due to international regulations</a>
        </h6>		</div>
					</div>
							<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-129333">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/sony-reon-pocket-2-launched/"
           title="Sony launches wearable air conditioner, Reon Pocket 2 in Japan">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="https://thenewspocket.com/wp-content/uploads/2021/04/Sony-launches-wearable-air-conditioner-Reon-Pocket-2-in-Japan-3-280x210.jpeg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Sony launches wearable air conditioner, Reon Pocket 2 in Japan" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/Sony-launches-wearable-air-conditioner-Reon-Pocket-2-in-Japan-3-280x210.jpeg 280w, https://thenewspocket.com/wp-content/uploads/2021/04/Sony-launches-wearable-air-conditioner-Reon-Pocket-2-in-Japan-3-560x420.jpeg 560w" sizes="(max-width: 280px) 100vw, 280px" /></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/sony-reon-pocket-2-launched/" rel="bookmark"
           title="Sony launches wearable air conditioner, Reon Pocket 2 in Japan">Sony launches wearable air conditioner, Reon Pocket 2 in Japan</a>
        </h6>		</div>
					</div>
							<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-129301">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/youtube-app-new-video-quality-settings/"
           title="YouTube mobile app gets new video quality settings">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="https://thenewspocket.com/wp-content/uploads/2021/04/YouTube-mobile-app-gets-new-video-quality-settings-280x210.jpeg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="YouTube mobile app gets new video quality settings" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/YouTube-mobile-app-gets-new-video-quality-settings-280x210.jpeg 280w, https://thenewspocket.com/wp-content/uploads/2021/04/YouTube-mobile-app-gets-new-video-quality-settings-560x420.jpeg 560w" sizes="(max-width: 280px) 100vw, 280px" /></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/youtube-app-new-video-quality-settings/" rel="bookmark"
           title="YouTube mobile app gets new video quality settings">YouTube mobile app gets new video quality settings</a>
        </h6>		</div>
					</div>
							<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-14">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/apple-spring-loaded-event-roundup/"
           title="Apple Spring Loaded Event &#8211;  Here&#8217;s everything Apple announced">
            <span class="rb-iwrap pc-75"><img width="280" height="187" src="https://thenewspocket.com/wp-content/uploads/2021/04/Apple-AirTags.jpeg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/Apple-AirTags.jpeg 1200w, https://thenewspocket.com/wp-content/uploads/2021/04/Apple-AirTags-300x200.jpeg 300w, https://thenewspocket.com/wp-content/uploads/2021/04/Apple-AirTags-1024x684.jpeg 1024w, https://thenewspocket.com/wp-content/uploads/2021/04/Apple-AirTags-768x513.jpeg 768w" sizes="(max-width: 280px) 100vw, 280px" /></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/apple-spring-loaded-event-roundup/" rel="bookmark"
           title="Apple Spring Loaded Event &#8211;  Here&#8217;s everything Apple announced">Apple Spring Loaded Event &#8211;  Here&#8217;s everything Apple announced</a>
        </h6>		</div>
					</div>
							<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-128679">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/apple-event-2021-what-to-expect/"
           title="Apple Event 2021: New iPad Pro, iMac, AirPods, and More">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="https://thenewspocket.com/wp-content/uploads/2021/04/Apple-Event-2021-New-iPad-Pro-iMac-AirPods-and-More-280x210.jpeg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Apple Event 2021: New iPad Pro, iMac, AirPods, and More" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/Apple-Event-2021-New-iPad-Pro-iMac-AirPods-and-More-280x210.jpeg 280w, https://thenewspocket.com/wp-content/uploads/2021/04/Apple-Event-2021-New-iPad-Pro-iMac-AirPods-and-More-560x420.jpeg 560w" sizes="(max-width: 280px) 100vw, 280px" /></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/apple-event-2021-what-to-expect/" rel="bookmark"
           title="Apple Event 2021: New iPad Pro, iMac, AirPods, and More">Apple Event 2021: New iPad Pro, iMac, AirPods, and More</a>
        </h6>		</div>
					</div>
							<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-128657">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/playstation-5-best-selling-console-us/"
           title="PlayStation 5 becomes the best-selling console in the US history">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="https://thenewspocket.com/wp-content/uploads/2021/04/PlayStation-5-becomes-the-best-selling-console-in-the-US-history-280x210.jpeg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="PlayStation 5 becomes the best-selling console in the US history" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/PlayStation-5-becomes-the-best-selling-console-in-the-US-history-280x210.jpeg 280w, https://thenewspocket.com/wp-content/uploads/2021/04/PlayStation-5-becomes-the-best-selling-console-in-the-US-history-560x420.jpeg 560w" sizes="(max-width: 280px) 100vw, 280px" /></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/playstation-5-best-selling-console-us/" rel="bookmark"
           title="PlayStation 5 becomes the best-selling console in the US history">PlayStation 5 becomes the best-selling console in the US history</a>
        </h6>		</div>
					</div>
			</div>			</div>
			</div></div>
        </aside>
        				</div>
			</div>
					<aside class="single-related-outer">
			<div class="rbc-container rb-p20-gutter">
						<div id="single-related-129420" class="block-wrap single-post-related layout-fw_grid_1" data-uuid="single-related-129420" data-name="fw_related" data-page_max="1" data-page_current="1" data-post_not_in="129420" data-posts_per_page="6" data-layout="fw_grid_1" >
			<header class="block-header">
							<h2 class="block-title h3">You Might Also Enjoy</h2>
								</header>
			<div class="content-wrap"><div class="content-inner rb-row rb-n20-gutter">
	<div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-128624 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/spacex-nasa-to-send-astronauts-lunar-lander-mission/"
           title="SpaceX earns NASA contract to send astronauts to the moon in its 2024’s lunar lander mission">
            <span class="rb-iwrap"><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2021/04/SpaceX-earns-NASA-contract-to-send-astronauts-to-the-moon-in-its-2024s-lunar-lander-mission-370x250.jpeg" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="SpaceX earns NASA contract to send astronauts to the moon in its 2024’s lunar lander mission" loading="lazy" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/SpaceX-earns-NASA-contract-to-send-astronauts-to-the-moon-in-its-2024s-lunar-lander-mission-370x250.jpeg 370w, https://thenewspocket.com/wp-content/uploads/2021/04/SpaceX-earns-NASA-contract-to-send-astronauts-to-the-moon-in-its-2024s-lunar-lander-mission-740x500.jpeg 740w, https://thenewspocket.com/wp-content/uploads/2021/04/SpaceX-earns-NASA-contract-to-send-astronauts-to-the-moon-in-its-2024s-lunar-lander-mission-1110x750.jpeg 1110w" sizes="(max-width: 370px) 100vw, 370px" /></span>
        </a>
                <aside class="p-cat-info is-absolute">
                            <a class="cat-info-el cat-info-id-61" href="https://thenewspocket.com/space/" rel="category">Space</a>                                </aside>
        					</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/spacex-nasa-to-send-astronauts-lunar-lander-mission/" rel="bookmark"
           title="SpaceX earns NASA contract to send astronauts to the moon in its 2024’s lunar lander mission">SpaceX earns NASA contract to send astronauts to the moon in its 2024’s lunar lander mission</a>
        <span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="128624"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
                
                <a href="https://thenewspocket.com/author/staff/">Staff Reporter</a>
            		</span>
                <span class="meta-info-el meta-info-read">
			            2 Min Read		</span>
        <span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="128624"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div>		</div>
		</div>
	</div>			</div>
		</aside>
			</div>
	</div>
            <aside class="top-footer-wrap fw-widget-section is-footer-bg">
                <div class="inner">
                    <div id="custom_html-1" class="widget_text widget w-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><style>
	.topsite-sidebar .advert-wrap {
    padding-top: 0;
    padding-bottom: 0;
}
</style></div></div>                </div>
            </aside>
                <footer class="footer-wrap is-bg">
            <div class="footer-logo footer-section">
	<div class="rbc-container footer-logo-inner">
					<div class="footer-logo-wrap">
				<a href="https://thenewspocket.com/" class="footer-logo">
											<img class="logo default" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png 2x" alt="The News Pocket">
                                                    <img class="logo dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="The News Pocket">
                        									</a>
			</div>
							<div class=" is-color">
				<div class="footer-social social-icons is-bg-icon tooltips-s"><a class="social-link-facebook" title="Facebook" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-pinterest" title="Pinterest" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-pinterest-i"></i></a><a class="social-link-instagram" title="Instagram" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a><a class="social-link-youtube" title="YouTube" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-youtube-o"></i></a><a class="social-link-rss" title="Rss" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-rss"></i></a></div>
			</div>
					<ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-128908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128908"><a href="https://thenewspocket.com/about/"><span>About Us</span></a></li>
<li id="menu-item-128907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128907"><a href="https://thenewspocket.com/team/"><span>Our Team</span></a></li>
<li id="menu-item-128906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-128906"><a href="https://thenewspocket.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-128909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128909"><a href="https://thenewspocket.com/editorial-policy/"><span>Editorial Policy</span></a></li>
<li id="menu-item-128911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128911"><a href="https://thenewspocket.com/feedback/"><span>Feedback</span></a></li>
<li id="menu-item-128913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128913"><a href="https://thenewspocket.com/contact/"><span>Contact Us</span></a></li>
</ul>				</div>
</div>	<div class="footer-copyright footer-section">
		<div class="rbc-container">
			<div class="copyright-inner rb-p20-gutter">
									<p>©2021 The News Pocket | Content reproduction is strictly prohibited without permission</p>
							</div>
		</div>
	</div>
        </footer>
        </div>
</div>
		<aside id="rb-cookie" class="rb-cookie">
			<p class="cookie-content">Our website uses cookies to improve your experience. Learn more about: <a href="#">Cookie Policy</a></p>
			<div class="cookie-footer">
				<a id="cookie-accept" class="cookie-accept" href="#">Accept</a>
			</div>
		</aside>
			<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://thenewspocket.com/nasa-hubble-space-telescope/?amp=1">
				Go to mobile version			</a>
		</div>

				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://thenewspocket.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/jquery.mp.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/jquery.isotope.min.js?ver=3.0.6' id='jquery-isotope-js'></script>
<script src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/rbcookie.min.js?ver=1.0.3' id='rbcookie-js'></script>
<script id='pixwell-core-script-js-extra'>
var pixwellCoreParams = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/core.js?ver=7.1' id='pixwell-core-script-js'></script>
<script src='https://thenewspocket.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://thenewspocket.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thenewspocket.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thenewspocket.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thenewspocket.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thenewspocket.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thenewspocket.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thenewspocket.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src='https://thenewspocket.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script src='https://thenewspocket.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://thenewspocket.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://thenewspocket.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-15 07:31:22+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script src='https://thenewspocket.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thenewspocket.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "9b7668b7c5" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thenewspocket.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = [];
</script>
<script src='https://thenewspocket.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.waypoints.min.js?ver=3.1.1' id='jquery-waypoints-js'></script>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/owl.carousel.min.js?ver=1.8.1' id='owl-carousel-js'></script>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/rbsticky.min.js?ver=1.0' id='pixwell-sticky-js'></script>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.tipsy.min.js?ver=1.0' id='jquery-tipsy-js'></script>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.ui.totop.min.js?ver=v1.2' id='jquery-uitotop-js'></script>
<script id='pixwell-global-js-extra'>
var pixwellParams = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php"};
var themeSettings = ["{\"sliderPlay\":0,\"sliderSpeed\":5550,\"textNext\":\"NEXT\",\"textPrev\":\"PREV\",\"sliderDot\":1,\"sliderAnimation\":0,\"embedRes\":0}"];
</script>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/global.js?ver=7.1' id='pixwell-global-js'></script>
<script src='https://thenewspocket.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script src='https://thenewspocket.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" src='https://thenewspocket.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</body>
</html>