<!DOCTYPE html>
<html lang="en-GB">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apple launched a redesigned Apple Store - The News Pocket</title><link rel="stylesheet" data-no-minify="" id="wpr-usedcss-css" href="https://thenewspocket.com/wp-content/cache/used-css/1/apple-launched-a-redesigned-apple-store/used.min.css?ver=1628116949">
	<meta name="description" content="Apple Store is now live with a brand new look (redesigned) and a dedicated tab on Apple’s top-level navigation.  " />
	<link rel="canonical" href="https://thenewspocket.com/apple-launched-a-redesigned-apple-store/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apple launched a redesigned Apple Store - The News Pocket" />
	<meta property="og:description" content="Apple Store is now live with a brand new look (redesigned) and a dedicated tab on Apple’s top-level navigation.  " />
	<meta property="og:url" content="https://thenewspocket.com/apple-launched-a-redesigned-apple-store/" />
	<meta property="og:site_name" content="The News Pocket" />
	<meta property="article:publisher" content="https://facebook.com/thenewspocket" />
	<meta property="article:published_time" content="2021-08-04T22:42:06+00:00" />
	<meta property="article:modified_time" content="2021-08-04T22:42:21+00:00" />
	<meta property="og:image" content="https://thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thenewspocket" />
	<meta name="twitter:site" content="@thenewspocket" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mary Woods" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenewspocket.com/#organization","name":"The News Pocket","url":"https://thenewspocket.com/","sameAs":["https://facebook.com/thenewspocket","https://instagram.com/thenewspocket","https://twitter.com/thenewspocket"],"logo":{"@type":"ImageObject","@id":"https://thenewspocket.com/#logo","inLanguage":"en-GB","url":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png","contentUrl":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png","width":2800,"height":1001,"caption":"The News Pocket"},"image":{"@id":"https://thenewspocket.com/#logo"}},{"@type":"WebSite","@id":"https://thenewspocket.com/#website","url":"https://thenewspocket.com/","name":"The News Pocket","description":"News, Reviews and Opinion","publisher":{"@id":"https://thenewspocket.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenewspocket.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://thenewspocket.com/apple-launched-a-redesigned-apple-store/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?fit=1200%2C800&ssl=1","contentUrl":"https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"Apple launched a redesigned Apple Store"},{"@type":"WebPage","@id":"https://thenewspocket.com/apple-launched-a-redesigned-apple-store/#webpage","url":"https://thenewspocket.com/apple-launched-a-redesigned-apple-store/","name":"Apple launched a redesigned Apple Store - The News Pocket","isPartOf":{"@id":"https://thenewspocket.com/#website"},"primaryImageOfPage":{"@id":"https://thenewspocket.com/apple-launched-a-redesigned-apple-store/#primaryimage"},"datePublished":"2021-08-04T22:42:06+00:00","dateModified":"2021-08-04T22:42:21+00:00","description":"Apple Store is now live with a brand new look (redesigned) and a dedicated tab on Apple\u2019s top-level navigation. \u00a0","breadcrumb":{"@id":"https://thenewspocket.com/apple-launched-a-redesigned-apple-store/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thenewspocket.com/apple-launched-a-redesigned-apple-store/"]}]},{"@type":"BreadcrumbList","@id":"https://thenewspocket.com/apple-launched-a-redesigned-apple-store/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenewspocket.com/"},{"@type":"ListItem","position":2,"name":"Apple launched a redesigned Apple Store"}]},{"@type":["Article","NewsArticle"],"@id":"https://thenewspocket.com/apple-launched-a-redesigned-apple-store/#article","isPartOf":{"@id":"https://thenewspocket.com/apple-launched-a-redesigned-apple-store/#webpage"},"author":{"@id":"https://thenewspocket.com/#/schema/person/cb294a3f707f8a2ce6ee8cc35c062733"},"headline":"Apple launched a redesigned Apple Store","datePublished":"2021-08-04T22:42:06+00:00","dateModified":"2021-08-04T22:42:21+00:00","mainEntityOfPage":{"@id":"https://thenewspocket.com/apple-launched-a-redesigned-apple-store/#webpage"},"wordCount":219,"commentCount":0,"publisher":{"@id":"https://thenewspocket.com/#organization"},"image":{"@id":"https://thenewspocket.com/apple-launched-a-redesigned-apple-store/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?fit=1200%2C800&ssl=1","keywords":["Apple"],"articleSection":["Internet"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thenewspocket.com/apple-launched-a-redesigned-apple-store/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://thenewspocket.com/#organization"}},{"@type":"Person","@id":"https://thenewspocket.com/#/schema/person/cb294a3f707f8a2ce6ee8cc35c062733","name":"Mary Woods","image":{"@type":"ImageObject","@id":"https://thenewspocket.com/#personlogo","inLanguage":"en-GB","url":"https://thenewspocket.com/wp-content/uploads/2021/05/Mary-96x96.jpg","contentUrl":"https://thenewspocket.com/wp-content/uploads/2021/05/Mary-96x96.jpg","caption":"Mary Woods"},"description":"A news media professional with strong experience in online journalism, content management, and social media.","url":"https://thenewspocket.com/author/mary-woods/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//adservice.google.co.in' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />

<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Feed" href="https://thenewspocket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Comments Feed" href="https://thenewspocket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Apple launched a redesigned Apple Store Comments Feed" href="https://thenewspocket.com/apple-launched-a-redesigned-apple-store/feed/" />
<link id='omgf-preload-0' rel='preload' href='https://thenewspocket.com/wp-content/uploads/omgf/redux-google-fonts-pixwell_theme_options-ul-4wzvc/livvic-normal-700.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-1' rel='preload' href='https://thenewspocket.com/wp-content/uploads/omgf/google-fonts-1-ul-v4nl9/roboto-slab-normal-400.woff2' as='font' type='font/woff2' crossorigin />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","legalName":"The News Pocket","url":"https://thenewspocket.com/","email":"contact@thenewspocket.com","logo":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png","sameAs":["https://www.facebook.com/The-News-Pocket-108536244707868","https://twitter.com/thenewspocket","https://instagram.com/thenewspocket"]}</script>

	












<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thenewspocket.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>

<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<!--[if lt IE 9]>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script type="rocketlazyloadscript" src='https://www.googletagmanager.com/gtag/js?id=UA-195294361-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thenewspocket.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-195294361-1", {"anonymize_ip":true});
</script>
<link rel="preload" href="https://thenewspocket.com/wp-content/themes/pixwell/assets/fonts/ruby-icon.woff" as="font" type="font/woff" crossorigin="anonymous"> <link rel="https://api.w.org/" href="https://thenewspocket.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewspocket.com/wp-json/wp/v2/posts/135463" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewspocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewspocket.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://thenewspocket.com/?p=135463' />
<meta name="generator" content="Site Kit by Google 1.38.0" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","@id":"https://thenewspocket.com/#website","url":"https://thenewspocket.com/","name":"The News Pocket","potentialAction":{"@type":"SearchAction","target":"https://thenewspocket.com/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

		      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://thenewspocket.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8ddd7157-897d-4992-8500-b1dcf37e8ba9';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thenewspocket.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cee7bb2-7604-4e25-b1d2-cbd521c730a5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://thenewspocket.com/apple-launched-a-redesigned-apple-store/?amp"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6599834084280165","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
	<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6599834084280165"
     crossorigin="anonymous"></script>
	
<meta name="p:domain_verify" content="d3fab334a9ccad0cc4f93fd05b3ff43a"/>
	
</head>
<body class="post-template-default single single-post postid-135463 single-format-standard wp-embed-responsive aawp-custom elementor-default elementor-kit-134690 is-single-5 is-single-hc sticky-nav smart-sticky is-tooltips block-header-1 w-header-1 cat-icon-square ele-round is-parallax-feat is-fmask mh-p-excerpt">
<div id="site" class="site">
        <aside id="off-canvas-section" class="off-canvas-wrap dark-style is-hidden">
            <div class="close-panel-wrap tooltips-n">
                <a href="#" id="off-canvas-close-btn" title="Close Panel"><i class="btn-close"></i></a>
            </div>
            <div class="off-canvas-holder">
                                    <div class="off-canvas-header is-light-text">
                        <div class="header-inner">
                                                            <a href="https://thenewspocket.com/" class="off-canvas-logo">
                                    <img width="1440" height="900" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201440%20900'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Favicon-2.png"><noscript><img width="1440" height="900" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Favicon-2.png" alt="The News Pocket"></noscript>
                                </a>
                                                        <aside class="inner-bottom">
                                                                    <div class="off-canvas-social">
                                        <a class="social-link-facebook" title="Facebook" href="https://www.facebook.com/The-News-Pocket-108536244707868" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a>                                    </div>
                                                                    <div class="inner-bottom-right">
                                        <aside class="bookmark-section">
	<a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
		<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
	</a>
</aside>                                    </div>
                                                            </aside>
                        </div>
                    </div>
                                <div class="off-canvas-inner is-light-text">
                    <nav id="off-canvas-nav" class="off-canvas-nav">
                        <ul id="off-canvas-menu" class="off-canvas-menu rb-menu is-clicked"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="https://thenewspocket.com/"><span>Home</span></a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://thenewspocket.com/automobile/"><span>Automobile</span></a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://thenewspocket.com/business/"><span>Business</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://thenewspocket.com/tech/"><span>Technology</span></a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://thenewspocket.com/entertainment/"><span>Entertainment</span></a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105"><a href="https://thenewspocket.com/internet/"><span>Internet</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewspocket.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://thenewspocket.com/reviews/"><span>Reviews</span></a></li>
</ul>                    </nav>
                                    </div>
            </div>
        </aside>
        <div class="site-outer">
	<div class="site-mask"></div>
		<div class="topsite-wrap fw-widget-section">
		<div id="widget_advertising-2" class="widget topsite-sidebar widget-ad">					<aside class="advert-wrap advert-image">
							<div class="clearfix"></div>
			</aside>
			</div>	</div>
<header id="site-header" class="header-wrap header-4">
	<div class="navbar-outer">
		<div class="navbar-wrap">
				<aside id="mobile-navbar" class="mobile-navbar">
    <div class="mobile-nav-inner rb-p20-gutter">
                    <div class="m-nav-left">
                <a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
            </div>
            <div class="m-nav-centered">
                	<aside class="logo-mobile-wrap is-logo-image">
		<a href="https://thenewspocket.com/" class="logo-mobile logo default">
			<img height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket">
		</a>
                    <a href="https://thenewspocket.com/" class="logo-mobile logo dark">
                <img height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket"></noscript>
            </a>
        	</aside>
            </div>
            <div class="m-nav-right">
                                                    <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
	                <div class="mobile-search">
	<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
</div>
                            </div>
            </div>
</aside>
<aside id="mobile-sticky-nav" class="mobile-sticky-nav">
    <div class="mobile-navbar mobile-sticky-inner">
        <div class="mobile-nav-inner rb-p20-gutter">
                            <div class="m-nav-left">
                    <a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
                </div>
                <div class="m-nav-centered">
                    	<aside class="logo-mobile-wrap is-logo-image">
		<a href="https://thenewspocket.com/" class="logo-mobile logo default">
			<img height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket">
		</a>
                    <a href="https://thenewspocket.com/" class="logo-mobile logo dark">
                <img height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket"></noscript>
            </a>
        	</aside>
                </div>
                <div class="m-nav-right">
                                                                <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
	                    <div class="mobile-search">
	<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
</div>
                                    </div>
                    </div>
    </div>
</aside>
			<div class="navbar-holder">
				<div class="rb-m20-gutter navbar-inner is-main-nav">
					<div class="navbar-left">
													<div class="logo-wrap is-logo-image site-branding">
					<a href="https://thenewspocket.com/" class="logo default" title="The News Pocket">
				<img class="logo-default logo-retina" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png"><noscript><img class="logo-default logo-retina" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="The News Pocket"></noscript>
			</a>
                            <a href="https://thenewspocket.com/" class="logo dark" title="The News Pocket">
                    <img class="logo-default logo-retina logo-dark" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img class="logo-default logo-retina logo-dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="The News Pocket"></noscript>
                </a>
            			</div>
					</div>
					<div class="navbar-right-holder">
						<nav id="site-navigation" class="main-menu-wrap" aria-label="main menu">
	<ul id="main-menu" class="main-menu rb-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126" itemprop="name"><a href="https://thenewspocket.com/" itemprop="url"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102" itemprop="name"><a href="https://thenewspocket.com/automobile/" itemprop="url"><span>Automobile</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103" itemprop="name"><a href="https://thenewspocket.com/business/" itemprop="url"><span>Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108" itemprop="name"><a href="https://thenewspocket.com/tech/" itemprop="url"><span>Technology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104" itemprop="name"><a href="https://thenewspocket.com/entertainment/" itemprop="url"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105" itemprop="name"><a href="https://thenewspocket.com/internet/" itemprop="url"><span>Internet</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107" itemprop="name"><a href="https://thenewspocket.com/sports/" itemprop="url"><span>Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106" itemprop="name"><a href="https://thenewspocket.com/reviews/" itemprop="url"><span>Reviews</span></a></li></ul></nav>						<div class="navbar-right">
														<aside class="bookmark-section tooltips-n">
    <a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
        <span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
    </a>
</aside>							                                <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
								<aside class="navbar-search nav-search-live">
	<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div class="load-animation live-search-animation"></div>
					<div class="navbar-search-response"></div>
			</div>
</aside>
													</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<aside id="sticky-nav" class="section-sticky-holder">
	<div class="section-sticky">
		<div class="navbar-wrap">
			<div class="rbc-container navbar-holder">
				<div class="navbar-inner rb-m20-gutter">
					<div class="navbar-left">
														<div class="logo-wrap is-logo-image site-branding">
			<a href="https://thenewspocket.com/" class="logo default" title="The News Pocket">
				<img class="logo-default logo-sticky-retina logo-retina" height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x">
			</a>
                            <a href="https://thenewspocket.com/" class="logo dark" title="The News Pocket">
                    <img class="logo-default logo-sticky-retina logo-retina logo-dark" height="70" width="196" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2070'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img class="logo-default logo-sticky-retina logo-retina logo-dark" height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x"></noscript>
                </a>
            		</div>
							<aside class="main-menu-wrap">
	<ul id="sticky-menu" class="main-menu rb-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="https://thenewspocket.com/"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://thenewspocket.com/automobile/"><span>Automobile</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://thenewspocket.com/business/"><span>Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://thenewspocket.com/tech/"><span>Technology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://thenewspocket.com/entertainment/"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105"><a href="https://thenewspocket.com/internet/"><span>Internet</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewspocket.com/sports/"><span>Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://thenewspocket.com/reviews/"><span>Reviews</span></a></li></ul></aside>					</div>
					<div class="navbar-right">
																		<aside class="bookmark-section tooltips-n">
    <a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
        <span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
    </a>
</aside>						                            <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
							<aside class="navbar-search nav-search-live">
	<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div class="load-animation live-search-animation"></div>
					<div class="navbar-search-response"></div>
			</div>
</aside>
                        					</div>
				</div>
			</div>
		</div>
	</div>
</aside></header>	<div class="site-wrap clearfix">		<div class="site-content single-5 single-1 rbc-content-section clearfix has-sidebar is-sidebar-right">
			<div class="wrap rbc-container rb-p20-gutter">
				<div class="rbc-wrap">
					<main id="main" class="site-main rbc-content">
						<div class="single-content-wrap">
							<article id="post-135463" class="post-135463 post type-post status-publish format-standard has-post-thumbnail category-internet tag-apple" itemscope itemtype="https://schema.org/Article">
							<header class="single-header entry-header">
								        <aside class="p-cat-info is-relative single-cat-info">
                            <a class="cat-info-el cat-info-id-2" href="https://thenewspocket.com/internet/" rel="category">Internet</a>                                </aside>
        			<h1 itemprop="headline" class="single-title entry-title">Apple launched a redesigned Apple Store</h1>
				<div class="single-entry-meta">
						<div class="inner">
						<div class="single-meta-info p-meta-info">
			        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                <em class="meta-label">By </em>
            			<a href="https://thenewspocket.com/author/mary-woods/">Mary Woods</a>
		</span>
                <span class="meta-info-el meta-info-date">
			                            <abbr class="date published"
                      title="2021-08-04T23:42:06+01:00">August 4, 2021</abbr>
            		</span>
        		</div>
			<div class="single-meta-bottom p-meta-info">
					<aside class="single-top-share is-light-share tooltips-n">
						<a class="share-action share-icon share-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Fapple-launched-a-redesigned-apple-store%2F" title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
					<a class="share-action share-twitter share-icon" href="https://twitter.com/intent/tweet?text=Apple+launched+a+redesigned+Apple+Store&amp;url=https%3A%2F%2Fthenewspocket.com%2Fapple-launched-a-redesigned-apple-store%2F&amp;via=thenewspocket" title="Twitter" rel="nofollow"><i class="rbi rbi-twitter"></i></a>			<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Fapple-launched-a-redesigned-apple-store%2F&amp;media=https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=1200%2C800&#038;ssl=1&amp;description=Apple Store is now live with a brand new look (redesigned) and a dedicated tab on Apple’s top-level navigation.  " title="Pinterest"><i class="rbi rbi-pinterest"></i></a>
					<a class="share-icon share-email" rel="nofollow" href="mailto:?subject=Apple launched a redesigned Apple Store&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https%3A%2F%2Fthenewspocket.com%2Fapple-launched-a-redesigned-apple-store%2F" title="Email"><i class="rbi rbi-email-envelope"></i></a>
				</aside>
	</div>
				</div>
		</div>
								</header>
									<div class="single-body entry">
		<div class="single-content">
							<div class="entry-content clearfix" itemprop="articleBody">
					
<p>Yesterday, the Apple Store was mysteriously down for about an hour but now it seems, the company has intentionally done that. Apple Store is now live with a brand new look and a dedicated tab on Apple’s top-level navigation.  </p>



<p id="nsn2cz">At the top, there are images and links to many of Apple’s product lines such as Mac, iPhone, and AirPods. Some of these links will take you to a new dedicated Store page for the products which displays you what models are available. There is also a point to resources like shopping guides, accessories, and support. On the main Store page, there is options for what’s new and links to support pages.</p>



<figure class="wp-block-image size-large is-style-default"><img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Apple launched a redesigned Apple Store" class="wp-image-135468" data-lazy-srcset="https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=780%2C520&amp;ssl=1 780w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=1024%2C683&#038;ssl=1" /><noscript><img width="1024" height="683" src="https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=1024%2C683&#038;ssl=1" alt="Apple launched a redesigned Apple Store" class="wp-image-135468" srcset="https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=780%2C520&amp;ssl=1 780w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Apple launched a redesigned Apple Store</figcaption></figure>



<p>The new design is filled with cards giving a mobile-first feeling with smooth horizontal scrolling between cards. There are no new products. This update is more like a fresh coat of painting over existing Apple’s online store layout. It is to be noted that the pages for actually buying a product don’t appear to be different than what they were before.</p>



<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenewspocket.com/google-to-enable-two-factor-auth-default/" target="_blank" rel="nofollow" class="ub3acbc48b7ca61f7b5e7a9f29f118ecb"><!-- INLINE RELATED POSTS 1/1 //--><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="ub3acbc48b7ca61f7b5e7a9f29f118ecb-content"><span class="ctaText">Keep Reading:</span>&nbsp; <span class="postTitle">Google is considering to enable Two Factor Authentication (2FA) by default</span></div></div></div><div class="ctaButton"></div></a></div><p id="CGoWOf">As of now, it is being rumoured that Apple is silently working on the iPhone 13 series along with new AirPods, and new MacBook Pros. Apple might launch these gadgets soon.</p>
				</div>
			</div>
			<aside class="is-hidden rb-remove-bookmark" data-bookmarkid="135463"></aside>				<div class="entry-footer">
					<div class="inner">
									<div class="single-post-tag tags">
				<span class="tag-label">Tags:</span>
									<a rel="tag" href="https://thenewspocket.com/tag/apple/" title="Apple">Apple</a>
							</div>
							</div>
				</div>
					<aside class="single-bottom-share">
			<div class="share-header">			<span class="share-label">Share on</span>
		</div>
			<div class="share-content is-light-share tooltips-n">
							<a class="share-action share-icon share-facebook" rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Fapple-launched-a-redesigned-apple-store%2F" title="Facebook"><i class="rbi rbi-facebook"></i><span>Share on Facebook</span></a>
					<a class="share-action share-twitter share-icon" rel="nofollow" href="https://twitter.com/intent/tweet?text=Apple+launched+a+redesigned+Apple+Store&amp;url=https%3A%2F%2Fthenewspocket.com%2Fapple-launched-a-redesigned-apple-store%2F&amp;via=thenewspocket" title="Twitter">
				<i class="rbi rbi-twitter"></i><span>Share on Twitter</span>
			</a>
					<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Fapple-launched-a-redesigned-apple-store%2F&amp;media=https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?resize=1200%2C800&#038;ssl=1&amp;description=Apple Store is now live with a brand new look (redesigned) and a dedicated tab on Apple’s top-level navigation.  " title="Pinterest"><i class="rbi rbi-pinterest"></i><span>Share on Pinterest</span></a>
					<a class="share-icon share-email" rel="nofollow" href="mailto:?subject=Apple launched a redesigned Apple Store&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https%3A%2F%2Fthenewspocket.com%2Fapple-launched-a-redesigned-apple-store%2F" title="Email"><i class="rbi rbi-email-envelope"></i><span>Share on Email</span></a>
					</div>
		</aside>
			</div>
				<div class="article-meta is-hidden">
			<meta itemprop="mainEntityOfPage" content="https://thenewspocket.com/apple-launched-a-redesigned-apple-store/">
			<span class="vcard author" itemprop="author" content="Mary Woods"><span class="fn">Mary Woods</span></span>
			<time class="date published entry-date" datetime="2021-08-04T23:42:06+00:00" content="2021-08-04T23:42:06+00:00" itemprop="datePublished">August 4, 2021</time>
			<meta class="updated" itemprop="dateModified" content="2021-08-04T23:42:21+00:00">
							<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Apple-launched-a-redesigned-Apple-Store.jpeg?fit=1200%2C800&#038;ssl=1">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="800">
				</span>
									<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="The News Pocket">
				<meta itemprop="url" content="https://thenewspocket.com/">
									<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png">
					</span>
								</span>
		</div>
								</article>
        <div class="author-box">
            <div class="author-avatar">
                                    <a href="https://thenewspocket.com/author/mary-woods/"><img alt='Mary Woods' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://thenewspocket.com/wp-content/uploads/2021/05/Mary-200x200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/05/Mary-100x100.jpg" /><noscript><img alt='Mary Woods' src='https://thenewspocket.com/wp-content/uploads/2021/05/Mary-100x100.jpg' srcset='https://thenewspocket.com/wp-content/uploads/2021/05/Mary-200x200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a>
                            </div>
            <div class="author-content">
                <div class="author-header">
                    <div class="author-title">
                        <a class="h5" href="https://thenewspocket.com/author/mary-woods/">Mary Woods</a>
                    </div>
                                            <span class="author-more block-view-more"><a href="https://thenewspocket.com/author/mary-woods/">View More Posts								<i class="rbi rbi-arrow-right"></i></a></span>
                                    </div>
                                    <div class="author-description">A news media professional with strong experience in online journalism, content management, and social media.</div>
                                <div class="author-footer">
                                        <div class="author-social tooltips-n"></div>
                </div>
            </div>
        </div>
        		<nav class="single-post-box box-nav rb-n20-gutter">
							<div class="nav-el nav-left rb-p20-gutter">
					<a href="https://thenewspocket.com/facebook-bans-personal-accounts-of-academicians/">
						<span class="nav-label"><i class="rbi rbi-angle-left"></i><span>Previous Article</span></span>
						<span class="nav-inner h4">
							<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Facebook bans personal accounts of academicians for violating terms" data-lazy-srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Facebook bans personal accounts of academicians for violating terms" srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>							<span class="nav-title p-url">Facebook bans personal accounts of academicians for violating terms</span>
						</span>
					</a>
				</div>
								</nav>
			<aside class="comment-box-wrap">
			<div class="comment-box-header clearfix">
				<h4 class="h3"><i class="rbi rbi-comments"></i>Leave a Reply</h4>
							</div>
			<div class="comment-box-content clearfix no-comment">	<div id="comments" class="comments-area">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/apple-launched-a-redesigned-apple-store/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thenewspocket.com/wp-login.php?redirect_to=https%3A%2F%2Fthenewspocket.com%2Fapple-launched-a-redesigned-apple-store%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
</div>
		</aside>
							</div>
					</main>
					        <aside class="rbc-sidebar widget-area sidebar-sticky">
            <div class="sidebar-inner"><div id="widget_advertising-1" class="widget w-sidebar widget-ad">					<aside class="advert-wrap advert-image">
							<div class="clearfix"></div>
			</aside>
			</div><div id="sb_post-2" class="widget w-sidebar widget-post"><h2 class="widget-title h4">LATEST STORIES</h2>			<div class="widget-post-content">
				<div class="rb-row widget-post-1">				<div class="rb-col-m12">
							<div class="p-wrap p-list p-list-4 post-135461 no-avatar">
							<div class="col-left">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/facebook-bans-personal-accounts-of-academicians/"
           title="Facebook bans personal accounts of academicians for violating terms">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20210'%3E%3C/svg%3E" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Facebook bans personal accounts of academicians for violating terms" data-lazy-srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=280%2C210&amp;ssl=1" /><noscript><img width="280" height="210" src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=280%2C210&amp;ssl=1" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Facebook bans personal accounts of academicians for violating terms" srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></span>
        </a>
        					</div>
				</div>
						<div class="col-right">
				<div class="p-header"><h4 class="entry-title h6">        <a class="p-url" href="https://thenewspocket.com/facebook-bans-personal-accounts-of-academicians/" rel="bookmark"
           title="Facebook bans personal accounts of academicians for violating terms">Facebook bans personal accounts of academicians for violating terms</a>
        </h4></div>
				<div class="p-footer">
					<aside class="p-meta-info">        <span class="meta-info-el meta-info-read">
			            3 Min Read		</span>
        </aside>				</div>
			</div>
		</div>
					</div>
							<div class="rb-col-m12">
							<div class="p-wrap p-list p-list-4 post-135454 no-avatar">
							<div class="col-left">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/that-time-i-got-reincarnated-as-a-slime-season-2-episode-18/"
           title="That Time I Got Reincarnated As A Slime Season 2 Episode 18 Spoilers, Release Date and Time">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20210'%3E%3C/svg%3E" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="That Time I Got Reincarnated As A Slime Season 2 Episode 18 Spoilers, Release Date and Time" data-lazy-srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/that-time-i-got-reincarnated-as-a-slime-1.jpg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/that-time-i-got-reincarnated-as-a-slime-1.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/that-time-i-got-reincarnated-as-a-slime-1.jpg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/that-time-i-got-reincarnated-as-a-slime-1.jpg?resize=280%2C210&amp;ssl=1" /><noscript><img width="280" height="210" src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/that-time-i-got-reincarnated-as-a-slime-1.jpg?resize=280%2C210&amp;ssl=1" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="That Time I Got Reincarnated As A Slime Season 2 Episode 18 Spoilers, Release Date and Time" srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/that-time-i-got-reincarnated-as-a-slime-1.jpg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/that-time-i-got-reincarnated-as-a-slime-1.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/that-time-i-got-reincarnated-as-a-slime-1.jpg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></span>
        </a>
        					</div>
				</div>
						<div class="col-right">
				<div class="p-header"><h4 class="entry-title h6">        <a class="p-url" href="https://thenewspocket.com/that-time-i-got-reincarnated-as-a-slime-season-2-episode-18/" rel="bookmark"
           title="That Time I Got Reincarnated As A Slime Season 2 Episode 18 Spoilers, Release Date and Time">That Time I Got Reincarnated As A Slime Season 2 Episode 18 Spoilers, Release Date and Time</a>
        </h4></div>
				<div class="p-footer">
					<aside class="p-meta-info">        <span class="meta-info-el meta-info-read">
			            5 Min Read		</span>
        </aside>				</div>
			</div>
		</div>
					</div>
							<div class="rb-col-m12">
							<div class="p-wrap p-list p-list-4 post-135427 no-avatar">
							<div class="col-left">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/samsung-becomes-worlds-largest-chipmaker-overtaking-intel/"
           title="Samsung becomes world’s largest chipmaker after overtaking Intel">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20210'%3E%3C/svg%3E" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Samsung becomes world’s largest chipmaker after overtaking Intel" data-lazy-srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-becomes-worlds-largest-chipmaker-after-overtaking-Intel.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-becomes-worlds-largest-chipmaker-after-overtaking-Intel.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-becomes-worlds-largest-chipmaker-after-overtaking-Intel.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-becomes-worlds-largest-chipmaker-after-overtaking-Intel.jpeg?resize=280%2C210&amp;ssl=1" /><noscript><img width="280" height="210" src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-becomes-worlds-largest-chipmaker-after-overtaking-Intel.jpeg?resize=280%2C210&amp;ssl=1" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Samsung becomes world’s largest chipmaker after overtaking Intel" srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-becomes-worlds-largest-chipmaker-after-overtaking-Intel.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-becomes-worlds-largest-chipmaker-after-overtaking-Intel.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-becomes-worlds-largest-chipmaker-after-overtaking-Intel.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></span>
        </a>
        					</div>
				</div>
						<div class="col-right">
				<div class="p-header"><h4 class="entry-title h6">        <a class="p-url" href="https://thenewspocket.com/samsung-becomes-worlds-largest-chipmaker-overtaking-intel/" rel="bookmark"
           title="Samsung becomes world’s largest chipmaker after overtaking Intel">Samsung becomes world’s largest chipmaker after overtaking Intel</a>
        </h4></div>
				<div class="p-footer">
					<aside class="p-meta-info">        <span class="meta-info-el meta-info-read">
			            2 Min Read		</span>
        </aside>				</div>
			</div>
		</div>
					</div>
							<div class="rb-col-m12">
							<div class="p-wrap p-list p-list-4 post-135443 no-avatar">
							<div class="col-left">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/detective-is-already-dead-episode-6/"
           title="Detective is Already Dead Episode 6 Spoilers, Recap, Release Date, and Time">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20210'%3E%3C/svg%3E" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Detective is Already Dead Episode 6 Spoilers, Recap, Release Date, and Time" data-lazy-srcset="https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/the-detective-is-already-dead-review-7.jpg?resize=280%2C210&amp;ssl=1 280w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/the-detective-is-already-dead-review-7.jpg?resize=560%2C420&amp;ssl=1 560w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/the-detective-is-already-dead-review-7.jpg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/the-detective-is-already-dead-review-7.jpg?resize=280%2C210&amp;ssl=1" /><noscript><img width="280" height="210" src="https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/the-detective-is-already-dead-review-7.jpg?resize=280%2C210&amp;ssl=1" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Detective is Already Dead Episode 6 Spoilers, Recap, Release Date, and Time" srcset="https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/the-detective-is-already-dead-review-7.jpg?resize=280%2C210&amp;ssl=1 280w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/the-detective-is-already-dead-review-7.jpg?resize=560%2C420&amp;ssl=1 560w, https://i0.wp.com/thenewspocket.com/wp-content/uploads/2021/08/the-detective-is-already-dead-review-7.jpg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></span>
        </a>
        					</div>
				</div>
						<div class="col-right">
				<div class="p-header"><h4 class="entry-title h6">        <a class="p-url" href="https://thenewspocket.com/detective-is-already-dead-episode-6/" rel="bookmark"
           title="Detective is Already Dead Episode 6 Spoilers, Recap, Release Date, and Time">Detective is Already Dead Episode 6 Spoilers, Recap, Release Date, and Time</a>
        </h4></div>
				<div class="p-footer">
					<aside class="p-meta-info">        <span class="meta-info-el meta-info-read">
			            5 Min Read		</span>
        </aside>				</div>
			</div>
		</div>
					</div>
			</div>			</div>
			</div><div id="sb_post-4" class="widget w-sidebar widget-post"><h2 class="widget-title h4">Tech Stories</h2>			<div class="widget-post-content">
				<div class="rb-row widget-post-2">				<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-135429">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/google-announces-soc-tensor-pixel-6-pro/"
           title="Google announces new custom SoC Tensor powered Google Pixel 6 and Pixel 6 Pro">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20210'%3E%3C/svg%3E" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Google announces new custom SoC Tensor powered Google Pixel 6 and Pixel 6 Pro" data-lazy-srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Google-announces-new-custom-SoC-Tensor-powered-Google-Pixel-6-and-Pixel-6-Pro.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Google-announces-new-custom-SoC-Tensor-powered-Google-Pixel-6-and-Pixel-6-Pro.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Google-announces-new-custom-SoC-Tensor-powered-Google-Pixel-6-and-Pixel-6-Pro.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Google-announces-new-custom-SoC-Tensor-powered-Google-Pixel-6-and-Pixel-6-Pro.jpeg?resize=280%2C210&amp;ssl=1" /><noscript><img width="280" height="210" src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Google-announces-new-custom-SoC-Tensor-powered-Google-Pixel-6-and-Pixel-6-Pro.jpeg?resize=280%2C210&amp;ssl=1" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Google announces new custom SoC Tensor powered Google Pixel 6 and Pixel 6 Pro" srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Google-announces-new-custom-SoC-Tensor-powered-Google-Pixel-6-and-Pixel-6-Pro.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Google-announces-new-custom-SoC-Tensor-powered-Google-Pixel-6-and-Pixel-6-Pro.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Google-announces-new-custom-SoC-Tensor-powered-Google-Pixel-6-and-Pixel-6-Pro.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/google-announces-soc-tensor-pixel-6-pro/" rel="bookmark"
           title="Google announces new custom SoC Tensor powered Google Pixel 6 and Pixel 6 Pro">Google announces new custom SoC Tensor powered Google Pixel 6 and Pixel 6 Pro</a>
        </h6>		</div>
					</div>
							<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-135372">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/google-account-sign-in-will-show-errors-gingerbread/"
           title="Google account sign-in will show errors for devices running on Android Gingerbread and lower">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20210'%3E%3C/svg%3E" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Google account sign-in will show errors for devices running on Android Gingerbread and lower" data-lazy-srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-account-sign-in-will-show-errors-for-devices-running-on-Android-Gingerbread-and-lower.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-account-sign-in-will-show-errors-for-devices-running-on-Android-Gingerbread-and-lower.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-account-sign-in-will-show-errors-for-devices-running-on-Android-Gingerbread-and-lower.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-account-sign-in-will-show-errors-for-devices-running-on-Android-Gingerbread-and-lower.jpeg?resize=280%2C210&amp;ssl=1" /><noscript><img width="280" height="210" src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-account-sign-in-will-show-errors-for-devices-running-on-Android-Gingerbread-and-lower.jpeg?resize=280%2C210&amp;ssl=1" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Google account sign-in will show errors for devices running on Android Gingerbread and lower" srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-account-sign-in-will-show-errors-for-devices-running-on-Android-Gingerbread-and-lower.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-account-sign-in-will-show-errors-for-devices-running-on-Android-Gingerbread-and-lower.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-account-sign-in-will-show-errors-for-devices-running-on-Android-Gingerbread-and-lower.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/google-account-sign-in-will-show-errors-gingerbread/" rel="bookmark"
           title="Google account sign-in will show errors for devices running on Android Gingerbread and lower">Google account sign-in will show errors for devices running on Android Gingerbread and lower</a>
        </h6>		</div>
					</div>
							<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-135374">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/huawei-smart-selection-dessmann-smart-door-lock/"
           title="Huawei Smart Selection Dessmann Smart Door Lock pricing and discount">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20210'%3E%3C/svg%3E" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Huawei Smart Selection Dessmann Smart Door Lock pricing and discount" data-lazy-srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Huawei-Smart-Selection-Dessmann-Smart-Door-Lock-pricing-and-discount.jpg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Huawei-Smart-Selection-Dessmann-Smart-Door-Lock-pricing-and-discount.jpg?zoom=2&amp;resize=280%2C210&amp;ssl=1 560w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Huawei-Smart-Selection-Dessmann-Smart-Door-Lock-pricing-and-discount.jpg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Huawei-Smart-Selection-Dessmann-Smart-Door-Lock-pricing-and-discount.jpg?resize=280%2C210&amp;ssl=1" /><noscript><img width="280" height="210" src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Huawei-Smart-Selection-Dessmann-Smart-Door-Lock-pricing-and-discount.jpg?resize=280%2C210&amp;ssl=1" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Huawei Smart Selection Dessmann Smart Door Lock pricing and discount" srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Huawei-Smart-Selection-Dessmann-Smart-Door-Lock-pricing-and-discount.jpg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Huawei-Smart-Selection-Dessmann-Smart-Door-Lock-pricing-and-discount.jpg?zoom=2&amp;resize=280%2C210&amp;ssl=1 560w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Huawei-Smart-Selection-Dessmann-Smart-Door-Lock-pricing-and-discount.jpg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/huawei-smart-selection-dessmann-smart-door-lock/" rel="bookmark"
           title="Huawei Smart Selection Dessmann Smart Door Lock pricing and discount">Huawei Smart Selection Dessmann Smart Door Lock pricing and discount</a>
        </h6>		</div>
					</div>
							<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-135376">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/samsung-galaxy-buds-2-price-leaks/"
           title="Samsung Galaxy Buds 2 price leaks online ahead of Samsung Unpacked event on 11th August">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20210'%3E%3C/svg%3E" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Samsung Galaxy Buds 2 price leaks online ahead of Samsung Unpacked event on 11th August" data-lazy-srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-Galaxy-Buds-2-price-leaks-online-ahead-of-Samsung-Unpacked-event-on-11th-August.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-Galaxy-Buds-2-price-leaks-online-ahead-of-Samsung-Unpacked-event-on-11th-August.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-Galaxy-Buds-2-price-leaks-online-ahead-of-Samsung-Unpacked-event-on-11th-August.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-Galaxy-Buds-2-price-leaks-online-ahead-of-Samsung-Unpacked-event-on-11th-August.jpeg?resize=280%2C210&amp;ssl=1" /><noscript><img width="280" height="210" src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-Galaxy-Buds-2-price-leaks-online-ahead-of-Samsung-Unpacked-event-on-11th-August.jpeg?resize=280%2C210&amp;ssl=1" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Samsung Galaxy Buds 2 price leaks online ahead of Samsung Unpacked event on 11th August" srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-Galaxy-Buds-2-price-leaks-online-ahead-of-Samsung-Unpacked-event-on-11th-August.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-Galaxy-Buds-2-price-leaks-online-ahead-of-Samsung-Unpacked-event-on-11th-August.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Samsung-Galaxy-Buds-2-price-leaks-online-ahead-of-Samsung-Unpacked-event-on-11th-August.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/samsung-galaxy-buds-2-price-leaks/" rel="bookmark"
           title="Samsung Galaxy Buds 2 price leaks online ahead of Samsung Unpacked event on 11th August">Samsung Galaxy Buds 2 price leaks online ahead of Samsung Unpacked event on 11th August</a>
        </h6>		</div>
					</div>
							<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-135325">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/facebook-will-launch-ray-ban-smart-glasses-soon/"
           title="Facebook will launch Ray-Ban ‘smart glasses’ next">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20210'%3E%3C/svg%3E" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Facebook will launch Ray-Ban ‘smart glasses’ next" data-lazy-srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Facebook-will-launch-Ray-Ban-‘smart-glasses-next.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Facebook-will-launch-Ray-Ban-‘smart-glasses-next.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Facebook-will-launch-Ray-Ban-‘smart-glasses-next.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Facebook-will-launch-Ray-Ban-‘smart-glasses-next.jpeg?resize=280%2C210&amp;ssl=1" /><noscript><img width="280" height="210" src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Facebook-will-launch-Ray-Ban-‘smart-glasses-next.jpeg?resize=280%2C210&amp;ssl=1" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Facebook will launch Ray-Ban ‘smart glasses’ next" srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Facebook-will-launch-Ray-Ban-‘smart-glasses-next.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Facebook-will-launch-Ray-Ban-‘smart-glasses-next.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Facebook-will-launch-Ray-Ban-‘smart-glasses-next.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/facebook-will-launch-ray-ban-smart-glasses-soon/" rel="bookmark"
           title="Facebook will launch Ray-Ban ‘smart glasses’ next">Facebook will launch Ray-Ban ‘smart glasses’ next</a>
        </h6>		</div>
					</div>
							<div class="rb-col-m6">
							<div class="p-wrap p-grid p-grid-w1 post-135268">
							<div class="p-feat">
					        <a class="p-flink" href="https://thenewspocket.com/tesla-rewrote-its-software-global-chip-shortage/"
           title="Tesla rewrote its software to get the better of the ongoing global chip shortage">
            <span class="rb-iwrap pc-75"><img width="280" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20210'%3E%3C/svg%3E" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Tesla rewrote software to get the better of the ongoing global chip shortage" data-lazy-srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Tesla-rewrote-software-to-get-the-better-of-the-ongoing-global-chip-shortage.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Tesla-rewrote-software-to-get-the-better-of-the-ongoing-global-chip-shortage.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Tesla-rewrote-software-to-get-the-better-of-the-ongoing-global-chip-shortage.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Tesla-rewrote-software-to-get-the-better-of-the-ongoing-global-chip-shortage.jpeg?resize=280%2C210&amp;ssl=1" /><noscript><img width="280" height="210" src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Tesla-rewrote-software-to-get-the-better-of-the-ongoing-global-chip-shortage.jpeg?resize=280%2C210&amp;ssl=1" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="Tesla rewrote software to get the better of the ongoing global chip shortage" srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Tesla-rewrote-software-to-get-the-better-of-the-ongoing-global-chip-shortage.jpeg?resize=280%2C210&amp;ssl=1 280w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Tesla-rewrote-software-to-get-the-better-of-the-ongoing-global-chip-shortage.jpeg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Tesla-rewrote-software-to-get-the-better-of-the-ongoing-global-chip-shortage.jpeg?zoom=3&amp;resize=280%2C210&amp;ssl=1 840w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></span>
        </a>
        				</div>
			<h6 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/tesla-rewrote-its-software-global-chip-shortage/" rel="bookmark"
           title="Tesla rewrote its software to get the better of the ongoing global chip shortage">Tesla rewrote its software to get the better of the ongoing global chip shortage</a>
        </h6>		</div>
					</div>
			</div>			</div>
			</div></div>
        </aside>
        				</div>
			</div>
					<aside class="single-related-outer">
			<div class="rbc-container rb-p20-gutter">
						<div id="single-related-135463" class="block-wrap single-post-related layout-fw_grid_1" data-uuid="single-related-135463" data-name="fw_related" data-page_max="13" data-page_current="1" data-post_not_in="135463" data-posts_per_page="6" data-layout="fw_grid_1" >
			<header class="block-header">
							<h2 class="block-title h3">You Might Also Enjoy</h2>
								</header>
			<div class="content-wrap"><div class="content-inner rb-row rb-n20-gutter">
	<div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-135461 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/facebook-bans-personal-accounts-of-academicians/"
           title="Facebook bans personal accounts of academicians for violating terms">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="Facebook bans personal accounts of academicians for violating terms" data-lazy-srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=370%2C250&amp;ssl=1 370w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=740%2C500&amp;ssl=1 740w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=370%2C250&amp;ssl=1" /><noscript><img width="370" height="250" src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=370%2C250&amp;ssl=1" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="Facebook bans personal accounts of academicians for violating terms" srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=370%2C250&amp;ssl=1 370w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/08/Facebook-bans-personal-accounts-of-academicians-for-violating-terms.jpeg?resize=740%2C500&amp;ssl=1 740w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></span>
        </a>
                <aside class="p-cat-info is-absolute">
                            <a class="cat-info-el cat-info-id-2" href="https://thenewspocket.com/internet/" rel="category">Internet</a>                                </aside>
        					</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/facebook-bans-personal-accounts-of-academicians/" rel="bookmark"
           title="Facebook bans personal accounts of academicians for violating terms">Facebook bans personal accounts of academicians for violating terms</a>
        <span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135461"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
                
                <a href="https://thenewspocket.com/author/maria/">Maria Janulis</a>
            		</span>
                <span class="meta-info-el meta-info-read">
			            3 Min Read		</span>
        <span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135461"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-135370 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/twitter-pay-hackers-detecting-biases-automatic-image-crops/"
           title="Twitter will pay hackers and researchers for detecting biases in its automatic image crops">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="Twitter will pay hackers and researchers for detecting biases in its automatic image crops" data-lazy-srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Twitter-will-pay-hackers-and-researchers-for-detecting-biases-in-its-automatic-image-crops.jpeg?resize=370%2C250&amp;ssl=1 370w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Twitter-will-pay-hackers-and-researchers-for-detecting-biases-in-its-automatic-image-crops.jpeg?resize=740%2C500&amp;ssl=1 740w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Twitter-will-pay-hackers-and-researchers-for-detecting-biases-in-its-automatic-image-crops.jpeg?zoom=3&amp;resize=370%2C250&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Twitter-will-pay-hackers-and-researchers-for-detecting-biases-in-its-automatic-image-crops.jpeg?resize=370%2C250&amp;ssl=1" /><noscript><img width="370" height="250" src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Twitter-will-pay-hackers-and-researchers-for-detecting-biases-in-its-automatic-image-crops.jpeg?resize=370%2C250&amp;ssl=1" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="Twitter will pay hackers and researchers for detecting biases in its automatic image crops" srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Twitter-will-pay-hackers-and-researchers-for-detecting-biases-in-its-automatic-image-crops.jpeg?resize=370%2C250&amp;ssl=1 370w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Twitter-will-pay-hackers-and-researchers-for-detecting-biases-in-its-automatic-image-crops.jpeg?resize=740%2C500&amp;ssl=1 740w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Twitter-will-pay-hackers-and-researchers-for-detecting-biases-in-its-automatic-image-crops.jpeg?zoom=3&amp;resize=370%2C250&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></span>
        </a>
                <aside class="p-cat-info is-absolute">
                            <a class="cat-info-el cat-info-id-2" href="https://thenewspocket.com/internet/" rel="category">Internet</a>                                </aside>
        					</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/twitter-pay-hackers-detecting-biases-automatic-image-crops/" rel="bookmark"
           title="Twitter will pay hackers and researchers for detecting biases in its automatic image crops">Twitter will pay hackers and researchers for detecting biases in its automatic image crops</a>
        <span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135370"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
                
                <a href="https://thenewspocket.com/author/mary-woods/">Mary Woods</a>
            		</span>
                <span class="meta-info-el meta-info-read">
			            3 Min Read		</span>
        <span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135370"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-135266 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/apple-tops-tablet-apps-processors-market-in-q1-2021/"
           title="Apple tops Tablet Apps Processors market with a revenue share of 59% in Q1 2021">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="Apple tops Tablet Apps Processors market in with a revenue share of 59% in Q1 2021" data-lazy-srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Apple-tops-Tablet-Apps-Processors-market-in-with-a-revenue-share-of-59-in-Q1-2021.jpeg?resize=370%2C250&amp;ssl=1 370w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Apple-tops-Tablet-Apps-Processors-market-in-with-a-revenue-share-of-59-in-Q1-2021.jpeg?resize=740%2C500&amp;ssl=1 740w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Apple-tops-Tablet-Apps-Processors-market-in-with-a-revenue-share-of-59-in-Q1-2021.jpeg?resize=1110%2C750&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Apple-tops-Tablet-Apps-Processors-market-in-with-a-revenue-share-of-59-in-Q1-2021.jpeg?resize=370%2C250&amp;ssl=1" /><noscript><img width="370" height="250" src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Apple-tops-Tablet-Apps-Processors-market-in-with-a-revenue-share-of-59-in-Q1-2021.jpeg?resize=370%2C250&amp;ssl=1" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="Apple tops Tablet Apps Processors market in with a revenue share of 59% in Q1 2021" srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Apple-tops-Tablet-Apps-Processors-market-in-with-a-revenue-share-of-59-in-Q1-2021.jpeg?resize=370%2C250&amp;ssl=1 370w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Apple-tops-Tablet-Apps-Processors-market-in-with-a-revenue-share-of-59-in-Q1-2021.jpeg?resize=740%2C500&amp;ssl=1 740w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Apple-tops-Tablet-Apps-Processors-market-in-with-a-revenue-share-of-59-in-Q1-2021.jpeg?resize=1110%2C750&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></span>
        </a>
                <aside class="p-cat-info is-absolute">
                            <a class="cat-info-el cat-info-id-8" href="https://thenewspocket.com/business/" rel="category">Business</a>                                </aside>
        					</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/apple-tops-tablet-apps-processors-market-in-q1-2021/" rel="bookmark"
           title="Apple tops Tablet Apps Processors market with a revenue share of 59% in Q1 2021">Apple tops Tablet Apps Processors market with a revenue share of 59% in Q1 2021</a>
        <span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135266"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
                
                <a href="https://thenewspocket.com/author/mary-woods/">Mary Woods</a>
            		</span>
                <span class="meta-info-el meta-info-read">
			            2 Min Read		</span>
        <span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135266"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-135288 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/whatsapp-is-developing-a-chat-history-transfer-feature/"
           title="WhatsApp is developing a chat history transfer feature between iOS to Android as part of its ‘Switch to Android’ program">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="WhatsApp is developing a chat history transfer feature between iOS to Android as part of its ‘Switch to Android’ program" data-lazy-srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/WhatsApp-is-developing-a-chat-history-transfer-feature-between-iOS-to-Android-as-part-of-its-‘Switch-to-Android-program.jpeg?resize=370%2C250&amp;ssl=1 370w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/WhatsApp-is-developing-a-chat-history-transfer-feature-between-iOS-to-Android-as-part-of-its-‘Switch-to-Android-program.jpeg?resize=740%2C500&amp;ssl=1 740w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/WhatsApp-is-developing-a-chat-history-transfer-feature-between-iOS-to-Android-as-part-of-its-‘Switch-to-Android-program.jpeg?resize=1110%2C750&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/WhatsApp-is-developing-a-chat-history-transfer-feature-between-iOS-to-Android-as-part-of-its-‘Switch-to-Android-program.jpeg?resize=370%2C250&amp;ssl=1" /><noscript><img width="370" height="250" src="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/WhatsApp-is-developing-a-chat-history-transfer-feature-between-iOS-to-Android-as-part-of-its-‘Switch-to-Android-program.jpeg?resize=370%2C250&amp;ssl=1" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="WhatsApp is developing a chat history transfer feature between iOS to Android as part of its ‘Switch to Android’ program" srcset="https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/WhatsApp-is-developing-a-chat-history-transfer-feature-between-iOS-to-Android-as-part-of-its-‘Switch-to-Android-program.jpeg?resize=370%2C250&amp;ssl=1 370w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/WhatsApp-is-developing-a-chat-history-transfer-feature-between-iOS-to-Android-as-part-of-its-‘Switch-to-Android-program.jpeg?resize=740%2C500&amp;ssl=1 740w, https://i2.wp.com/thenewspocket.com/wp-content/uploads/2021/07/WhatsApp-is-developing-a-chat-history-transfer-feature-between-iOS-to-Android-as-part-of-its-‘Switch-to-Android-program.jpeg?resize=1110%2C750&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></span>
        </a>
                <aside class="p-cat-info is-absolute">
                            <a class="cat-info-el cat-info-id-2" href="https://thenewspocket.com/internet/" rel="category">Internet</a>                                </aside>
        					</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/whatsapp-is-developing-a-chat-history-transfer-feature/" rel="bookmark"
           title="WhatsApp is developing a chat history transfer feature between iOS to Android as part of its ‘Switch to Android’ program">WhatsApp is developing a chat history transfer feature between iOS to Android as part of its ‘Switch to Android’ program</a>
        <span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135288"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
                
                <a href="https://thenewspocket.com/author/michael/">Michael Turner</a>
            		</span>
                <span class="meta-info-el meta-info-read">
			            2 Min Read		</span>
        <span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135288"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-135214 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/hbo-max-will-stream-10-warner-bros-films/"
           title="HBO Max will stream 10 Warner Bros. films the same day they would be released">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="HBO Max will stream 10 Warner Bros. films the same day they would be released" data-lazy-srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/HBO-Max-will-stream-10-Warner-Bros.-films-the-same-day-they-would-be-released.png?resize=370%2C250&amp;ssl=1 370w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/HBO-Max-will-stream-10-Warner-Bros.-films-the-same-day-they-would-be-released.png?resize=740%2C500&amp;ssl=1 740w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/HBO-Max-will-stream-10-Warner-Bros.-films-the-same-day-they-would-be-released.png?zoom=3&amp;resize=370%2C250&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/HBO-Max-will-stream-10-Warner-Bros.-films-the-same-day-they-would-be-released.png?resize=370%2C250&amp;ssl=1" /><noscript><img width="370" height="250" src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/HBO-Max-will-stream-10-Warner-Bros.-films-the-same-day-they-would-be-released.png?resize=370%2C250&amp;ssl=1" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="HBO Max will stream 10 Warner Bros. films the same day they would be released" srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/HBO-Max-will-stream-10-Warner-Bros.-films-the-same-day-they-would-be-released.png?resize=370%2C250&amp;ssl=1 370w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/HBO-Max-will-stream-10-Warner-Bros.-films-the-same-day-they-would-be-released.png?resize=740%2C500&amp;ssl=1 740w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/HBO-Max-will-stream-10-Warner-Bros.-films-the-same-day-they-would-be-released.png?zoom=3&amp;resize=370%2C250&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></span>
        </a>
                <aside class="p-cat-info is-absolute">
                            <a class="cat-info-el cat-info-id-2" href="https://thenewspocket.com/internet/" rel="category">Internet</a>                                </aside>
        					</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/hbo-max-will-stream-10-warner-bros-films/" rel="bookmark"
           title="HBO Max will stream 10 Warner Bros. films the same day they would be released">HBO Max will stream 10 Warner Bros. films the same day they would be released</a>
        <span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135214"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
                
                <a href="https://thenewspocket.com/author/maria/">Maria Janulis</a>
            		</span>
                <span class="meta-info-el meta-info-read">
			            2 Min Read		</span>
        <span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135214"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-135173 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/google-announces-block-feature-google-drive/"
           title="Google announces block feature will be integrated into Google Drive to neutralize potential harassment">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="Google announces block feature will be integrated into Google Drive to neutralize potential harassment" data-lazy-srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-announces-block-feature-will-be-integrated-into-Google-Drive-to-neutralize-potential-harassment.jpeg?resize=370%2C250&amp;ssl=1 370w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-announces-block-feature-will-be-integrated-into-Google-Drive-to-neutralize-potential-harassment.jpeg?resize=740%2C500&amp;ssl=1 740w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-announces-block-feature-will-be-integrated-into-Google-Drive-to-neutralize-potential-harassment.jpeg?resize=1110%2C750&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-announces-block-feature-will-be-integrated-into-Google-Drive-to-neutralize-potential-harassment.jpeg?resize=370%2C250&amp;ssl=1" /><noscript><img width="370" height="250" src="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-announces-block-feature-will-be-integrated-into-Google-Drive-to-neutralize-potential-harassment.jpeg?resize=370%2C250&amp;ssl=1" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="Google announces block feature will be integrated into Google Drive to neutralize potential harassment" srcset="https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-announces-block-feature-will-be-integrated-into-Google-Drive-to-neutralize-potential-harassment.jpeg?resize=370%2C250&amp;ssl=1 370w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-announces-block-feature-will-be-integrated-into-Google-Drive-to-neutralize-potential-harassment.jpeg?resize=740%2C500&amp;ssl=1 740w, https://i1.wp.com/thenewspocket.com/wp-content/uploads/2021/07/Google-announces-block-feature-will-be-integrated-into-Google-Drive-to-neutralize-potential-harassment.jpeg?resize=1110%2C750&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></span>
        </a>
                <aside class="p-cat-info is-absolute">
                            <a class="cat-info-el cat-info-id-2" href="https://thenewspocket.com/internet/" rel="category">Internet</a>                                </aside>
        					</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/google-announces-block-feature-google-drive/" rel="bookmark"
           title="Google announces block feature will be integrated into Google Drive to neutralize potential harassment">Google announces block feature will be integrated into Google Drive to neutralize potential harassment</a>
        <span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135173"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
                
                <a href="https://thenewspocket.com/author/michael/">Michael Turner</a>
            		</span>
                <span class="meta-info-el meta-info-read">
			            2 Min Read		</span>
        <span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="135173"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div>		</div>
		</div>
	        <div class="pagination-wrap pagination-loadmore clearfix">
            <a href="#" class="loadmore-link"><span>Load More</span></a>
            <span class="loadmore-animation"></span>
        </div>
        </div>			</div>
		</aside>
			</div>
	</div>
            <aside class="top-footer-wrap fw-widget-section is-footer-bg">
                <div class="inner">
                    <div id="custom_html-1" class="widget_text widget w-sidebar widget_custom_html"><div class="textwidget custom-html-widget"></div></div>                </div>
            </aside>
                <footer class="footer-wrap is-bg">
            <div class="footer-logo footer-section">
	<div class="rbc-container footer-logo-inner">
					<div class="footer-logo-wrap">
				<a href="https://thenewspocket.com/" class="footer-logo">
											<img class="logo default" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="TNP Black" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png"><noscript><img class="logo default" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="TNP Black"></noscript>
                                                    <img class="logo dark" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="TNP Black" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img class="logo dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="TNP Black"></noscript>
                        									</a>
			</div>
							<div class=" is-color">
				<div class="footer-social social-icons is-bg-icon tooltips-s"><a class="social-link-facebook" title="Facebook" href="https://www.facebook.com/The-News-Pocket-108536244707868" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a></div>
			</div>
					<ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-128908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128908"><a href="https://thenewspocket.com/about/"><span>About Us</span></a></li>
<li id="menu-item-128907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128907"><a href="https://thenewspocket.com/team/"><span>Our Team</span></a></li>
<li id="menu-item-128906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-128906"><a href="https://thenewspocket.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-128909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128909"><a href="https://thenewspocket.com/editorial-policy/"><span>Editorial Policy</span></a></li>
<li id="menu-item-128911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128911"><a href="https://thenewspocket.com/feedback/"><span>Feedback</span></a></li>
<li id="menu-item-128913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128913"><a href="https://thenewspocket.com/contact/"><span>Contact Us</span></a></li>
</ul>				</div>
</div>	<div class="footer-copyright footer-section">
		<div class="rbc-container">
			<div class="copyright-inner rb-p20-gutter">
									<p>©2021 The News Pocket | Content reproduction is strictly prohibited without permission</p>
							</div>
		</div>
	</div>
        </footer>
        </div>
</div>
		<aside id="rb-cookie" class="rb-cookie">
			<p class="cookie-content">Our website uses cookies to improve your experience. Learn more about: <a href="#">Cookie Policy</a></p>
			<div class="cookie-footer">
				<a id="cookie-accept" class="cookie-accept" href="#">Accept</a>
			</div>
		</aside>
	<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/jquery.mp.min.js?ver=1.1.0' id='jquery-magnific-popup-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/jquery.isotope.min.js?ver=3.0.6' id='jquery-isotope-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/rbcookie.min.js?ver=1.0.3' id='rbcookie-js' defer></script>
<script id='pixwell-core-script-js-extra'>
var pixwellCoreParams = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/pixwell-core/assets/core.js?ver=1625475618' id='pixwell-core-script-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/thenewspocket.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1625475618' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/thenewspocket.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.waypoints.min.js?ver=3.1.1' id='jquery-waypoints-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/owl.carousel.min.js?ver=1.8.1' id='owl-carousel-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/rbsticky.min.js?ver=1.0' id='pixwell-sticky-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.tipsy.min.js?ver=1.0' id='jquery-tipsy-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.ui.totop.min.js?ver=v1.2' id='jquery-uitotop-js' defer></script>
<script id='pixwell-global-js-extra'>
var pixwellParams = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php"};
var themeSettings = ["{\"sliderPlay\":0,\"sliderSpeed\":5550,\"textNext\":\"NEXT\",\"textPrev\":\"PREV\",\"sliderDot\":1,\"sliderAnimation\":0,\"embedRes\":0}"];
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/themes/pixwell/assets/js/global.js?ver=1625475618' id='pixwell-global-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/wp-util.min.js?ver=5.8' id='wp-util-js' defer></script>
<script id='wp_review-js-js-extra'>
var wpreview = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/wp-review/public/js/main.js?ver=1625475618' id='wp_review-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/aawp/assets/dist/js/main.js?ver=1625475618' id='aawp-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1625475618' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'158194054',post:'135463',tz:'1',srv:'thenewspocket.com'} ]);
	_stq.push([ 'clickTrackerInit', '158194054', '135463' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewspocket.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1628117109 -->