<!DOCTYPE html>
<html lang="en-GB">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
	<script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/thenewspocket.com\/rachel-lindsay-controversy\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v19.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rachel Lindsay Controversy: She Regrets Being &#039;silent&#039; During Controversial Chris Harrison Interview - The News Pocket</title><link rel="preload" as="font" href="https://thenewspocket.com/wp-content/uploads/omgf/rb-preload-gfonts/livvic-normal-700.woff2" crossorigin><link rel="preload" as="font" href="https://thenewspocket.com/wp-content/uploads/omgf/rb-preload-gfonts/montserrat-normal-400.woff2" crossorigin><link rel="preload" as="font" href="https://thenewspocket.com/wp-content/uploads/omgf/rb-preload-gfonts/montserrat-normal-500.woff2" crossorigin><link rel="preload" as="font" href="https://thenewspocket.com/wp-content/uploads/omgf/rb-preload-gfonts/montserrat-normal-600.woff2" crossorigin><link rel="preload" as="font" href="https://thenewspocket.com/wp-content/uploads/omgf/rb-preload-gfonts/montserrat-normal-700.woff2" crossorigin><link rel="preload" as="font" href="https://thenewspocket.com/wp-content/themes/pixwell/assets/fonts/ruby-icon.woff" crossorigin><style id="wpr-usedcss">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</style>
	<meta name="description" content="Rachel Lynn Lindsay Abasolo (born April 21, 1985) is a media personality and attorney in the United States. She is most known for her appearance as a" />
	<noscript><link data-minify="1" rel="stylesheet" id="rb-preload-gfonts" href="https://thenewspocket.com/wp-content/cache/min/1/wp-content/uploads/omgf/rb-preload-gfonts/rb-preload-gfonts.css?ver=1653588240"></noscript><link rel="canonical" href="https://thenewspocket.com/rachel-lindsay-controversy/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rachel Lindsay Controversy: She Regrets Being &#039;silent&#039; During Controversial Chris Harrison Interview - The News Pocket" />
	<meta property="og:description" content="Rachel Lynn Lindsay Abasolo (born April 21, 1985) is a media personality and attorney in the United States. She is most known for her appearance as a" />
	<meta property="og:url" content="https://thenewspocket.com/rachel-lindsay-controversy/" />
	<meta property="og:site_name" content="The News Pocket" />
	<meta property="article:publisher" content="https://facebook.com/thenewspocket" />
	<meta property="article:published_time" content="2022-06-19T09:30:08+00:00" />
	<meta property="article:modified_time" content="2022-06-18T12:21:45+00:00" />
	<meta property="og:image" content="https://thenewspocket.com/wp-content/uploads/2022/06/Z-44.jpg" />
	<meta property="og:image:width" content="275" />
	<meta property="og:image:height" content="183" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thenewspocket" />
	<meta name="twitter:site" content="@thenewspocket" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Fred Tucson" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenewspocket.com/#organization","name":"The News Pocket","url":"https://thenewspocket.com/","sameAs":["https://instagram.com/thenewspocket","https://facebook.com/thenewspocket","https://twitter.com/thenewspocket"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thenewspocket.com/#/schema/logo/image/","url":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png","contentUrl":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png","width":2800,"height":1001,"caption":"The News Pocket"},"image":{"@id":"https://thenewspocket.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://thenewspocket.com/#website","url":"https://thenewspocket.com/","name":"The News Pocket","description":"News, Reviews and Opinion","publisher":{"@id":"https://thenewspocket.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenewspocket.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thenewspocket.com/rachel-lindsay-controversy/#primaryimage","url":"https://thenewspocket.com/wp-content/uploads/2022/06/Z-44.jpg","contentUrl":"https://thenewspocket.com/wp-content/uploads/2022/06/Z-44.jpg","width":275,"height":183,"caption":"rachel lindsay controversy"},{"@type":"WebPage","@id":"https://thenewspocket.com/rachel-lindsay-controversy/#webpage","url":"https://thenewspocket.com/rachel-lindsay-controversy/","name":"Rachel Lindsay Controversy: She Regrets Being 'silent' During Controversial Chris Harrison Interview - The News Pocket","isPartOf":{"@id":"https://thenewspocket.com/#website"},"primaryImageOfPage":{"@id":"https://thenewspocket.com/rachel-lindsay-controversy/#primaryimage"},"datePublished":"2022-06-19T09:30:08+00:00","dateModified":"2022-06-18T12:21:45+00:00","description":"Rachel Lynn Lindsay Abasolo (born April 21, 1985) is a media personality and attorney in the United States. She is most known for her appearance as a","breadcrumb":{"@id":"https://thenewspocket.com/rachel-lindsay-controversy/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thenewspocket.com/rachel-lindsay-controversy/"]}]},{"@type":"BreadcrumbList","@id":"https://thenewspocket.com/rachel-lindsay-controversy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenewspocket.com/"},{"@type":"ListItem","position":2,"name":"Rachel Lindsay Controversy: She Regrets Being &#8216;silent&#8217; During Controversial Chris Harrison Interview"}]},{"@type":["Article","NewsArticle"],"@id":"https://thenewspocket.com/rachel-lindsay-controversy/#article","isPartOf":{"@id":"https://thenewspocket.com/rachel-lindsay-controversy/#webpage"},"author":{"@id":"https://thenewspocket.com/#/schema/person/fa47ac0e9253dfde8e90efaefe005a8c"},"headline":"Rachel Lindsay Controversy: She Regrets Being &#8216;silent&#8217; During Controversial Chris Harrison Interview","datePublished":"2022-06-19T09:30:08+00:00","dateModified":"2022-06-18T12:21:45+00:00","mainEntityOfPage":{"@id":"https://thenewspocket.com/rachel-lindsay-controversy/#webpage"},"wordCount":797,"commentCount":0,"publisher":{"@id":"https://thenewspocket.com/#organization"},"image":{"@id":"https://thenewspocket.com/rachel-lindsay-controversy/#primaryimage"},"thumbnailUrl":"https://thenewspocket.com/wp-content/uploads/2022/06/Z-44.jpg","articleSection":["Celebrity"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thenewspocket.com/rachel-lindsay-controversy/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://thenewspocket.com/#organization"}},{"@type":"Person","@id":"https://thenewspocket.com/#/schema/person/fa47ac0e9253dfde8e90efaefe005a8c","name":"Fred Tucson","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thenewspocket.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/514e330286896c12b3a550ec30221673?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/514e330286896c12b3a550ec30221673?s=96&d=mm&r=g","caption":"Fred Tucson"},"url":"https://thenewspocket.com/author/fred/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />

<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//adservice.google.co.in' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />

<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Feed" href="https://thenewspocket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Comments Feed" href="https://thenewspocket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Rachel Lindsay Controversy: She Regrets Being &#8216;silent&#8217; During Controversial Chris Harrison Interview Comments Feed" href="https://thenewspocket.com/rachel-lindsay-controversy/feed/" />
<link id='omgf-preload-0' rel='preload' href='https://thenewspocket.com/wp-content/uploads/omgf/redux-google-fonts-pixwell_theme_options-ul-4wzvc/livvic-normal-700.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-1' rel='preload' href='https://thenewspocket.com/wp-content/uploads/omgf/google-fonts-1-ul-v4nl9/roboto-slab-normal-400.woff2' as='font' type='font/woff2' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Stories Feed" href="https://thenewspocket.com/web-stories/feed/">
	







<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://thenewspocket.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>

<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<!--[if lt IE 9]>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" src='https://www.googletagmanager.com/gtag/js?id=UA-195294361-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thenewspocket.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-195294361-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="preload" href="https://thenewspocket.com/wp-content/themes/pixwell/assets/fonts/ruby-icon.woff" as="font" type="font/woff" crossorigin="anonymous"> <link rel="https://api.w.org/" href="https://thenewspocket.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewspocket.com/wp-json/wp/v2/posts/142599" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewspocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewspocket.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://thenewspocket.com/?p=142599' />
<link rel="alternate" type="application/json+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.75.0" />
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://thenewspocket.com/rachel-lindsay-controversy/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6599834084280165" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://thenewspocket.com/rachel-lindsay-controversy/?amp"><link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-142599 single-format-standard wp-embed-responsive elementor-default elementor-kit-134690 is-single-5 is-single-hc sticky-nav smart-sticky is-tooltips block-header-1 w-header-1 cat-icon-square ele-round is-parallax-feat is-fmask mh-p-excerpt">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="site" class="site">
	        <aside id="off-canvas-section" class="off-canvas-wrap dark-style is-hidden">
            <div class="close-panel-wrap tooltips-n">
                <a href="#" id="off-canvas-close-btn" title="Close Panel"><i class="btn-close"></i></a>
            </div>
            <div class="off-canvas-holder">
                                    <div class="off-canvas-header is-light-text">
                        <div class="header-inner">
                                                            <a href="https://thenewspocket.com/" class="off-canvas-logo">
                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201440%20900'%3E%3C/svg%3E" alt="The News Pocket" height="900" width="1440" loading="lazy" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Favicon-2.png"><noscript><img src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Favicon-2.png" alt="The News Pocket" height="900" width="1440" loading="lazy"></noscript>
                                </a>
                                                        <aside class="inner-bottom">
                                                                    <div class="off-canvas-social">
                                        <a class="social-link-facebook" title="Facebook" href="https://www.facebook.com/The-News-Pocket-108536244707868" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a>                                    </div>
                                                                    <div class="inner-bottom-right">
                                        <aside class="bookmark-section">
	<a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
		<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
	</a>
</aside>                                    </div>
                                                            </aside>
                        </div>
                    </div>
                                <div class="off-canvas-inner is-light-text">
                    <nav id="off-canvas-nav" class="off-canvas-nav">
                        <ul id="off-canvas-menu" class="off-canvas-menu rb-menu is-clicked"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="https://thenewspocket.com/"><span>Home</span></a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://thenewspocket.com/automobile/"><span>Automobile</span></a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://thenewspocket.com/business/"><span>Business</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://thenewspocket.com/tech/"><span>Technology</span></a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://thenewspocket.com/entertainment/"><span>Entertainment</span></a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://thenewspocket.com/internet/"><span>Internet</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewspocket.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://thenewspocket.com/reviews/"><span>Reviews</span></a></li>
</ul>                    </nav>
                                    </div>
            </div>
        </aside>
            <div class="site-outer">
        <div class="site-mask"></div>
			<div class="topsite-wrap fw-widget-section">
		<div id="widget_advertising-2" class="widget topsite-sidebar widget-ad">					<aside class="advert-wrap advert-image">
				        <aside class="ad-image">
			            <a class="widget-ad-link" target="_blank" rel="noopener nofollow" href="#">
													            </a>
		        </aside>
					<div class="clearfix"></div>
			</aside>
			</div>	</div>
<header id="site-header" class="header-wrap header-4">
	<div class="navbar-outer">
		<div class="navbar-wrap">
				<aside id="mobile-navbar" class="mobile-navbar">
    <div class="mobile-nav-inner rb-p20-gutter">
                    <div class="m-nav-left">
                <a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
            </div>
            <div class="m-nav-centered">
                	<aside class="logo-mobile-wrap is-logo-image">
		<a href="https://thenewspocket.com/" class="logo-mobile logo default">
			<img height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket">
		</a>
                    <a href="https://thenewspocket.com/" class="logo-mobile logo dark">
                <img height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket"></noscript>
            </a>
        	</aside>
            </div>
            <div class="m-nav-right">
                                                    <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
	                <div class="mobile-search">
	<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
</div>
                            </div>
            </div>
</aside>
<aside id="mobile-sticky-nav" class="mobile-sticky-nav">
    <div class="mobile-navbar mobile-sticky-inner">
        <div class="mobile-nav-inner rb-p20-gutter">
                            <div class="m-nav-left">
                    <a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
                </div>
                <div class="m-nav-centered">
                    	<aside class="logo-mobile-wrap is-logo-image">
		<a href="https://thenewspocket.com/" class="logo-mobile logo default">
			<img height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket">
		</a>
                    <a href="https://thenewspocket.com/" class="logo-mobile logo dark">
                <img height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket"></noscript>
            </a>
        	</aside>
                </div>
                <div class="m-nav-right">
                                                                <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
	                    <div class="mobile-search">
	<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
</div>
                                    </div>
                    </div>
    </div>
</aside>
			<div class="navbar-holder">
				<div class="rb-m20-gutter navbar-inner is-main-nav">
					<div class="navbar-left">
													<div class="logo-wrap is-logo-image site-branding">
					<a href="https://thenewspocket.com/" class="logo default" title="The News Pocket">
				<img class="logo-default logo-retina" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png"><noscript><img class="logo-default logo-retina" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="The News Pocket"></noscript>
			</a>
                            <a href="https://thenewspocket.com/" class="logo dark" title="The News Pocket">
                    <img class="logo-default logo-retina logo-dark" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img class="logo-default logo-retina logo-dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="The News Pocket"></noscript>
                </a>
            			</div>
					</div>
					<div class="navbar-right-holder">
						<nav id="site-navigation" class="main-menu-wrap" aria-label="main menu">
	<ul id="main-menu" class="main-menu rb-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126" itemprop="name"><a href="https://thenewspocket.com/" itemprop="url"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102" itemprop="name"><a href="https://thenewspocket.com/automobile/" itemprop="url"><span>Automobile</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103" itemprop="name"><a href="https://thenewspocket.com/business/" itemprop="url"><span>Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108" itemprop="name"><a href="https://thenewspocket.com/tech/" itemprop="url"><span>Technology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104" itemprop="name"><a href="https://thenewspocket.com/entertainment/" itemprop="url"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105" itemprop="name"><a href="https://thenewspocket.com/internet/" itemprop="url"><span>Internet</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107" itemprop="name"><a href="https://thenewspocket.com/sports/" itemprop="url"><span>Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106" itemprop="name"><a href="https://thenewspocket.com/reviews/" itemprop="url"><span>Reviews</span></a></li></ul></nav>						<div class="navbar-right">
														<aside class="bookmark-section tooltips-n">
    <a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
        <span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
    </a>
</aside>							                                <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
								<aside class="navbar-search nav-search-live">
	<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div class="load-animation live-search-animation"></div>
					<div class="navbar-search-response"></div>
			</div>
</aside>
													</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<aside id="sticky-nav" class="section-sticky-holder">
	<div class="section-sticky">
		<div class="navbar-wrap">
			<div class="rbc-container navbar-holder">
				<div class="navbar-inner rb-m20-gutter">
					<div class="navbar-left">
														<div class="logo-wrap is-logo-image site-branding">
			<a href="https://thenewspocket.com/" class="logo default" title="The News Pocket">
				<img class="logo-default logo-sticky-retina logo-retina" height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x">
			</a>
                            <a href="https://thenewspocket.com/" class="logo dark" title="The News Pocket">
                    <img class="logo-default logo-sticky-retina logo-retina logo-dark" height="70" width="196" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2070'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img class="logo-default logo-sticky-retina logo-retina logo-dark" height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x"></noscript>
                </a>
            		</div>
							<aside class="main-menu-wrap">
	<ul id="sticky-menu" class="main-menu rb-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="https://thenewspocket.com/"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://thenewspocket.com/automobile/"><span>Automobile</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://thenewspocket.com/business/"><span>Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://thenewspocket.com/tech/"><span>Technology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://thenewspocket.com/entertainment/"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://thenewspocket.com/internet/"><span>Internet</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewspocket.com/sports/"><span>Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://thenewspocket.com/reviews/"><span>Reviews</span></a></li></ul></aside>					</div>
					<div class="navbar-right">
																		<aside class="bookmark-section tooltips-n">
    <a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
        <span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
    </a>
</aside>						                            <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
							<aside class="navbar-search nav-search-live">
	<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div class="load-animation live-search-animation"></div>
					<div class="navbar-search-response"></div>
			</div>
</aside>
                        					</div>
				</div>
			</div>
		</div>
	</div>
</aside></header>        <div class="site-wrap clearfix">		<div class="site-content single-5 single-1 rbc-content-section clearfix has-sidebar is-sidebar-right">
			<div class="wrap rbc-container rb-p20-gutter">
				<div class="rbc-wrap">
					<main id="main" class="site-main rbc-content">
						<div class="single-content-wrap">
							<article id="post-142599" class="post-142599 post type-post status-publish format-standard has-post-thumbnail category-celebrity" itemscope itemtype="https://schema.org/Article">
							<header class="single-header entry-header">
								        <aside class="p-cat-info is-relative single-cat-info">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a>						        </aside>
					<h1 itemprop="headline" class="single-title entry-title">Rachel Lindsay Controversy: She Regrets Being &#8216;silent&#8217; During Controversial Chris Harrison Interview</h1>
				<div class="single-entry-meta">
						<div class="inner">
						<div class="single-meta-info p-meta-info">
			        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                <em class="meta-label">By </em>
						<a href="https://thenewspocket.com/author/fred/">Fred Tucson</a>
		</span>
		        <span class="meta-info-el meta-info-date">
						                <abbr class="date published"
                      title="2022-06-19T15:00:08+05:30">June 19, 2022</abbr>
					</span>
				</div>
			<div class="single-meta-bottom p-meta-info">
					<aside class="single-top-share is-light-share tooltips-n">
						<a class="share-action share-icon share-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F" title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
					<a class="share-action share-twitter share-icon" href="https://twitter.com/intent/tweet?text=Rachel+Lindsay+Controversy%3A+She+Regrets+Being+%E2%80%98silent%E2%80%99+During+Controversial+Chris+Harrison+Interview&amp;url=https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F&amp;via=thenewspocket" title="Twitter" rel="nofollow"><i class="rbi rbi-twitter"></i></a>			<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F&amp;media=https://thenewspocket.com/wp-content/uploads/2022/06/Z-44.jpg&amp;description=Rachel+Lindsay+Controversy%3A+She+Regrets+Being+%E2%80%98silent%E2%80%99+During+Controversial+Chris+Harrison+Interview" title="Pinterest"><i class="rbi rbi-pinterest"></i></a>
					<a class="share-icon share-email" rel="nofollow" href="mailto:?subject=Rachel Lindsay Controversy: She Regrets Being &#8216;silent&#8217; During Controversial Chris Harrison Interview&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F" title="Email"><i class="rbi rbi-email-envelope"></i></a>
				</aside>
	</div>
				</div>
		</div>
								</header>
									<div class="single-body entry">
		<div class="single-content">
							<div class="entry-content clearfix" itemprop="articleBody">
					<p>Rachel Lynn Lindsay Abasolo (born April 21, 1985) is a media personality and attorney in the United States. She is most known for her appearance as a participant on ABC&#8217;s The Bachelor in its twenty-first season, as well as the star in its thirteenth season spinoff, The Bachelorette. She was the franchise&#8217;s first African-American starring actress. Rachel is married to chiropractor Bryan Abasolo, the winner of the Bachelorette season. She is an Extra correspondent and co-host of the Higher Learning podcast on The Ringer platform with Van Lathan. Lindsay was also a part-owner of the FCF Wild Aces Indoor Football Team, which is now defunct.</p>
<h2>Early Childhood Development and Education</h2>
<p><img class="aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" alt="rachel lindsay controversy" width="1000" height="562" data-lazy-src="https://www.nickiswift.com/img/gallery/the-real-reason-rachel-lindsay-deleted-instagram/intro-1614463077.jpg" /><noscript><img class="aligncenter" src="https://www.nickiswift.com/img/gallery/the-real-reason-rachel-lindsay-deleted-instagram/intro-1614463077.jpg" alt="rachel lindsay controversy" width="1000" height="562" /></noscript></p>
<p>Lindsay was born and reared in Dallas, Texas, to Kathy, a beauty consultant and former computer programmer, and Sam A. Lindsay, a federal judge. Constance, her older sister, and Heather, her younger sister, are her siblings.</p>
<p>Lindsay graduated from The University of Texas in Austin with a bachelor&#8217;s degree in kinesiology and sports management and is a Delta Sigma Theta sorority member. She graduated from<a href="https://www.marquette.edu/explore/visit-marquette.php?utm_source=google&amp;utm_medium=paidmedia&amp;utm_campaign=ADMVisit22&amp;gclid=CjwKCAjw77WVBhBuEiwAJ-YoJPqyQZ5dvIGhGFlMxuV6ohM0a3Q7OLdBkkC4ZF725Y6TAHSjKc8nyhoC5agQAvD_BwE" target="_blank" rel="noopener nofollow"> Marquette University in Milwaukee</a>, Wisconsin, with a J.D. On November 4, 2011, Lindsay was granted a licence to practise in the state of Texas.</p>
<p><b>Read More: </b><a href="https://thenewspocket.com/luke-combs-net-worth/" target="_blank" rel="noopener">Shia Labeouf Controversy- An Inside Look at Shia La Beouf’s Career Demise Following a Sexual Battery Lawsuit!</a></p>
<h2>Rachel Lindsay Is Remorseful Over Her Tumultuous Conversation with Chris Harrison Earlier This Year.</h2>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Ceyp0WZF_hv/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Ceyp0WZF_hv/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Rachel Lindsay Abasolo (@therachlindsay)</a></p>
</div>
</blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://thenewspocket.com/wp-content/cache/min/1/embed.js?ver=1653590943"></script></p>
<p>Lindsay claimed she wishes she had spoken up more during the interview with Harrison, which led to the longtime Bachelor Nation host&#8217;s departure from the show, during an appearance on the podcast Tell Me with Ellen Pompeo on Wednesday.</p>
<p>Lindsay, 36, admitted, &#8220;I&#8217;m not sure if I&#8217;ve ever stated this, but I was a little upset at myself.&#8221; &#8220;I&#8217;m a very opinionated person because I have a temper. I enjoy a good argument and was disappointed in myself for remaining silent.&#8221;</p>
<p>Lindsay was referring to an interview that aired on Extra in February. Lindsay and Harrison were talking about Rachel Kirkconnell, a participant on Matt James&#8217; season of The Bachelor who was criticised for her racist behaviour that surfaced online during the season. Lindsay brought up the issue with Harrison, who stood up for Kirkconnell.</p>
<h2>Later, He Apologised and Admitted that His Defence Was a &#8220;mistake.&#8221;</h2>
<p><img class="aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20925%20581'%3E%3C/svg%3E" alt="rachel lindsay controversy" width="925" height="581" data-lazy-src="https://i.insider.com/58a297360849ec082c8b47cc?width=1000&amp;format=jpeg&amp;auto=webp" /><noscript><img class="aligncenter" src="https://i.insider.com/58a297360849ec082c8b47cc?width=1000&amp;format=jpeg&amp;auto=webp" alt="rachel lindsay controversy" width="925" height="581" /></noscript></p>
<p>Lindsay later admitted that she wishes she had interrupted more while attempting to do her job as a reporter and let him speak.</p>
<p>&#8220;There were so many things I wanted to say that I didn&#8217;t, and it took me a long time to finally say, &#8220;but you were doing your job.&#8221; It wasn&#8217;t even a discussion &#8220;On the show, she stated. &#8220;It was an interview, after all, and you had to let him say anything he wanted. But there was a part of me that was angry with myself because I felt like I could have spoken more and that I didn&#8217;t stand up for myself.&#8221;</p>
<p>Lindsay also removed herself from the <a href="https://en.wikipedia.org/wiki/The_Bachelor_(franchise)" target="_blank" rel="noopener nofollow">Bachelor franchise</a> and took a hiatus from social media following the uproar.</p>
<p>Lindsay told Pompeo, &#8220;Not only did I go away from social media for a bit, but I also moved away from the franchise.&#8221; &#8220;And it had been building up, and I believe Chris was the final straw because it showed for the first time in a way that no one had ever seen before what we go through as people of colour in this brand when it comes to the audience,&#8221; she says.</p>
<p><b>Read More:</b><a href="https://thenewspocket.com/jojo-siwa-controversy/" target="_blank" rel="noopener"> JoJo Siwa Controversy- Jojo Siwa Says She Was Not Invited to The Nickelodeon Kids Choice Awards in 2022!</a></p>
<h2>She Also Expressed Her Dissatisfaction with Some Followers Who Blamed Her for Harrison&#8217;s Departure.</h2>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Ceyp0WZF_hv/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Ceyp0WZF_hv/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Rachel Lindsay Abasolo (@therachlindsay)</a></p>
</div>
</blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://thenewspocket.com/wp-content/cache/min/1/embed.js?ver=1653590943"></script></p>
<p>&#8220;To a large audience, Chris became a martyr for cancel culture. As a result, people who didn&#8217;t watch the show began to remark things like, &#8220;Oh, she cancelled him.&#8221; &#8220;she stated &#8220;Then I became attached to it as well. So there was more than simply what happened on the show and during the interview.</p>
<p>Despite the Fact that Lindsay Has Moved On, She Claims She Has Not Spoken to Harrison Since the Incident Emerged.</p>
<p>&#8220;He did phone me the day after,&#8221; she added, &#8220;when [the interview] started to gain traction and people started to be nasty about it and all of these things.&#8221; &#8220;He asked if I was okay, and when I told him how I felt, he apologised for making me feel that way. Yes, he apologised, but I haven&#8217;t spoken to him since that day.&#8221;</p>
<p><span style="font-size: 19px; font-style: inherit; box-sizing: border-box; font-family: Roboto; font-weight: bold; line-height: inherit; margin: 0px; padding: 0px; vertical-align: baseline; border: 0px; outline: 0px; text-rendering: optimizelegibility; -webkit-font-smoothing: antialiased;">To Know More Latest Updates You Can Visit Our Website:</span><a style="font-size: 19px; font-style: inherit; background-color: transparent; box-sizing: border-box; font-family: Roboto; font-weight: bold; line-height: inherit; margin: 0px; padding: 0px; vertical-align: baseline; border: 0px; outline: 0px; text-decoration-color: transparent; color: #295cff; text-rendering: optimizelegibility; -webkit-font-smoothing: antialiased; transition: all 0.3s cubic-bezier(0.32, 0.74, 0.57, 1) 0s; overflow-wrap: break-word;" href="https://thenewspocket.com/" target="_blank" rel="noopener"> The News Pocket</a></p>
				</div>
			</div>
			<aside class="is-hidden rb-remove-bookmark" data-bookmarkid="142599"></aside>		<aside class="single-bottom-share">
			<div class="share-header">			<span class="share-label">Share on</span>
		</div>
			<div class="share-content is-light-share tooltips-n">
							<a class="share-action share-icon share-facebook" rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F" title="Facebook"><i class="rbi rbi-facebook"></i><span>Share on Facebook</span></a>
					<a class="share-action share-twitter share-icon" rel="nofollow" href="https://twitter.com/intent/tweet?text=Rachel+Lindsay+Controversy%3A+She+Regrets+Being+%E2%80%98silent%E2%80%99+During+Controversial+Chris+Harrison+Interview&amp;url=https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F&amp;via=thenewspocket" title="Twitter">
				<i class="rbi rbi-twitter"></i><span>Share on Twitter</span>
			</a>
					<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F&amp;media=https://thenewspocket.com/wp-content/uploads/2022/06/Z-44.jpg&amp;description=Rachel+Lindsay+Controversy%3A+She+Regrets+Being+%E2%80%98silent%E2%80%99+During+Controversial+Chris+Harrison+Interview" title="Pinterest"><i class="rbi rbi-pinterest"></i><span>Share on Pinterest</span></a>
					<a class="share-icon share-email" rel="nofollow" href="mailto:?subject=Rachel Lindsay Controversy: She Regrets Being &#8216;silent&#8217; During Controversial Chris Harrison Interview&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F" title="Email"><i class="rbi rbi-email-envelope"></i><span>Share on Email</span></a>
					</div>
		</aside>
			</div>
				<div class="article-meta is-hidden">
			<meta itemprop="mainEntityOfPage" content="https://thenewspocket.com/rachel-lindsay-controversy/">
			<span class="vcard author" itemprop="author" content="Fred Tucson"><span class="fn">Fred Tucson</span></span>
			<time class="date published entry-date" datetime="2022-06-19T15:00:08+00:00" content="2022-06-19T15:00:08+00:00" itemprop="datePublished">June 19, 2022</time>
			<meta class="updated" itemprop="dateModified" content="2022-06-18T17:51:45+00:00">
							<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://thenewspocket.com/wp-content/uploads/2022/06/Z-44.jpg">
				<meta itemprop="width" content="275">
				<meta itemprop="height" content="183">
				</span>
									<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="The News Pocket">
				<meta itemprop="url" content="https://thenewspocket.com/">
									<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png">
					</span>
								</span>
		</div>
								</article>
		<nav class="single-post-box box-nav rb-n20-gutter">
							<div class="nav-el nav-left rb-p20-gutter">
					<a href="https://thenewspocket.com/beyonce-before-and-after/">
						<span class="nav-label"><i class="rbi rbi-angle-left"></i><span>Previous Article</span></span>
						<span class="nav-inner h4">
							<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="beyonce before and after" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/06/2Q-37-150x150.jpg" /><noscript><img width="150" height="150" src="https://thenewspocket.com/wp-content/uploads/2022/06/2Q-37-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="beyonce before and after" /></noscript>							<span class="nav-title p-url">Beyonce Before and After- Beyonce&#8217;s Journey from Destiny&#8217;s Child to Superstar Is Nothing Short of Amazing</span>
						</span>
					</a>
				</div>
								</nav>
			<aside class="comment-box-wrap">
			<div class="comment-box-header clearfix">
				<h4 class="h3"><i class="rbi rbi-comments"></i>Leave a Reply</h4>
							</div>
			<div class="comment-box-content clearfix no-comment">	<div id="comments" class="comments-area">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rachel-lindsay-controversy/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thenewspocket.com/wp-login.php?redirect_to=https%3A%2F%2Fthenewspocket.com%2Frachel-lindsay-controversy%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
</div>
		</aside>
							</div>
					</main>
					        <aside class="rbc-sidebar widget-area sidebar-sticky">
            <div class="sidebar-inner"></div>
        </aside>
        				</div>
			</div>
					<aside class="single-related-outer">
			<div class="rbc-container rb-p20-gutter">
						<div id="single-related-142599" class="block-wrap single-post-related layout-fw_grid_1" data-uuid="single-related-142599" data-name="fw_related" data-page_max="6" data-page_current="1" data-post_not_in="142599" data-posts_per_page="6" data-layout="fw_grid_1" >
			<header class="block-header">
							<h2 class="block-title h3">You Might Also Enjoy</h2>
								</header>
			<div class="content-wrap"><div class="content-inner rb-row rb-n20-gutter">
	<div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-142595 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/beyonce-before-and-after/" title="Beyonce Before and After- Beyonce&#8217;s Journey from Destiny&#8217;s Child to Superstar Is Nothing Short of Amazing">
            <span class="rb-iwrap"><img width="300" height="168" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20168'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="beyonce before and after" loading="lazy" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/06/2Q-37.jpg" /><noscript><img width="300" height="168" src="https://thenewspocket.com/wp-content/uploads/2022/06/2Q-37.jpg" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="beyonce before and after" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/beyonce-before-and-after/" rel="bookmark"
           title="Beyonce Before and After- Beyonce&#8217;s Journey from Destiny&#8217;s Child to Superstar Is Nothing Short of Amazing">Beyonce Before and After- Beyonce&#8217;s Journey from Destiny&#8217;s Child to Superstar Is Nothing Short of Amazing</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142595"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/fred/">Fred Tucson</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						6 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142595"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-142592 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/hailey-baldwin-before-and-after/" title="Hailey Baldwin Before and After- Is It True that Hailey Bieber Had a Plastic Surgery Procedure Performed on Her?">
            <span class="rb-iwrap"><img width="208" height="242" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20208%20242'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="hailey baldwin before and after" loading="lazy" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/06/2Q-36.jpg" /><noscript><img width="208" height="242" src="https://thenewspocket.com/wp-content/uploads/2022/06/2Q-36.jpg" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="hailey baldwin before and after" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/hailey-baldwin-before-and-after/" rel="bookmark"
           title="Hailey Baldwin Before and After- Is It True that Hailey Bieber Had a Plastic Surgery Procedure Performed on Her?">Hailey Baldwin Before and After- Is It True that Hailey Bieber Had a Plastic Surgery Procedure Performed on Her?</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142592"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/fred/">Fred Tucson</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						7 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142592"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-142572 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/austin-butler-voice-before-and-after/" title="Austin Butler Voice Before and After- Finally, After Portraying Elvis Presley, He Speaks About His Voice Change.">
            <span class="rb-iwrap"><img width="280" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20180'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="austin butler voice before and after" loading="lazy" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/06/2Q-34.jpg" /><noscript><img width="280" height="180" src="https://thenewspocket.com/wp-content/uploads/2022/06/2Q-34.jpg" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="austin butler voice before and after" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/austin-butler-voice-before-and-after/" rel="bookmark"
           title="Austin Butler Voice Before and After- Finally, After Portraying Elvis Presley, He Speaks About His Voice Change.">Austin Butler Voice Before and After- Finally, After Portraying Elvis Presley, He Speaks About His Voice Change.</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142572"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/fred/">Fred Tucson</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						6 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142572"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-142522 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/charlotte-crosby-before-and-after/" title="Charlotte Crosby Before and After: How Old Is She and What Operation Has She Had?">
            <span class="rb-iwrap"><img width="300" height="168" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20168'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="charlotte crosby before and after" loading="lazy" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/06/9k-33.jpg" /><noscript><img width="300" height="168" src="https://thenewspocket.com/wp-content/uploads/2022/06/9k-33.jpg" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="charlotte crosby before and after" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/charlotte-crosby-before-and-after/" rel="bookmark"
           title="Charlotte Crosby Before and After: How Old Is She and What Operation Has She Had?">Charlotte Crosby Before and After: How Old Is She and What Operation Has She Had?</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142522"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/fred/">Fred Tucson</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						5 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142522"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-142356 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/carrie-underwood-before-and-after/" title="Carrie Underwood Before and After: Carrie Underwood Photos that Have Blown the Internet Away">
            <span class="rb-iwrap"><img width="225" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20225'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="carrie underwood before and after" loading="lazy" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/06/Z-28.jpg" /><noscript><img width="225" height="225" src="https://thenewspocket.com/wp-content/uploads/2022/06/Z-28.jpg" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="carrie underwood before and after" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/carrie-underwood-before-and-after/" rel="bookmark"
           title="Carrie Underwood Before and After: Carrie Underwood Photos that Have Blown the Internet Away">Carrie Underwood Before and After: Carrie Underwood Photos that Have Blown the Internet Away</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142356"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/fred/">Fred Tucson</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						7 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142356"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-142200 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/judah-lewis-dating/" title="Judah Lewis Dating: Check All Latest Updates in 2022">
            <span class="rb-iwrap"><img width="220" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20220%20184'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="judah lewis dating" loading="lazy" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/06/Z-14.jpg" /><noscript><img width="220" height="184" src="https://thenewspocket.com/wp-content/uploads/2022/06/Z-14.jpg" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="judah lewis dating" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a><a class="cat-info-el cat-info-id-588" href="https://thenewspocket.com/dating/" rel="category">Dating</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/judah-lewis-dating/" rel="bookmark"
           title="Judah Lewis Dating: Check All Latest Updates in 2022">Judah Lewis Dating: Check All Latest Updates in 2022</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142200"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/fred/">Fred Tucson</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						4 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="142200"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div>		</div>
		</div>
	        <div class="pagination-wrap pagination-loadmore clearfix">
            <a href="#" class="loadmore-link"><span>Load More</span></a>
            <span class="loadmore-animation"></span>
        </div>
        </div>			</div>
		</aside>
			</div>
	</div>
        <footer class="footer-wrap is-bg">
            <div class="footer-logo footer-section">
	<div class="rbc-container footer-logo-inner">
					<div class="footer-logo-wrap">
				<a href="https://thenewspocket.com/" class="footer-logo">
											<img loading="lazy" class="logo default" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="TNP Black" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png"><noscript><img loading="lazy" class="logo default" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="TNP Black"></noscript>
                                                    <img loading="lazy" class="logo dark" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="TNP Black" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img loading="lazy" class="logo dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="TNP Black"></noscript>
                        									</a>
			</div>
							<div class=" is-color">
				<div class="footer-social social-icons is-bg-icon tooltips-s"><a class="social-link-facebook" title="Facebook" href="https://www.facebook.com/The-News-Pocket-108536244707868" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a></div>
			</div>
					<ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-128908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128908"><a href="https://thenewspocket.com/about/"><span>About Us</span></a></li>
<li id="menu-item-128907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128907"><a href="https://thenewspocket.com/team/"><span>Our Team</span></a></li>
<li id="menu-item-128906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-128906"><a href="https://thenewspocket.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-128909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128909"><a href="https://thenewspocket.com/editorial-policy/"><span>Editorial Policy</span></a></li>
<li id="menu-item-128911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128911"><a href="https://thenewspocket.com/feedback/"><span>Feedback</span></a></li>
<li id="menu-item-128913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128913"><a href="https://thenewspocket.com/contact/"><span>Contact Us</span></a></li>
</ul>				</div>
</div>	<div class="footer-copyright footer-section">
		<div class="rbc-container">
			<div class="copyright-inner rb-p20-gutter">
									<p>©2021 The News Pocket | Content reproduction is strictly prohibited without permission</p>
							</div>
		</div>
	</div>
        </footer>
        </div>
</div>
        <aside id="rb-cookie" class="rb-cookie">
            <p class="cookie-content">Our website uses cookies to improve your experience. Learn more about: <a href="#">Cookie Policy</a></p>
            <div class="cookie-footer">
                <a id="cookie-accept" class="cookie-accept" href="#">Accept</a>
            </div>
        </aside>
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://thenewspocket.com/rachel-lindsay-controversy/?amp">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/jquery.isotope.min.js?ver=3.0.6' id='jquery-isotope-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/rbcookie.min.js?ver=1.0.3' id='rbcookie-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/jquery.mp.min.js?ver=1.1.0' id='jquery-magnific-popup-js' defer></script>
<script id='pixwell-core-script-js-extra'>
var pixwellCoreParams = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/pixwell-core/assets/core.js?ver=1653588240' id='pixwell-core-script-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/thenewspocket.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.waypoints.min.js?ver=3.1.1' id='jquery-waypoints-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/owl.carousel.min.js?ver=1.8.1' id='owl-carousel-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/rbsticky.min.js?ver=1.0' id='pixwell-sticky-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.tipsy.min.js?ver=1.0' id='jquery-tipsy-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.ui.totop.min.js?ver=v1.2' id='jquery-uitotop-js' defer></script>
<script id='pixwell-global-js-extra'>
var pixwellParams = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php"};
var themeSettings = ["{\"sliderPlay\":0,\"sliderSpeed\":5550,\"textNext\":\"NEXT\",\"textPrev\":\"PREV\",\"sliderDot\":1,\"sliderAnimation\":0,\"embedRes\":0}"];
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/themes/pixwell/assets/js/global.js?ver=1653588240' id='pixwell-global-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js' defer></script>
<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'158194054',post:'142599',tz:'5.5',srv:'thenewspocket.com'} ]);
	_stq.push([ 'clickTrackerInit', '158194054', '142599' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewspocket.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1655631134 -->