<!DOCTYPE html>
<html lang="en-GB">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
	<script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/thenewspocket.com\/is-jim-bakker-still-alive\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is Jim Bakker Still Alive: Everything We Know! - The News Pocket</title>
	<meta name="description" content="An American televangelist by the name of Jim Bakker. James Orsen Bakker is Jim Bakker&#039;s birth name. From 1974 through 1987, he and his then-wife Tammy" />
	<link data-minify="1" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="rb-preload-gfonts" href="https://thenewspocket.com/wp-content/cache/min/1/wp-content/uploads/omgf/rb-preload-gfonts/rb-preload-gfonts.css?ver=1667475397" crossorigin><noscript><link data-minify="1" rel="stylesheet" id="rb-preload-gfonts" href="https://thenewspocket.com/wp-content/cache/min/1/wp-content/uploads/omgf/rb-preload-gfonts/rb-preload-gfonts.css?ver=1667475397"></noscript><link rel="canonical" href="https://thenewspocket.com/is-jim-bakker-still-alive/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is Jim Bakker Still Alive: Everything We Know! - The News Pocket" />
	<meta property="og:description" content="An American televangelist by the name of Jim Bakker. James Orsen Bakker is Jim Bakker&#039;s birth name. From 1974 through 1987, he and his then-wife Tammy" />
	<meta property="og:url" content="https://thenewspocket.com/is-jim-bakker-still-alive/" />
	<meta property="og:site_name" content="The News Pocket" />
	<meta property="article:publisher" content="https://facebook.com/thenewspocket" />
	<meta property="article:author" content="https://www.facebook.com/rubal.sharma.10485" />
	<meta property="article:published_time" content="2022-12-05T07:03:27+00:00" />
	<meta property="og:image" content="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121032.549.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Rubal" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thenewspocket" />
	<meta name="twitter:site" content="@thenewspocket" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rubal" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Article","NewsArticle"],"@id":"https://thenewspocket.com/is-jim-bakker-still-alive/#article","isPartOf":{"@id":"https://thenewspocket.com/is-jim-bakker-still-alive/"},"author":{"name":"Rubal","@id":"https://thenewspocket.com/#/schema/person/df8f1ddc1755c800ba9be38af42a8afe"},"headline":"Is Jim Bakker Still Alive: Everything We Know!","datePublished":"2022-12-05T07:03:27+00:00","dateModified":"2022-12-05T07:03:27+00:00","mainEntityOfPage":{"@id":"https://thenewspocket.com/is-jim-bakker-still-alive/"},"wordCount":749,"commentCount":0,"publisher":{"@id":"https://thenewspocket.com/#organization"},"image":{"@id":"https://thenewspocket.com/is-jim-bakker-still-alive/#primaryimage"},"thumbnailUrl":"https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121032.549.png","articleSection":["Celebrity","News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thenewspocket.com/is-jim-bakker-still-alive/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://thenewspocket.com/#organization"}},{"@type":"WebPage","@id":"https://thenewspocket.com/is-jim-bakker-still-alive/","url":"https://thenewspocket.com/is-jim-bakker-still-alive/","name":"Is Jim Bakker Still Alive: Everything We Know! - The News Pocket","isPartOf":{"@id":"https://thenewspocket.com/#website"},"primaryImageOfPage":{"@id":"https://thenewspocket.com/is-jim-bakker-still-alive/#primaryimage"},"image":{"@id":"https://thenewspocket.com/is-jim-bakker-still-alive/#primaryimage"},"thumbnailUrl":"https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121032.549.png","datePublished":"2022-12-05T07:03:27+00:00","dateModified":"2022-12-05T07:03:27+00:00","description":"An American televangelist by the name of Jim Bakker. James Orsen Bakker is Jim Bakker's birth name. From 1974 through 1987, he and his then-wife Tammy","breadcrumb":{"@id":"https://thenewspocket.com/is-jim-bakker-still-alive/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thenewspocket.com/is-jim-bakker-still-alive/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thenewspocket.com/is-jim-bakker-still-alive/#primaryimage","url":"https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121032.549.png","contentUrl":"https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121032.549.png","width":1280,"height":720,"caption":"is jim bakker still alive"},{"@type":"BreadcrumbList","@id":"https://thenewspocket.com/is-jim-bakker-still-alive/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenewspocket.com/"},{"@type":"ListItem","position":2,"name":"Is Jim Bakker Still Alive: Everything We Know!"}]},{"@type":"WebSite","@id":"https://thenewspocket.com/#website","url":"https://thenewspocket.com/","name":"The News Pocket","description":"News, Reviews and Opinion","publisher":{"@id":"https://thenewspocket.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenewspocket.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://thenewspocket.com/#organization","name":"The News Pocket","url":"https://thenewspocket.com/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thenewspocket.com/#/schema/logo/image/","url":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png","contentUrl":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png","width":2800,"height":1001,"caption":"The News Pocket"},"image":{"@id":"https://thenewspocket.com/#/schema/logo/image/"},"sameAs":["https://instagram.com/thenewspocket","https://facebook.com/thenewspocket","https://twitter.com/thenewspocket"]},{"@type":"Person","@id":"https://thenewspocket.com/#/schema/person/df8f1ddc1755c800ba9be38af42a8afe","name":"Rubal","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thenewspocket.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/cc1658cd67e3678b70ee9c932d05c1aa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cc1658cd67e3678b70ee9c932d05c1aa?s=96&d=mm&r=g","caption":"Rubal"},"description":"Rubal is an innovative and dedicated individual with a passion for writing, currently working as a full-time content writer. Welcome to TheNewsPocket!!","sameAs":["https://www.facebook.com/rubal.sharma.10485","https://www.instagram.com/rubal.777/"],"url":"https://thenewspocket.com/author/rubal/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />

<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//adservice.google.co.in' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />

<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Feed" href="https://thenewspocket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Comments Feed" href="https://thenewspocket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Is Jim Bakker Still Alive: Everything We Know! Comments Feed" href="https://thenewspocket.com/is-jim-bakker-still-alive/feed/" />
<link id='omgf-preload-0' rel='preload' href='https://thenewspocket.com/wp-content/uploads/omgf/redux-google-fonts-pixwell_theme_options-ul-4wzvc/livvic-normal-700.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-1' rel='preload' href='https://thenewspocket.com/wp-content/uploads/omgf/google-fonts-1-ul-v4nl9/roboto-slab-normal-400.woff2' as='font' type='font/woff2' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Stories Feed" href="https://thenewspocket.com/web-stories/feed/"><style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='wp-block-library-css' href='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1667475397' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://thenewspocket.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thenewspocket.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thenewspocket.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1667475397' media='all' />
<style id='global-styles-inline-css'>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</style>
<link data-minify="1" rel='stylesheet' id='pixwell-main-css' href='https://thenewspocket.com/wp-content/cache/min/1/wp-content/themes/pixwell/assets/css/main.css?ver=1667475397' media='all' />
<style id='pixwell-main-inline-css'>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</style>

<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://thenewspocket.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1667475397' media='all' />
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script id='cegg-price-alert-js-extra'>
var ceggPriceAlert = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php","nonce":"ce4401cf38"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/content-egg/res/js/price_alert.js?ver=1667475397' id='cegg-price-alert-js' defer></script>
<!--[if lt IE 9]>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" src='https://www.googletagmanager.com/gtag/js?id=UA-195294361-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thenewspocket.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-195294361-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="preload" href="https://thenewspocket.com/wp-content/themes/pixwell/assets/fonts/ruby-icon.woff" as="font" type="font/woff" crossorigin="anonymous"> <link rel="https://api.w.org/" href="https://thenewspocket.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewspocket.com/wp-json/wp/v2/posts/151614" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewspocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewspocket.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://thenewspocket.com/?p=151614' />
<link rel="alternate" type="application/json+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" /><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>

<script type="rocketlazyloadscript" data-minify="1" async custom-element="amp-ad" src="https://thenewspocket.com/wp-content/cache/min/1/v0/amp-ad-0.1.js?ver=1667475398"></script>

<script type="rocketlazyloadscript" data-minify="1" async custom-element="amp-auto-ads"
        src="https://thenewspocket.com/wp-content/cache/min/1/v0/amp-auto-ads-0.1.js?ver=1667475398">
</script>
	<style>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://thenewspocket.com/is-jim-bakker-still-alive/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7906607860686033" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://thenewspocket.com/is-jim-bakker-still-alive/?amp"><link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-270x270.png" />
		<style id="wp-custom-css">
			.p-overlay .content-overlay:before{
	top: 0!important;
    background: linear-gradient(to bottom, rgb(0 0 0 / 32%) 0%, rgb(0 0 0 / 80%) 100%)!important;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-151614 single-format-standard wp-embed-responsive elementor-default elementor-kit-134690 is-single-1 is-single-hc sticky-nav smart-sticky is-tooltips block-header-1 w-header-1 cat-icon-square ele-round is-parallax-feat is-fmask mh-p-excerpt">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8070029729614796">
</amp-auto-ads>
<div id="site" class="site">
	        <aside id="off-canvas-section" class="off-canvas-wrap dark-style is-hidden">
            <div class="close-panel-wrap tooltips-n">
                <a href="#" id="off-canvas-close-btn" title="Close Panel"><i class="btn-close"></i></a>
            </div>
            <div class="off-canvas-holder">
                                    <div class="off-canvas-header is-light-text">
                        <div class="header-inner">
                                                            <a href="https://thenewspocket.com/" class="off-canvas-logo">
                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201440%20900'%3E%3C/svg%3E" alt="The News Pocket" height="900" width="1440" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Favicon-2.png"><noscript><img src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Favicon-2.png" alt="The News Pocket" height="900" width="1440" loading="lazy"></noscript>
                                </a>
                                                        <aside class="inner-bottom">
                                                                    <div class="off-canvas-social">
                                        <a class="social-link-facebook" title="Facebook" href="https://www.facebook.com/The-News-Pocket-108536244707868" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a>                                    </div>
                                                                    <div class="inner-bottom-right">
                                        <aside class="bookmark-section">
	<a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
		<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
	</a>
</aside>                                    </div>
                                                            </aside>
                        </div>
                    </div>
                                <div class="off-canvas-inner is-light-text">
                    <nav id="off-canvas-nav" class="off-canvas-nav">
                        <ul id="off-canvas-menu" class="off-canvas-menu rb-menu is-clicked"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="https://thenewspocket.com/"><span>Home</span></a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://thenewspocket.com/automobile/"><span>Automobile</span></a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://thenewspocket.com/business/"><span>Business</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://thenewspocket.com/tech/"><span>Technology</span></a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://thenewspocket.com/entertainment/"><span>Entertainment</span></a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://thenewspocket.com/internet/"><span>Internet</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewspocket.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://thenewspocket.com/reviews/"><span>Reviews</span></a></li>
</ul>                    </nav>
                                    </div>
            </div>
        </aside>
            <div class="site-outer">
        <div class="site-mask"></div>
		<header id="site-header" class="header-wrap header-4">
	<div class="navbar-outer">
		<div class="navbar-wrap">
				<aside id="mobile-navbar" class="mobile-navbar">
    <div class="mobile-nav-inner rb-p20-gutter">
                    <div class="m-nav-left">
                <a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
            </div>
            <div class="m-nav-centered">
                	<aside class="logo-mobile-wrap is-logo-image">
		<a href="https://thenewspocket.com/" class="logo-mobile logo default">
			<img height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket">
		</a>
                    <a href="https://thenewspocket.com/" class="logo-mobile logo dark">
                <img height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket"></noscript>
            </a>
        	</aside>
            </div>
            <div class="m-nav-right">
                                                    <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
	                <div class="mobile-search">
	<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
</div>
                            </div>
            </div>
</aside>
<aside id="mobile-sticky-nav" class="mobile-sticky-nav">
    <div class="mobile-navbar mobile-sticky-inner">
        <div class="mobile-nav-inner rb-p20-gutter">
                            <div class="m-nav-left">
                    <a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
                </div>
                <div class="m-nav-centered">
                    	<aside class="logo-mobile-wrap is-logo-image">
		<a href="https://thenewspocket.com/" class="logo-mobile logo default">
			<img height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket">
		</a>
                    <a href="https://thenewspocket.com/" class="logo-mobile logo dark">
                <img height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket"></noscript>
            </a>
        	</aside>
                </div>
                <div class="m-nav-right">
                                                                <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
	                    <div class="mobile-search">
	<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
</div>
                                    </div>
                    </div>
    </div>
</aside>
			<div class="navbar-holder">
				<div class="rb-m20-gutter navbar-inner is-main-nav">
					<div class="navbar-left">
													<div class="logo-wrap is-logo-image site-branding">
					<a href="https://thenewspocket.com/" class="logo default" title="The News Pocket">
				<img class="logo-default logo-retina" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png"><noscript><img class="logo-default logo-retina" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="The News Pocket"></noscript>
			</a>
                            <a href="https://thenewspocket.com/" class="logo dark" title="The News Pocket">
                    <img class="logo-default logo-retina logo-dark" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img class="logo-default logo-retina logo-dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="The News Pocket"></noscript>
                </a>
            			</div>
					</div>
					<div class="navbar-right-holder">
						<nav id="site-navigation" class="main-menu-wrap" aria-label="main menu">
	<ul id="main-menu" class="main-menu rb-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126" itemprop="name"><a href="https://thenewspocket.com/" itemprop="url"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102" itemprop="name"><a href="https://thenewspocket.com/automobile/" itemprop="url"><span>Automobile</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103" itemprop="name"><a href="https://thenewspocket.com/business/" itemprop="url"><span>Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108" itemprop="name"><a href="https://thenewspocket.com/tech/" itemprop="url"><span>Technology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104" itemprop="name"><a href="https://thenewspocket.com/entertainment/" itemprop="url"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105" itemprop="name"><a href="https://thenewspocket.com/internet/" itemprop="url"><span>Internet</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107" itemprop="name"><a href="https://thenewspocket.com/sports/" itemprop="url"><span>Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106" itemprop="name"><a href="https://thenewspocket.com/reviews/" itemprop="url"><span>Reviews</span></a></li></ul></nav>						<div class="navbar-right">
														<aside class="bookmark-section tooltips-n">
    <a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
        <span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
    </a>
</aside>							                                <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
								<aside class="navbar-search nav-search-live">
	<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div class="load-animation live-search-animation"></div>
					<div class="navbar-search-response"></div>
			</div>
</aside>
													</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<aside id="sticky-nav" class="section-sticky-holder">
	<div class="section-sticky">
		<div class="navbar-wrap">
			<div class="rbc-container navbar-holder">
				<div class="navbar-inner rb-m20-gutter">
					<div class="navbar-left">
														<div class="logo-wrap is-logo-image site-branding">
			<a href="https://thenewspocket.com/" class="logo default" title="The News Pocket">
				<img class="logo-default logo-sticky-retina logo-retina" height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x">
			</a>
                            <a href="https://thenewspocket.com/" class="logo dark" title="The News Pocket">
                    <img class="logo-default logo-sticky-retina logo-retina logo-dark" height="70" width="196" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2070'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img class="logo-default logo-sticky-retina logo-retina logo-dark" height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x"></noscript>
                </a>
            		</div>
							<aside class="main-menu-wrap">
	<ul id="sticky-menu" class="main-menu rb-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="https://thenewspocket.com/"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://thenewspocket.com/automobile/"><span>Automobile</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://thenewspocket.com/business/"><span>Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://thenewspocket.com/tech/"><span>Technology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://thenewspocket.com/entertainment/"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://thenewspocket.com/internet/"><span>Internet</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewspocket.com/sports/"><span>Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://thenewspocket.com/reviews/"><span>Reviews</span></a></li></ul></aside>					</div>
					<div class="navbar-right">
																		<aside class="bookmark-section tooltips-n">
    <a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
        <span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
    </a>
</aside>						                            <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
							<aside class="navbar-search nav-search-live">
	<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div class="load-animation live-search-animation"></div>
					<div class="navbar-search-response"></div>
			</div>
</aside>
                        					</div>
				</div>
			</div>
		</div>
	</div>
</aside></header>        <div class="site-wrap clearfix"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- TNP - Before Post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="5983543828"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        <div class="site-content single-1 rbc-content-section clearfix has-sidebar is-sidebar-right no-active-sidebar">
            <div class="wrap rbc-container rb-p20-gutter">
                <div class="rbc-wrap">
                    <main id="main" class="site-main rbc-content">
                        <div class="single-content-wrap">
							<article id="post-151614" class="post-151614 post type-post status-publish format-standard has-post-thumbnail category-celebrity category-news" itemscope itemtype="https://schema.org/Article">
                            <header class="single-header entry-header">
								        <aside class="p-cat-info is-relative single-cat-info">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a><a class="cat-info-el cat-info-id-756" href="https://thenewspocket.com/news/" rel="category">News</a>						        </aside>
					<h1 itemprop="headline" class="single-title entry-title">Is Jim Bakker Still Alive: Everything We Know!</h1>
				<div class="single-entry-meta">
						<div class="inner">
						<div class="single-meta-info p-meta-info">
			        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                <em class="meta-label">By </em>
						<a href="https://thenewspocket.com/author/rubal/">Rubal</a>
		</span>
		        <span class="meta-info-el meta-info-date">
						                <abbr class="date published"
                      title="2022-12-05T12:33:27+05:30">December 5, 2022</abbr>
					</span>
				</div>
			<div class="single-meta-bottom p-meta-info">
					<aside class="single-top-share is-light-share tooltips-n">
						<a class="share-action share-icon share-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F" title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
					<a class="share-action share-twitter share-icon" href="https://twitter.com/intent/tweet?text=Is+Jim+Bakker+Still+Alive%3A+Everything+We+Know%21&amp;url=https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F&amp;via=thenewspocket" title="Twitter" rel="nofollow"><i class="rbi rbi-twitter"></i></a>			<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F&amp;media=https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121032.549.png&amp;description=Is+Jim+Bakker+Still+Alive%3A+Everything+We+Know%21" title="Pinterest"><i class="rbi rbi-pinterest"></i></a>
					<a class="share-icon share-email" rel="nofollow" href="mailto:?subject=Is Jim Bakker Still Alive: Everything We Know!&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F" title="Email"><i class="rbi rbi-email-envelope"></i></a>
				</aside>
	</div>
				</div>
		</div>
			<div class="single-feat">
			<div class="rb-iwrap autosize"><img width="1280" height="720" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20720'%3E%3C/svg%3E" class="attachment-pixwell_780x0-2x size-pixwell_780x0-2x wp-post-image" alt="is jim bakker still alive" decoding="async" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121032.549.png" /><noscript><img width="1280" height="720" src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121032.549.png" class="attachment-pixwell_780x0-2x size-pixwell_780x0-2x wp-post-image" alt="is jim bakker still alive" decoding="async" /></noscript></div>
					</div>
	                            </header>
																<div class="single-body entry">
		<div class="single-content">
							<div class="entry-content clearfix" itemprop="articleBody">
					<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- TNP - Before Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="8570178713"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="ruby-table-contents" class="rb-table-contents rb-smooth-scroll">
<div class="table-content-header"><span class="h3">Key Takeaways</span></div>
<div class="inner">
<div class="table-link h5"><a href="#rb-jim-bakker-is-he-still-with-us">Jim Bakker, Is He Still with Us?</a></div>
<div class="table-link h5"><a href="#rb-jim-bakker-is-missing">Jim Bakker Is Missing.</a></div>
<div class="table-link h5"><a href="#rb-early-career-of-jim-bakker">Early Career of Jim Bakker</a></div>
<div class="table-link h5"><a href="#rb-how-did-jim-bakker-fare">How Did Jim Bakker Fare?</a></div>
<div class="table-link h5"><a href="#rb-ptl">PTL</a></div>
</div>
</div>
<p>An American televangelist by the name of Jim Bakker. James Orsen Bakker is Jim Bakker&#8217;s birth name. From 1974 through 1987, he and his then-wife Tammy Faye co-hosted the TV show The PTL Club. He created Heritage USA, a theme park near Fort Mill. Due to a claim, he left the PTL ministry.</p>
<p>In the 1980s, this led to his conviction, incarceration, and divorce. Later, after starting Morningside Church in Blue Eye, Missouri, Bakker remarried and returned to televangelism. He reinstituted the PTL ministry.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- TNP - After 2,5,8,10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="2974237101"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h2 id="rb-jim-bakker-is-he-still-with-us">Jim Bakker, Is He Still with Us?</h2>
<p>Yes. There is a Jim Bakker. Jim Bakker&#8217;s Instagram post indicates that he had a stroke. His prior controversy occurred in May 2020. Lori Beth Graham, his wife, is healthy as well. Together with the adoptive child, he has a total of seven kids. His inaccurate information on coronavirus treatments was seen on social media.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/ClitpdHvsWW/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/ClitpdHvsWW/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/ClitpdHvsWW/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by The Jim Bakker Show (@jimbakkershow)</a></p>
</div>
</blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://thenewspocket.com/wp-content/cache/min/1/en_US/embeds.js?ver=1667475497"></script></p>
<p><strong>Also: <a href="https://thenewspocket.com/where-is-carl-lentz-now-2022/" target="_blank" rel="noopener">Where Is Carl Lentz Now 2022: Is He in Florida?</a></strong></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- TNP - After 2,5,8,10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="2974237101"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h2 id="rb-jim-bakker-is-missing">Jim Bakker Is Missing.</h2>
<p>On January 2, 1940, James Orsen Bakker was born in Muskegon. He was the child of Furnia Lynette Furn Irwin and Raleigh Bakker. He went to North Central University to study. Located in Minneapolis, North Central University is a Bible college.</p>
<p>Tammy Faye and James Bakker first connected at North Central University. Bakker had a job as a waiter. while Tammy Faye was employed by a nearby shop. Before forming the Itinerant Evangelists, Jim Bakker and Tammy got married in 1961.</p>
<p>Jamie Charles Jay Bakker and Tammy Sue Sissy Bakker were the couple&#8217;s two children. In 1992, the couple divorced. Fifty days after first meeting Lori Beth Graham, Bakker wed her in the month of September 1998. Former televangelist Lori Beth Graham was one of them. The couple adopted two kids in 2002. Jim Bakker now resides in the USA with his adoptive children and second wife.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- TNP - After 2,5,8,10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="2974237101"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h2 id="rb-early-career-of-jim-bakker">Early Career of Jim Bakker</h2>
<p>At Pat Robertson&#8217;s CBN (Christian Broadcasting Network), Jim and Tammy began their careers. Portsmouth, Virginia is where. He contributed to the expansion of CBN. Come On Over, a children&#8217;s variety show he hosted, featured puppet comedy routines.</p>
<p>Bakker took over as the host of the new prime-time chat show following the popularity of the program Come On Over. The 700 Club was yet another premier program on CBN. Bakkers departed CBN in 1972. Then he moved to California and joined TBN (Trinity Broadcasting Network). After eight months of employment, he quit the network.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- TNP - After 2,5,8,10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="2974237101"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><img decoding="async" class="aligncenter size-large wp-image-151616" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" alt="is jim bakker still alive" width="1024" height="576" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-1024x576.png 1024w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-300x169.png 300w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-768x432.png 768w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-450x253.png 450w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-780x439.png 780w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-150x84.png 150w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672.png 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-1024x576.png" /><noscript><img decoding="async" class="aligncenter size-large wp-image-151616" src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-1024x576.png" alt="is jim bakker still alive" width="1024" height="576" srcset="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-1024x576.png 1024w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-300x169.png 300w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-768x432.png 768w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-450x253.png 450w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-780x439.png 780w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672-150x84.png 150w, https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121227.672.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p><strong>Also: <a href="https://thenewspocket.com/where-is-brian-bell-now/" target="_blank" rel="noopener">Where Is Brian Bell Now? Everything U Want to Know!</a></strong></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- TNP - After 12,16,20,24,28 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="6678474553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h2 id="rb-how-did-jim-bakker-fare">How Did Jim Bakker Fare?</h2>
<p>After some time had passed following his release, he resumed his career. In Branson, Missouri&#8217;s Studio City Cafe, Bakker began airing The Jim Bakker Show every day in 2003. Together with his second wife Lori, he broadcast this program. This was shown on the CTN, Daystar, Folk TV, Grace Network, Hope TV, TCT Network, WGN, WHT, The Word Network, Uplift TV, and Living Networks in Canada. In 2008, Jerry Crawford spent $25 million US near a brand-new Bakker ministry in Blue Eye, Missouri called Morningside. Crawford credits Bakker with rescuing his marriage.</p>
<h2 id="rb-ptl">PTL</h2>
<p>The Bakkers quit TBN and relocated to Charlotte, North Carolina, where they launched The PTL Club, their own late-night discussion program, in 1976. In 1974, Bakker founded the PTL Satellite Network. It broadcast The PTL Club and other religious TV programs via regional affiliates all around the United States.</p>
<p>Bakker constructed Heritage Village in the Carolinas in the 1970s to serve as PTL&#8217;s corporate headquarters. The Heritage USA theme park in Fort Mill, South Carolina, which eventually rose to become the third-most prosperous theme park in the US, was added to the ministry over time by the Bakkers.</p>
<p>It was estimated that viewers contributed more than $1 million per week, with the proceeds going toward expanding both the theme park and The PTL Club&#8217;s goals. Bakker responded, &#8220;I think that if Jesus were living today, he would be on TV,&#8221; when asked how he used the media.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- TNP - After 12,16,20,24,28 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="6678474553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Due to two crises in 1987, PTL disintegrated: first, church secretary Jessica Hahn accused Bakker of sexual misconduct, which caused him to leave; second, he misused ministry funds in a way that was illegal, which landed him in jail. On May 6, 1987, Bakker was let go from his position as a minister for the Assemblies of God.</p>
<p>In the 1990 biographical television film Fall from Grace, which depicted Bakker&#8217;s ascent and fall, Kevin Spacey portrayed Bakker. Unfaithfully Yours was the title of a two-hour PTL scandal special that aired on ABC&#8217;s 20/20 program on January 18, 2019.</p>
<!-- AI CONTENT END 1 -->
				</div>
			</div>
			<aside class="is-hidden rb-remove-bookmark" data-bookmarkid="151614"></aside>		<aside class="single-bottom-share">
			<div class="share-header">			<span class="share-label">Share on</span>
		</div>
			<div class="share-content is-light-share tooltips-n">
							<a class="share-action share-icon share-facebook" rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F" title="Facebook"><i class="rbi rbi-facebook"></i><span>Share on Facebook</span></a>
					<a class="share-action share-twitter share-icon" rel="nofollow" href="https://twitter.com/intent/tweet?text=Is+Jim+Bakker+Still+Alive%3A+Everything+We+Know%21&amp;url=https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F&amp;via=thenewspocket" title="Twitter">
				<i class="rbi rbi-twitter"></i><span>Share on Twitter</span>
			</a>
					<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F&amp;media=https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121032.549.png&amp;description=Is+Jim+Bakker+Still+Alive%3A+Everything+We+Know%21" title="Pinterest"><i class="rbi rbi-pinterest"></i><span>Share on Pinterest</span></a>
					<a class="share-icon share-email" rel="nofollow" href="mailto:?subject=Is Jim Bakker Still Alive: Everything We Know!&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F" title="Email"><i class="rbi rbi-email-envelope"></i><span>Share on Email</span></a>
					</div>
		</aside>
			</div>
				<div class="article-meta is-hidden">
			<meta itemprop="mainEntityOfPage" content="https://thenewspocket.com/is-jim-bakker-still-alive/">
			<span class="vcard author" itemprop="author" content="Rubal"><span class="fn">Rubal</span></span>
			<time class="date published entry-date" datetime="2022-12-05T12:33:27+00:00" content="2022-12-05T12:33:27+00:00" itemprop="datePublished">December 5, 2022</time>
			<meta class="updated" itemprop="dateModified" content="2022-12-05T12:33:27+00:00">
							<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T121032.549.png">
				<meta itemprop="width" content="1280">
				<meta itemprop="height" content="720">
				</span>
									<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="The News Pocket">
				<meta itemprop="url" content="https://thenewspocket.com/">
									<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png">
					</span>
								</span>
		</div>
	</article>
                            <div class="single-box clearfix">
								        <div class="author-box">
            <div class="author-avatar">
                                    <a href="https://thenewspocket.com/author/rubal/"><img alt='Rubal' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cc1658cd67e3678b70ee9c932d05c1aa?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' decoding='async' data-lazy-src="https://secure.gravatar.com/avatar/cc1658cd67e3678b70ee9c932d05c1aa?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Rubal' src='https://secure.gravatar.com/avatar/cc1658cd67e3678b70ee9c932d05c1aa?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc1658cd67e3678b70ee9c932d05c1aa?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' decoding='async'/></noscript></a>
                            </div>
            <div class="author-content">
                <div class="author-header">
                    <div class="author-title">
                        <a class="h5" href="https://thenewspocket.com/author/rubal/">Rubal</a>
                    </div>
                                            <span class="author-more block-view-more"><a href="https://thenewspocket.com/author/rubal/">View More Posts								<i class="rbi rbi-arrow-right"></i></a></span>
                                    </div>
                                    <div class="author-description">Rubal is an innovative and dedicated individual with a passion for writing, currently working as a full-time content writer. Welcome to TheNewsPocket!!</div>
                                <div class="author-footer">
                                        <div class="author-social tooltips-n"><a class="social-link-facebook" title="Facebook" href="https://www.facebook.com/rubal.sharma.10485" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-instagram" title="Instagram" href="https://www.instagram.com/rubal.777/" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a></div>
                </div>
            </div>
        </div>
        		<nav class="single-post-box box-nav rb-n20-gutter">
							<div class="nav-el nav-left rb-p20-gutter">
					<a href="https://thenewspocket.com/is-jay-leno-married/">
						<span class="nav-label"><i class="rbi rbi-angle-left"></i><span>Previous Article</span></span>
						<span class="nav-inner h4">
							<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="is jay leno married" decoding="async" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T110932.623-150x150.png" /><noscript><img width="150" height="150" src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T110932.623-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="is jay leno married" decoding="async" loading="lazy" /></noscript>							<span class="nav-title p-url">Is Jay Leno Married: Is She Work in A Foundation!</span>
						</span>
					</a>
				</div>
										<div class="nav-el nav-right rb-p20-gutter">
					<a href="https://thenewspocket.com/gayle-king-net-worth/">
						<span class="nav-label"><span>Next Article</span><i class="rbi rbi-angle-right"></i></span>
						<span class="nav-inner h4">
							<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="gayle king net worth" decoding="async" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T142201.593-150x150.png" /><noscript><img width="150" height="150" src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T142201.593-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="gayle king net worth" decoding="async" loading="lazy" /></noscript>							<span class="nav-title p-url">Gayle King Net Worth: How Much Are Her Investments!</span>
						</span>
					</a>
				</div>
					</nav>
			<aside class="comment-box-wrap">
			<div class="comment-box-header clearfix">
				<h4 class="h3"><i class="rbi rbi-comments"></i>Leave a Reply</h4>
							</div>
			<div class="comment-box-content clearfix no-comment">	<div id="comments" class="comments-area">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/is-jim-bakker-still-alive/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thenewspocket.com/wp-login.php?redirect_to=https%3A%2F%2Fthenewspocket.com%2Fis-jim-bakker-still-alive%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
</div>
		</aside>
	                            </div>

                        </div>
                    </main>
					                </div>
            </div>
					<aside class="single-related-outer">
			<div class="rbc-container rb-p20-gutter">
						<div id="single-related-151614" class="block-wrap single-post-related layout-fw_grid_1" data-uuid="single-related-151614" data-name="fw_related" data-page_max="74" data-page_current="1" data-post_not_in="151614" data-posts_per_page="6" data-layout="fw_grid_1" >
			<header class="block-header">
							<h2 class="block-title h3">You Might Also Enjoy</h2>
								</header>
			<div class="content-wrap"><div class="content-inner rb-row rb-n20-gutter">
	<div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-151620 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/gayle-king-net-worth/" title="Gayle King Net Worth: How Much Are Her Investments!">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="gayle king net worth" decoding="async" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T142201.593-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T142201.593-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="gayle king net worth" decoding="async" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a><a class="cat-info-el cat-info-id-584" href="https://thenewspocket.com/net-worth/" rel="category">Net Worth</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/gayle-king-net-worth/" rel="bookmark"
           title="Gayle King Net Worth: How Much Are Her Investments!">Gayle King Net Worth: How Much Are Her Investments!</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151620"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/rubal/">Rubal</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						5 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151620"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-151608 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/is-jay-leno-married/" title="Is Jay Leno Married: Is She Work in A Foundation!">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="is jay leno married" decoding="async" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T110932.623-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T110932.623-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="is jay leno married" decoding="async" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a><a class="cat-info-el cat-info-id-756" href="https://thenewspocket.com/news/" rel="category">News</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/is-jay-leno-married/" rel="bookmark"
           title="Is Jay Leno Married: Is She Work in A Foundation!">Is Jay Leno Married: Is She Work in A Foundation!</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151608"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/rubal/">Rubal</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						5 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151608"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-151603 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/rupaul-net-worth/" title="Ru Paul Net Worth: How Much He Makes Through Drag Race!">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="rupaul net worth" decoding="async" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T101102.184-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-05T101102.184-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="rupaul net worth" decoding="async" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a><a class="cat-info-el cat-info-id-584" href="https://thenewspocket.com/net-worth/" rel="category">Net Worth</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/rupaul-net-worth/" rel="bookmark"
           title="Ru Paul Net Worth: How Much He Makes Through Drag Race!">Ru Paul Net Worth: How Much He Makes Through Drag Race!</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151603"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/rubal/">Rubal</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						7 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151603"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-151589 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/who-is-drew-barrymore-dating/" title="Who Is Drew Barrymore Dating: Her Dating History!">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="who is drew barrymore dating" decoding="async" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-03T153335.975-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-03T153335.975-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="who is drew barrymore dating" decoding="async" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a><a class="cat-info-el cat-info-id-588" href="https://thenewspocket.com/dating/" rel="category">Dating</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/who-is-drew-barrymore-dating/" rel="bookmark"
           title="Who Is Drew Barrymore Dating: Her Dating History!">Who Is Drew Barrymore Dating: Her Dating History!</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151589"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/rubal/">Rubal</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						8 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151589"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-151584 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/where-is-carl-lentz-now-2022/" title="Where Is Carl Lentz Now 2022: Is He in Florida?">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="where is carl lentz now 2022" decoding="async" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-03T143933.277-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-03T143933.277-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="where is carl lentz now 2022" decoding="async" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a><a class="cat-info-el cat-info-id-756" href="https://thenewspocket.com/news/" rel="category">News</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/where-is-carl-lentz-now-2022/" rel="bookmark"
           title="Where Is Carl Lentz Now 2022: Is He in Florida?">Where Is Carl Lentz Now 2022: Is He in Florida?</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151584"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/rubal/">Rubal</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						5 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151584"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-151579 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/hunter-biden-net-worth/" title="Hunter Biden Net Worth: How Did He Get Rich?">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="hunter biden net worth" decoding="async" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-03T122717.975-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/12/Gunjan-thenewspocket-2022-12-03T122717.975-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="hunter biden net worth" decoding="async" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a><a class="cat-info-el cat-info-id-584" href="https://thenewspocket.com/net-worth/" rel="category">Net Worth</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/hunter-biden-net-worth/" rel="bookmark"
           title="Hunter Biden Net Worth: How Did He Get Rich?">Hunter Biden Net Worth: How Did He Get Rich?</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151579"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/rubal/">Rubal</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						5 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="151579"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div>		</div>
		</div>
	        <div class="pagination-wrap pagination-loadmore clearfix">
            <a href="#" class="loadmore-link"><span>Load More</span></a>
            <span class="loadmore-animation"></span>
        </div>
        </div>			</div>
		</aside>
	        </div>
		</div>
        <footer class="footer-wrap is-bg">
            <div class="footer-logo footer-section">
	<div class="rbc-container footer-logo-inner">
					<div class="footer-logo-wrap">
				<a href="https://thenewspocket.com/" class="footer-logo">
											<img class="logo default" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="TNP Black" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png"><noscript><img loading="lazy" class="logo default" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="TNP Black"></noscript>
                                                    <img class="logo dark" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="TNP Black" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img loading="lazy" class="logo dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="TNP Black"></noscript>
                        									</a>
			</div>
							<div class=" is-color">
				<div class="footer-social social-icons is-bg-icon tooltips-s"><a class="social-link-facebook" title="Facebook" href="https://www.facebook.com/The-News-Pocket-108536244707868" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a></div>
			</div>
					<ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-128908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128908"><a href="https://thenewspocket.com/about-us/"><span>About Us</span></a></li>
<li id="menu-item-128907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128907"><a href="https://thenewspocket.com/team/"><span>Our Team</span></a></li>
<li id="menu-item-128906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-128906"><a href="https://thenewspocket.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-128909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128909"><a href="https://thenewspocket.com/editorial-policy/"><span>Editorial Policy</span></a></li>
<li id="menu-item-128911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128911"><a href="https://thenewspocket.com/feedback/"><span>Feedback</span></a></li>
<li id="menu-item-128913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128913"><a href="https://thenewspocket.com/contact-us/"><span>Contact Us</span></a></li>
</ul>				</div>
</div>	<div class="footer-copyright footer-section">
		<div class="rbc-container">
			<div class="copyright-inner rb-p20-gutter">
									<p>©2021 The News Pocket | Content reproduction is strictly prohibited without permission</p>
							</div>
		</div>
	</div>
        </footer>
        </div>
</div>
        <aside id="rb-cookie" class="rb-cookie">
            <p class="cookie-content">Our website uses cookies to improve your experience. Learn more about: <a href="#">Cookie Policy</a></p>
            <div class="cookie-footer">
                <a id="cookie-accept" class="cookie-accept" href="#">Accept</a>
            </div>
        </aside>
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://thenewspocket.com/is-jim-bakker-still-alive/?amp">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/jquery.isotope.min.js?ver=3.0.6' id='jquery-isotope-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/rbcookie.min.js?ver=1.0.3' id='rbcookie-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/jquery.mp.min.js?ver=1.1.0' id='jquery-magnific-popup-js' defer></script>
<script id='pixwell-core-script-js-extra'>
var pixwellCoreParams = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/pixwell-core/assets/core.js?ver=1667475398' id='pixwell-core-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=1667475398' id='swv-js' defer></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/thenewspocket.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1667475398' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/thenewspocket.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.waypoints.min.js?ver=3.1.1' id='jquery-waypoints-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/owl.carousel.min.js?ver=1.8.1' id='owl-carousel-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/rbsticky.min.js?ver=1.0' id='pixwell-sticky-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.tipsy.min.js?ver=1.0' id='jquery-tipsy-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.ui.totop.min.js?ver=v1.2' id='jquery-uitotop-js' defer></script>
<script id='pixwell-global-js-extra'>
var pixwellParams = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php"};
var themeSettings = ["{\"sliderPlay\":0,\"sliderSpeed\":5550,\"textNext\":\"NEXT\",\"textPrev\":\"PREV\",\"sliderDot\":1,\"sliderAnimation\":0,\"embedRes\":0}"];
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/themes/pixwell/assets/js/global.js?ver=1667475398' id='pixwell-global-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js' defer></script>
	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'158194054',post:'151614',tz:'5.5',srv:'thenewspocket.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '158194054', '151614' ]);
	</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewspocket.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1670231892 -->