<!DOCTYPE html>
<html lang="en-GB">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
	<script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/thenewspocket.com\/how-old-is-queen-latifah\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v19.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Old Is Queen Latifah? Age, Early Years, Career, Personal Life, and Many More Updates - The News Pocket</title><link rel="preload" as="font" href="https://thenewspocket.com/wp-content/themes/pixwell/assets/fonts/ruby-icon.woff" crossorigin><style id="wpr-usedcss">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</style>
	<meta name="description" content="Queen Latifah is the stage name of Dana Elaine Owens, an American rapper, actress, and singer (born March 18, 1970). She was born in Newark, New Jersey," />
	<noscript><link data-minify="1" rel="stylesheet" id="rb-preload-gfonts" href="https://thenewspocket.com/wp-content/cache/min/1/wp-content/uploads/omgf/rb-preload-gfonts/rb-preload-gfonts.css?ver=1664686100"></noscript><link rel="canonical" href="https://thenewspocket.com/how-old-is-queen-latifah/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Old Is Queen Latifah? Age, Early Years, Career, Personal Life, and Many More Updates - The News Pocket" />
	<meta property="og:description" content="Queen Latifah is the stage name of Dana Elaine Owens, an American rapper, actress, and singer (born March 18, 1970). She was born in Newark, New Jersey," />
	<meta property="og:url" content="https://thenewspocket.com/how-old-is-queen-latifah/" />
	<meta property="og:site_name" content="The News Pocket" />
	<meta property="article:publisher" content="https://facebook.com/thenewspocket" />
	<meta property="article:published_time" content="2022-10-13T04:52:10+00:00" />
	<meta property="og:image" content="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T100208.068.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Myra Harris" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thenewspocket" />
	<meta name="twitter:site" content="@thenewspocket" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Myra Harris" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Article","NewsArticle"],"@id":"https://thenewspocket.com/how-old-is-queen-latifah/#article","isPartOf":{"@id":"https://thenewspocket.com/how-old-is-queen-latifah/"},"author":{"name":"Myra Harris","@id":"https://thenewspocket.com/#/schema/person/9ebba1c4817f3dfd4569d9532056f17a"},"headline":"How Old Is Queen Latifah? Age, Early Years, Career, Personal Life, and Many More Updates","datePublished":"2022-10-13T04:52:10+00:00","dateModified":"2022-10-13T04:52:10+00:00","mainEntityOfPage":{"@id":"https://thenewspocket.com/how-old-is-queen-latifah/"},"wordCount":606,"commentCount":0,"publisher":{"@id":"https://thenewspocket.com/#organization"},"image":{"@id":"https://thenewspocket.com/how-old-is-queen-latifah/#primaryimage"},"thumbnailUrl":"https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T100208.068.png","articleSection":["Entertainment","How old"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thenewspocket.com/how-old-is-queen-latifah/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://thenewspocket.com/#organization"}},{"@type":"WebPage","@id":"https://thenewspocket.com/how-old-is-queen-latifah/","url":"https://thenewspocket.com/how-old-is-queen-latifah/","name":"How Old Is Queen Latifah? Age, Early Years, Career, Personal Life, and Many More Updates - The News Pocket","isPartOf":{"@id":"https://thenewspocket.com/#website"},"primaryImageOfPage":{"@id":"https://thenewspocket.com/how-old-is-queen-latifah/#primaryimage"},"image":{"@id":"https://thenewspocket.com/how-old-is-queen-latifah/#primaryimage"},"thumbnailUrl":"https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T100208.068.png","datePublished":"2022-10-13T04:52:10+00:00","dateModified":"2022-10-13T04:52:10+00:00","description":"Queen Latifah is the stage name of Dana Elaine Owens, an American rapper, actress, and singer (born March 18, 1970). She was born in Newark, New Jersey,","breadcrumb":{"@id":"https://thenewspocket.com/how-old-is-queen-latifah/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thenewspocket.com/how-old-is-queen-latifah/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thenewspocket.com/how-old-is-queen-latifah/#primaryimage","url":"https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T100208.068.png","contentUrl":"https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T100208.068.png","width":1280,"height":720,"caption":"how old is queen latifah"},{"@type":"BreadcrumbList","@id":"https://thenewspocket.com/how-old-is-queen-latifah/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenewspocket.com/"},{"@type":"ListItem","position":2,"name":"How Old Is Queen Latifah? Age, Early Years, Career, Personal Life, and Many More Updates"}]},{"@type":"WebSite","@id":"https://thenewspocket.com/#website","url":"https://thenewspocket.com/","name":"The News Pocket","description":"News, Reviews and Opinion","publisher":{"@id":"https://thenewspocket.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenewspocket.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://thenewspocket.com/#organization","name":"The News Pocket","url":"https://thenewspocket.com/","sameAs":["https://instagram.com/thenewspocket","https://facebook.com/thenewspocket","https://twitter.com/thenewspocket"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thenewspocket.com/#/schema/logo/image/","url":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png","contentUrl":"https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black.png","width":2800,"height":1001,"caption":"The News Pocket"},"image":{"@id":"https://thenewspocket.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://thenewspocket.com/#/schema/person/9ebba1c4817f3dfd4569d9532056f17a","name":"Myra Harris","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thenewspocket.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/55a018d901286607be3482d19ff6a8aa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/55a018d901286607be3482d19ff6a8aa?s=96&d=mm&r=g","caption":"Myra Harris"},"url":"https://thenewspocket.com/author/myra/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />

<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//adservice.google.co.in' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />

<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Feed" href="https://thenewspocket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Comments Feed" href="https://thenewspocket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; How Old Is Queen Latifah? Age, Early Years, Career, Personal Life, and Many More Updates Comments Feed" href="https://thenewspocket.com/how-old-is-queen-latifah/feed/" />
<link id='omgf-preload-0' rel='preload' href='https://thenewspocket.com/wp-content/uploads/omgf/redux-google-fonts-pixwell_theme_options-ul-4wzvc/livvic-normal-700.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-1' rel='preload' href='https://thenewspocket.com/wp-content/uploads/omgf/google-fonts-1-ul-v4nl9/roboto-slab-normal-400.woff2' as='font' type='font/woff2' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Stories Feed" href="https://thenewspocket.com/web-stories/feed/"><style></style>
	
<style id='wp-block-library-inline-css'></style>



<style id='global-styles-inline-css'></style>

<style id='pixwell-main-inline-css'></style>

<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://thenewspocket.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>

<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<!--[if lt IE 9]>
<script src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" src='https://www.googletagmanager.com/gtag/js?id=UA-195294361-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thenewspocket.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-195294361-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="preload" href="https://thenewspocket.com/wp-content/themes/pixwell/assets/fonts/ruby-icon.woff" as="font" type="font/woff" crossorigin="anonymous"> <link rel="https://api.w.org/" href="https://thenewspocket.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewspocket.com/wp-json/wp/v2/posts/149303" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewspocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewspocket.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://thenewspocket.com/?p=149303' />
<link rel="alternate" type="application/json+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" /><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<style></style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://thenewspocket.com/how-old-is-queen-latifah/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7906607860686033" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style></style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://thenewspocket.com/how-old-is-queen-latifah/?amp"><link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thenewspocket.com/wp-content/uploads/2021/04/cropped-TNP-Favicon-270x270.png" />
		<style id="wp-custom-css"></style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-149303 single-format-standard wp-embed-responsive elementor-default elementor-kit-134690 is-single-1 is-single-hc sticky-nav smart-sticky is-tooltips block-header-1 w-header-1 cat-icon-square ele-round is-parallax-feat is-fmask mh-p-excerpt">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="site" class="site">
	        <aside id="off-canvas-section" class="off-canvas-wrap dark-style is-hidden">
            <div class="close-panel-wrap tooltips-n">
                <a href="#" id="off-canvas-close-btn" title="Close Panel"><i class="btn-close"></i></a>
            </div>
            <div class="off-canvas-holder">
                                    <div class="off-canvas-header is-light-text">
                        <div class="header-inner">
                                                            <a href="https://thenewspocket.com/" class="off-canvas-logo">
                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201440%20900'%3E%3C/svg%3E" alt="The News Pocket" height="900" width="1440" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Favicon-2.png"><noscript><img src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Favicon-2.png" alt="The News Pocket" height="900" width="1440" loading="lazy"></noscript>
                                </a>
                                                        <aside class="inner-bottom">
                                                                    <div class="off-canvas-social">
                                        <a class="social-link-facebook" title="Facebook" href="https://www.facebook.com/The-News-Pocket-108536244707868" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a>                                    </div>
                                                                    <div class="inner-bottom-right">
                                        <aside class="bookmark-section">
	<a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
		<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
	</a>
</aside>                                    </div>
                                                            </aside>
                        </div>
                    </div>
                                <div class="off-canvas-inner is-light-text">
                    <nav id="off-canvas-nav" class="off-canvas-nav">
                        <ul id="off-canvas-menu" class="off-canvas-menu rb-menu is-clicked"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="https://thenewspocket.com/"><span>Home</span></a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://thenewspocket.com/automobile/"><span>Automobile</span></a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://thenewspocket.com/business/"><span>Business</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://thenewspocket.com/tech/"><span>Technology</span></a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104"><a href="https://thenewspocket.com/entertainment/"><span>Entertainment</span></a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://thenewspocket.com/internet/"><span>Internet</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewspocket.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://thenewspocket.com/reviews/"><span>Reviews</span></a></li>
</ul>                    </nav>
                                    </div>
            </div>
        </aside>
            <div class="site-outer">
        <div class="site-mask"></div>
		<header id="site-header" class="header-wrap header-4">
	<div class="navbar-outer">
		<div class="navbar-wrap">
				<aside id="mobile-navbar" class="mobile-navbar">
    <div class="mobile-nav-inner rb-p20-gutter">
                    <div class="m-nav-left">
                <a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
            </div>
            <div class="m-nav-centered">
                	<aside class="logo-mobile-wrap is-logo-image">
		<a href="https://thenewspocket.com/" class="logo-mobile logo default">
			<img height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket">
		</a>
                    <a href="https://thenewspocket.com/" class="logo-mobile logo dark">
                <img height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket"></noscript>
            </a>
        	</aside>
            </div>
            <div class="m-nav-right">
                                                    <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
	                <div class="mobile-search">
	<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
</div>
                            </div>
            </div>
</aside>
<aside id="mobile-sticky-nav" class="mobile-sticky-nav">
    <div class="mobile-navbar mobile-sticky-inner">
        <div class="mobile-nav-inner rb-p20-gutter">
                            <div class="m-nav-left">
                    <a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
                </div>
                <div class="m-nav-centered">
                    	<aside class="logo-mobile-wrap is-logo-image">
		<a href="https://thenewspocket.com/" class="logo-mobile logo default">
			<img height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket">
		</a>
                    <a href="https://thenewspocket.com/" class="logo-mobile logo dark">
                <img height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket"></noscript>
            </a>
        	</aside>
                </div>
                <div class="m-nav-right">
                                                                <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
	                    <div class="mobile-search">
	<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
</div>
                                    </div>
                    </div>
    </div>
</aside>
			<div class="navbar-holder">
				<div class="rb-m20-gutter navbar-inner is-main-nav">
					<div class="navbar-left">
													<div class="logo-wrap is-logo-image site-branding">
					<a href="https://thenewspocket.com/" class="logo default" title="The News Pocket">
				<img class="logo-default logo-retina" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png"><noscript><img class="logo-default logo-retina" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="The News Pocket"></noscript>
			</a>
                            <a href="https://thenewspocket.com/" class="logo dark" title="The News Pocket">
                    <img class="logo-default logo-retina logo-dark" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img class="logo-default logo-retina logo-dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="The News Pocket"></noscript>
                </a>
            			</div>
					</div>
					<div class="navbar-right-holder">
						<nav id="site-navigation" class="main-menu-wrap" aria-label="main menu">
	<ul id="main-menu" class="main-menu rb-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126" itemprop="name"><a href="https://thenewspocket.com/" itemprop="url"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102" itemprop="name"><a href="https://thenewspocket.com/automobile/" itemprop="url"><span>Automobile</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103" itemprop="name"><a href="https://thenewspocket.com/business/" itemprop="url"><span>Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108" itemprop="name"><a href="https://thenewspocket.com/tech/" itemprop="url"><span>Technology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104" itemprop="name"><a href="https://thenewspocket.com/entertainment/" itemprop="url"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105" itemprop="name"><a href="https://thenewspocket.com/internet/" itemprop="url"><span>Internet</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107" itemprop="name"><a href="https://thenewspocket.com/sports/" itemprop="url"><span>Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106" itemprop="name"><a href="https://thenewspocket.com/reviews/" itemprop="url"><span>Reviews</span></a></li></ul></nav>						<div class="navbar-right">
														<aside class="bookmark-section tooltips-n">
    <a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
        <span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
    </a>
</aside>							                                <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
								<aside class="navbar-search nav-search-live">
	<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div class="load-animation live-search-animation"></div>
					<div class="navbar-search-response"></div>
			</div>
</aside>
													</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<aside id="sticky-nav" class="section-sticky-holder">
	<div class="section-sticky">
		<div class="navbar-wrap">
			<div class="rbc-container navbar-holder">
				<div class="navbar-inner rb-m20-gutter">
					<div class="navbar-left">
														<div class="logo-wrap is-logo-image site-branding">
			<a href="https://thenewspocket.com/" class="logo default" title="The News Pocket">
				<img class="logo-default logo-sticky-retina logo-retina" height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png" alt="The News Pocket" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-1-1-e1619650731153.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x">
			</a>
                            <a href="https://thenewspocket.com/" class="logo dark" title="The News Pocket">
                    <img class="logo-default logo-sticky-retina logo-retina logo-dark" height="70" width="196" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2070'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img class="logo-default logo-sticky-retina logo-retina logo-dark" height="70" width="196" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" alt="The News Pocket" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x"></noscript>
                </a>
            		</div>
							<aside class="main-menu-wrap">
	<ul id="sticky-menu" class="main-menu rb-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="https://thenewspocket.com/"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://thenewspocket.com/automobile/"><span>Automobile</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://thenewspocket.com/business/"><span>Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://thenewspocket.com/tech/"><span>Technology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104"><a href="https://thenewspocket.com/entertainment/"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://thenewspocket.com/internet/"><span>Internet</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewspocket.com/sports/"><span>Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://thenewspocket.com/reviews/"><span>Reviews</span></a></li></ul></aside>					</div>
					<div class="navbar-right">
																		<aside class="bookmark-section tooltips-n">
    <a class="bookmark-link" href="https://thenewspocket.com/my-bookmarks/" title="Bookmarks">
        <span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
    </a>
</aside>						                            <aside class="header-dark-mode">
        <span class="dark-mode-toggle">
            <span class="mode-icons">
                <span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
                <span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
            </span>
        </span>
    </aside>
							<aside class="navbar-search nav-search-live">
	<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
	<div class="navbar-search-popup header-lightbox">
		<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://thenewspocket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div class="load-animation live-search-animation"></div>
					<div class="navbar-search-response"></div>
			</div>
</aside>
                        					</div>
				</div>
			</div>
		</div>
	</div>
</aside></header>        <div class="site-wrap clearfix">        <div class="site-content single-1 rbc-content-section clearfix has-sidebar is-sidebar-right no-active-sidebar">
            <div class="wrap rbc-container rb-p20-gutter">
                <div class="rbc-wrap">
                    <main id="main" class="site-main rbc-content">
                        <div class="single-content-wrap">
							<article id="post-149303" class="post-149303 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-how-old" itemscope itemtype="https://schema.org/Article">
                            <header class="single-header entry-header">
								        <aside class="p-cat-info is-relative single-cat-info">
							<a class="cat-info-el cat-info-id-6" href="https://thenewspocket.com/entertainment/" rel="category">Entertainment</a><a class="cat-info-el cat-info-id-764" href="https://thenewspocket.com/how-old/" rel="category">How old</a>						        </aside>
					<h1 itemprop="headline" class="single-title entry-title">How Old Is Queen Latifah? Age, Early Years, Career, Personal Life, and Many More Updates</h1>
				<div class="single-entry-meta">
						<div class="inner">
						<div class="single-meta-info p-meta-info">
			        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                <em class="meta-label">By </em>
						<a href="https://thenewspocket.com/author/myra/">Myra Harris</a>
		</span>
		        <span class="meta-info-el meta-info-date">
						                <abbr class="date published"
                      title="2022-10-13T10:22:10+05:30">October 13, 2022</abbr>
					</span>
				</div>
			<div class="single-meta-bottom p-meta-info">
					<aside class="single-top-share is-light-share tooltips-n">
						<a class="share-action share-icon share-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F" title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
					<a class="share-action share-twitter share-icon" href="https://twitter.com/intent/tweet?text=How+Old+Is+Queen+Latifah%3F+Age%2C+Early+Years%2C+Career%2C+Personal+Life%2C+and+Many+More+Updates&amp;url=https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F&amp;via=thenewspocket" title="Twitter" rel="nofollow"><i class="rbi rbi-twitter"></i></a>			<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F&amp;media=https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T100208.068.png&amp;description=How+Old+Is+Queen+Latifah%3F+Age%2C+Early+Years%2C+Career%2C+Personal+Life%2C+and+Many+More+Updates" title="Pinterest"><i class="rbi rbi-pinterest"></i></a>
					<a class="share-icon share-email" rel="nofollow" href="mailto:?subject=How Old Is Queen Latifah? Age, Early Years, Career, Personal Life, and Many More Updates&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F" title="Email"><i class="rbi rbi-email-envelope"></i></a>
				</aside>
	</div>
				</div>
		</div>
			<div class="single-feat">
			<div class="rb-iwrap autosize"><img width="1280" height="720" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20720'%3E%3C/svg%3E" class="attachment-pixwell_780x0-2x size-pixwell_780x0-2x wp-post-image" alt="how old is queen latifah" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T100208.068.png" /><noscript><img width="1280" height="720" src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T100208.068.png" class="attachment-pixwell_780x0-2x size-pixwell_780x0-2x wp-post-image" alt="how old is queen latifah" /></noscript></div>
					</div>
	                            </header>
																<div class="single-body entry">
		<div class="single-content">
							<div class="entry-content clearfix" itemprop="articleBody">
					<div id="ruby-table-contents" class="rb-table-contents rb-smooth-scroll">
<div class="table-content-header"><span class="h3">Key Takeaways</span></div>
<div class="inner">
<div class="table-link h5"><a href="#rb-early-years">Early Years</a></div>
<div class="table-link h5"><a href="#rb-what-is-queen-latifah039s-age">What Is Queen Latifah&#8217;s Age?</a></div>
<div class="table-link h5"><a href="#rb-career">Career</a></div>
<div class="table-link h5"><a href="#rb-private-life">Private Life</a></div>
<div class="table-link h5"><a href="#rb-twitter-and-instagram-for-queen-latifah">Twitter and Instagram for Queen Latifah</a></div>
<div class="table-link h5"><a href="#rb-wedding-and-marriage-of-queen-latifah">Wedding and Marriage of Queen Latifah</a></div>
</div>
</div>
<p>Queen Latifah is the stage name of Dana Elaine Owens, an American rapper, actress, and singer (born March 18, 1970). She was born in Newark, New Jersey, signed a record deal with Tommy Boy Records in 1989, and on November 28, 1989, she released her debut album All Hail the Queen, which featured the popular song &#8220;Ladies First.&#8221; She released her second and final album with Tommy Boy Records in 1991, titled Nature of a Sista.</p>
<h2 id="rb-early-years">Early Years</h2>
<p><img class="wp-image-149309 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20905%20750'%3E%3C/svg%3E" alt="how old is queen latifah" width="905" height="750" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018.jpg 905w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018-300x249.jpg 300w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018-768x636.jpg 768w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018-450x373.jpg 450w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018-780x646.jpg 780w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018-150x124.jpg 150w" data-lazy-sizes="(max-width: 905px) 100vw, 905px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018.jpg" /><noscript><img class="wp-image-149309 size-full aligncenter" src="https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018.jpg" alt="how old is queen latifah" width="905" height="750" srcset="https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018.jpg 905w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018-300x249.jpg 300w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018-768x636.jpg 768w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018-450x373.jpg 450w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018-780x646.jpg 780w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen_Latifah_2018-150x124.jpg 150w" sizes="(max-width: 905px) 100vw, 905px" /></noscript></p>
<p>The daughter of Rita Lamae and Lancelot Amos Owens, Dana Elaine Owens was born on March 18, 1970, in East Orange, New Jersey.</p>
<p>Latifah&#8217;s parents separated when she was ten years old. Latifah was educated at a <a href="https://catholicschoolsnj.org/" target="_blank" rel="noopener nofollow">Catholic school in Newark,</a> New Jersey, although being raised as a Baptist. She discovered that the Arabic word for her stage name, Latifah, is &#8220;delicate&#8221; and &#8220;extremely kind.&#8221;</p>
<h2 id="rb-what-is-queen-latifah039s-age">What Is Queen Latifah&#8217;s Age?</h2>
<p>On March 18, 1970<a href="https://en.wikipedia.org/wiki/Queen_Latifah" target="_blank" rel="noopener nofollow">, Queen Latifah</a> was born. 52 is Queen Latifah&#8217;s age.</p>
<h2 id="rb-career">Career</h2>
<p><img class="wp-image-149308 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" alt="how old is queen latifah" width="1000" height="562" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women.webp 1000w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women-300x169.webp 300w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women-768x432.webp 768w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women-450x253.webp 450w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women-780x438.webp 780w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women-150x84.webp 150w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women.webp" /><noscript><img class="wp-image-149308 size-full aligncenter" src="https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women.webp" alt="how old is queen latifah" width="1000" height="562" srcset="https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women.webp 1000w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women-300x169.webp 300w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women-768x432.webp 768w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women-450x253.webp 450w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women-780x438.webp 780w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-Variety-Power-of-Women-150x84.webp 150w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<ul>
<li>Queen Latifah turned her organization into a record production company to launch her musical career. In New Jersey, she established Flavor Unit Records and Management Company in 1991. She was appointed CEO of this business the same year she made an acting debut.</li>
<li>She had an appearance in the 1992 crime drama &#8220;Juice.&#8221; She quickly landed the lead position in the sitcom &#8220;Living Single.&#8221; This comedic program set a new standard.</li>
<li>She played a lesbian bank robber in the movie &#8220;Set it Off&#8221; the following year. She shared the screen with Vivica Fox and Jada Smith.</li>
<li>She participated in the comedy film &#8220;Living Out Loud&#8221; two years later, in 1998. She co-produced and released her fourth hip-hop album, &#8220;Order in the Court,&#8221; this year with Ro Smith.</li>
<li>Her 2004 picture &#8220;Taxi,&#8221; which was not well appreciated, was released. After releasing her latest album, &#8220;Order in the Court,&#8221; she altered her concentration to mostly singing jazz classics and soul music.</li>
<li>She delivered a strong performance in &#8220;Bessie&#8221; in 2015. In this HBO movie, she portrayed the renowned singer <a href="https://en.wikipedia.org/wiki/Bessie_Smith" target="_blank" rel="noopener nofollow">Bessie Smith.</a> For this role, Latifah got nominations for the Emmys and the Golden Globes.</li>
<li>Queen Latifah has a net worth of $70 million as of October 2022.</li>
</ul>
<h2 id="rb-private-life">Private Life</h2>
<p><img class="wp-image-149305 size-large aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20723'%3E%3C/svg%3E" alt="how old is queen latifah" width="1024" height="723" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-1024x723.jpg 1024w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-300x212.jpg 300w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-768x542.jpg 768w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-450x318.jpg 450w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-780x551.jpg 780w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-150x106.jpg 150w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-1024x723.jpg" /><noscript><img class="wp-image-149305 size-large aligncenter" src="https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-1024x723.jpg" alt="how old is queen latifah" width="1024" height="723" srcset="https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-1024x723.jpg 1024w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-300x212.jpg 300w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-768x542.jpg 768w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-450x318.jpg 450w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-780x551.jpg 780w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2-150x106.jpg 150w, https://thenewspocket.com/wp-content/uploads/2022/10/Queen-Latifah-2.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>Queen Latifah dislikes discussing her private life; she does not respond to or refutes controversial claims about her. The performer has never been wed.</p>
<p>Dana has only revealed one private matter to the media: she wants children and intends to adopt one. The famous person claims that she has been preparing for it since turning 17.</p>
<p>However, the audience is aware of some details regarding Latifah&#8217;s personal life. She is bisexual, and supporters thought that by planning to march in a pride parade, she was coming out.</p>
<p>The rapper once dated Jeanette Jenkins and Kendu Isaacs. She is currently seeing Eboni Nichols; photographers frequently photograph the couple together, but information about how the two fell in love and about Eboni&#8217;s personal life is kept secret.</p>
<h2 id="rb-twitter-and-instagram-for-queen-latifah">Twitter and Instagram for Queen Latifah</h2>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CjV8X_lPSp4/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CjV8X_lPSp4/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Queen Latifah (@queenlatifah)</a></p>
</div>
</blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://thenewspocket.com/wp-content/cache/min/1/embed.js?ver=1664686157"></script></p>
<p>At the time of writing, Latifah had an incredible 6.5 million Instagram followers. Along with that, as of May 2022, the actress had an impressive 8 million Twitter followers. Additionally, Latifah counts 12 million Facebook fans.</p>
<h2 id="rb-wedding-and-marriage-of-queen-latifah">Wedding and Marriage of Queen Latifah</h2>
<p><img class="wp-image-149307 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201039%20444'%3E%3C/svg%3E" alt="how old is queen latifah" width="1039" height="444" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/eb4d76e7f04336b3d367add4fa99e2c0.jpg" /><noscript><img class="wp-image-149307 size-full aligncenter" src="https://thenewspocket.com/wp-content/uploads/2022/10/eb4d76e7f04336b3d367add4fa99e2c0.jpg" alt="how old is queen latifah" width="1039" height="444" /></noscript></p>
<p>Queen Latifah has not been married or given birth to a spouse as of July 2022. Due to her long-term connection with choreographer and former Los Angeles Lakers girl <a href="https://www.imdb.com/name/nm0629582/" target="_blank" rel="noopener nofollow">Eboni Nichols</a>, there are, nevertheless, rumors that she is gay. Latifah reportedly once dated Monifah Carter, Jeanette Jenkins, and Kendu Isaacs, according to information made accessible to DNB Stories Africa.</p>
				</div>
			</div>
			<aside class="is-hidden rb-remove-bookmark" data-bookmarkid="149303"></aside>		<aside class="single-bottom-share">
			<div class="share-header">			<span class="share-label">Share on</span>
		</div>
			<div class="share-content is-light-share tooltips-n">
							<a class="share-action share-icon share-facebook" rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F" title="Facebook"><i class="rbi rbi-facebook"></i><span>Share on Facebook</span></a>
					<a class="share-action share-twitter share-icon" rel="nofollow" href="https://twitter.com/intent/tweet?text=How+Old+Is+Queen+Latifah%3F+Age%2C+Early+Years%2C+Career%2C+Personal+Life%2C+and+Many+More+Updates&amp;url=https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F&amp;via=thenewspocket" title="Twitter">
				<i class="rbi rbi-twitter"></i><span>Share on Twitter</span>
			</a>
					<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F&amp;media=https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T100208.068.png&amp;description=How+Old+Is+Queen+Latifah%3F+Age%2C+Early+Years%2C+Career%2C+Personal+Life%2C+and+Many+More+Updates" title="Pinterest"><i class="rbi rbi-pinterest"></i><span>Share on Pinterest</span></a>
					<a class="share-icon share-email" rel="nofollow" href="mailto:?subject=How Old Is Queen Latifah? Age, Early Years, Career, Personal Life, and Many More Updates&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F" title="Email"><i class="rbi rbi-email-envelope"></i><span>Share on Email</span></a>
					</div>
		</aside>
			</div>
				<div class="article-meta is-hidden">
			<meta itemprop="mainEntityOfPage" content="https://thenewspocket.com/how-old-is-queen-latifah/">
			<span class="vcard author" itemprop="author" content="Myra Harris"><span class="fn">Myra Harris</span></span>
			<time class="date published entry-date" datetime="2022-10-13T10:22:10+00:00" content="2022-10-13T10:22:10+00:00" itemprop="datePublished">October 13, 2022</time>
			<meta class="updated" itemprop="dateModified" content="2022-10-13T10:22:10+00:00">
							<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T100208.068.png">
				<meta itemprop="width" content="1280">
				<meta itemprop="height" content="720">
				</span>
									<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="The News Pocket">
				<meta itemprop="url" content="https://thenewspocket.com/">
									<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png">
					</span>
								</span>
		</div>
	</article>
                            <div class="single-box clearfix">
										<nav class="single-post-box box-nav rb-n20-gutter">
							<div class="nav-el nav-left rb-p20-gutter">
					<a href="https://thenewspocket.com/how-old-is-gene-simmons/">
						<span class="nav-label"><i class="rbi rbi-angle-left"></i><span>Previous Article</span></span>
						<span class="nav-inner h4">
							<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="how old is gene simmons" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T094930.902-150x150.png" /><noscript><img width="150" height="150" src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T094930.902-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="how old is gene simmons" loading="lazy" /></noscript>							<span class="nav-title p-url">How Old Is Gene Simmons? Age, Networth, Early Years, and Many More Updates</span>
						</span>
					</a>
				</div>
								</nav>
			<aside class="comment-box-wrap">
			<div class="comment-box-header clearfix">
				<h4 class="h3"><i class="rbi rbi-comments"></i>Leave a Reply</h4>
							</div>
			<div class="comment-box-content clearfix no-comment">	<div id="comments" class="comments-area">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-old-is-queen-latifah/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thenewspocket.com/wp-login.php?redirect_to=https%3A%2F%2Fthenewspocket.com%2Fhow-old-is-queen-latifah%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
</div>
		</aside>
	                            </div>

                        </div>
                    </main>
					                </div>
            </div>
					<aside class="single-related-outer">
			<div class="rbc-container rb-p20-gutter">
						<div id="single-related-149303" class="block-wrap single-post-related layout-fw_grid_1" data-uuid="single-related-149303" data-name="fw_related" data-page_max="210" data-page_current="1" data-post_not_in="149303" data-posts_per_page="6" data-layout="fw_grid_1" >
			<header class="block-header">
							<h2 class="block-title h3">You Might Also Enjoy</h2>
								</header>
			<div class="content-wrap"><div class="content-inner rb-row rb-n20-gutter">
	<div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-149295 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/how-old-is-gene-simmons/" title="How Old Is Gene Simmons? Age, Networth, Early Years, and Many More Updates">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="how old is gene simmons" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T094930.902-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-13T094930.902-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="how old is gene simmons" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-764" href="https://thenewspocket.com/how-old/" rel="category">How old</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/how-old-is-gene-simmons/" rel="bookmark"
           title="How Old Is Gene Simmons? Age, Networth, Early Years, and Many More Updates">How Old Is Gene Simmons? Age, Networth, Early Years, and Many More Updates</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149295"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/myra/">Myra Harris</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						5 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149295"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-149268 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/how-old-is-pierce-bronson/" title="How Old Is Pierce Bronson? Age, Early Years, Relationships and Many More Updates You Need to Know">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="how old is pierce bronson" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-12T114948.873-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-12T114948.873-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="how old is pierce bronson" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a><a class="cat-info-el cat-info-id-6" href="https://thenewspocket.com/entertainment/" rel="category">Entertainment</a><a class="cat-info-el cat-info-id-764" href="https://thenewspocket.com/how-old/" rel="category">How old</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/how-old-is-pierce-bronson/" rel="bookmark"
           title="How Old Is Pierce Bronson? Age, Early Years, Relationships and Many More Updates You Need to Know">How Old Is Pierce Bronson? Age, Early Years, Relationships and Many More Updates You Need to Know</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149268"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/myra/">Myra Harris</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						5 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149268"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-149258 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/how-old-is-julio-urias/" title="How Old Is Julio Urias? Age, Early Life, Job History, Personal Life and Many More Updates">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="how old is julio urias" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-12T111229.216-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-12T111229.216-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="how old is julio urias" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-6" href="https://thenewspocket.com/entertainment/" rel="category">Entertainment</a><a class="cat-info-el cat-info-id-764" href="https://thenewspocket.com/how-old/" rel="category">How old</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/how-old-is-julio-urias/" rel="bookmark"
           title="How Old Is Julio Urias? Age, Early Life, Job History, Personal Life and Many More Updates">How Old Is Julio Urias? Age, Early Life, Job History, Personal Life and Many More Updates</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149258"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/myra/">Myra Harris</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						6 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149258"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-149252 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/how-old-is-john-lithgow/" title="How Old Is John Lithgow? Age, Early Years, Networth, Career, and Many More Updates">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="how old is john lithgow" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-12T105415.008-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-12T105415.008-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="how old is john lithgow" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-6" href="https://thenewspocket.com/entertainment/" rel="category">Entertainment</a><a class="cat-info-el cat-info-id-764" href="https://thenewspocket.com/how-old/" rel="category">How old</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/how-old-is-john-lithgow/" rel="bookmark"
           title="How Old Is John Lithgow? Age, Early Years, Networth, Career, and Many More Updates">How Old Is John Lithgow? Age, Early Years, Networth, Career, and Many More Updates</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149252"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/myra/">Myra Harris</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						5 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149252"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-149242 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/how-old-is-canelo-alvarez/" title="How Old Is Canelo Alvarez? Age, Bio, Career and Many More You Need to Know">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="how old is canelo alvarez" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-11T160511.898-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-11T160511.898-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="how old is canelo alvarez" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-587" href="https://thenewspocket.com/celebrity/" rel="category">Celebrity</a><a class="cat-info-el cat-info-id-764" href="https://thenewspocket.com/how-old/" rel="category">How old</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/how-old-is-canelo-alvarez/" rel="bookmark"
           title="How Old Is Canelo Alvarez? Age, Bio, Career and Many More You Need to Know">How Old Is Canelo Alvarez? Age, Bio, Career and Many More You Need to Know</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149242"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/myra/">Myra Harris</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						5 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149242"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div><div class="rb-p20-gutter rb-col-m12 rb-col-t4">		<div class="p-wrap p-grid p-grid-1 post-149226 no-avatar">
							<div class="p-feat-holder">
					<div class="p-feat">
						        <a class="p-flink" href="https://thenewspocket.com/what-is-wrong-with-milly-alcock/" title="What Is Wrong with Milly Alcock? Facts About Rhaenyra from House of The Dragon You Probably Didn&#8217;t Know">
            <span class="rb-iwrap"><img width="370" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20250'%3E%3C/svg%3E" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="Milly Alcock illness" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-11T135123.899-370x250.png" /><noscript><img width="370" height="250" src="https://thenewspocket.com/wp-content/uploads/2022/10/Gunjan-thenewspocket-2022-10-11T135123.899-370x250.png" class="attachment-pixwell_370x250 size-pixwell_370x250 wp-post-image" alt="Milly Alcock illness" loading="lazy" /></noscript></span>
        </a>
		        <aside class="p-cat-info is-absolute">
							<a class="cat-info-el cat-info-id-6" href="https://thenewspocket.com/entertainment/" rel="category">Entertainment</a><a class="cat-info-el cat-info-id-764" href="https://thenewspocket.com/how-old/" rel="category">How old</a>						        </aside>
							</div>
									</div>
						<div class="p-header"><h3 class="entry-title">        <a class="p-url" href="https://thenewspocket.com/what-is-wrong-with-milly-alcock/" rel="bookmark"
           title="What Is Wrong with Milly Alcock? Facts About Rhaenyra from House of The Dragon You Probably Didn&#8217;t Know">What Is Wrong with Milly Alcock? Facts About Rhaenyra from House of The Dragon You Probably Didn&#8217;t Know</a>
		<span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149226"><i class="rbi rbi-bookmark"></i></span>
	</h3></div>
						<div class="p-footer">
				<aside class="p-meta-info">        <span class="meta-info-el meta-info-author">
			<span class="screen-reader-text">Posted by</span>
			                    <em class="meta-label">By </em>
				

                <a href="https://thenewspocket.com/author/myra/">Myra Harris</a>
					</span>
		        <span class="meta-info-el meta-info-read">
						6 Min Read		</span>
		<span class="meta-info-el mobile-bookmark"><span class="read-it-later bookmark-item"  data-title="Read it Later" data-bookmarkid="149226"><i class="rbi rbi-bookmark"></i></span>
	</span></aside>			</div>
		</div>
	</div>		</div>
		</div>
	        <div class="pagination-wrap pagination-loadmore clearfix">
            <a href="#" class="loadmore-link"><span>Load More</span></a>
            <span class="loadmore-animation"></span>
        </div>
        </div>			</div>
		</aside>
	        </div>
		</div>
        <footer class="footer-wrap is-bg">
            <div class="footer-logo footer-section">
	<div class="rbc-container footer-logo-inner">
					<div class="footer-logo-wrap">
				<a href="https://thenewspocket.com/" class="footer-logo">
											<img class="logo default" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="TNP Black" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png"><noscript><img loading="lazy" class="logo default" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-Black-2.png 2x" alt="TNP Black"></noscript>
                                                    <img class="logo dark" height="1001" width="2800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201001'%3E%3C/svg%3E" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="TNP Black" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png"><noscript><img loading="lazy" class="logo dark" height="1001" width="2800" src="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png" srcset="https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 1x, https://thenewspocket.com/wp-content/uploads/2021/04/TNP-White.png 2x" alt="TNP Black"></noscript>
                        									</a>
			</div>
							<div class=" is-color">
				<div class="footer-social social-icons is-bg-icon tooltips-s"><a class="social-link-facebook" title="Facebook" href="https://www.facebook.com/The-News-Pocket-108536244707868" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/thenewspocket" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a></div>
			</div>
					<ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-128908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128908"><a href="https://thenewspocket.com/about/"><span>About Us</span></a></li>
<li id="menu-item-128907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128907"><a href="https://thenewspocket.com/team/"><span>Our Team</span></a></li>
<li id="menu-item-128906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-128906"><a href="https://thenewspocket.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-128909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128909"><a href="https://thenewspocket.com/editorial-policy/"><span>Editorial Policy</span></a></li>
<li id="menu-item-128911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128911"><a href="https://thenewspocket.com/feedback/"><span>Feedback</span></a></li>
<li id="menu-item-128913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128913"><a href="https://thenewspocket.com/contact/"><span>Contact Us</span></a></li>
</ul>				</div>
</div>	<div class="footer-copyright footer-section">
		<div class="rbc-container">
			<div class="copyright-inner rb-p20-gutter">
									<p>©2021 The News Pocket | Content reproduction is strictly prohibited without permission</p>
							</div>
		</div>
	</div>
        </footer>
        </div>
</div>
        <aside id="rb-cookie" class="rb-cookie">
            <p class="cookie-content">Our website uses cookies to improve your experience. Learn more about: <a href="#">Cookie Policy</a></p>
            <div class="cookie-footer">
                <a id="cookie-accept" class="cookie-accept" href="#">Accept</a>
            </div>
        </aside>
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://thenewspocket.com/how-old-is-queen-latifah/?amp">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/jquery.isotope.min.js?ver=3.0.6' id='jquery-isotope-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/rbcookie.min.js?ver=1.0.3' id='rbcookie-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/plugins/pixwell-core/assets/jquery.mp.min.js?ver=1.1.0' id='jquery-magnific-popup-js' defer></script>
<script id='pixwell-core-script-js-extra'>
var pixwellCoreParams = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/pixwell-core/assets/core.js?ver=1664686100' id='pixwell-core-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=1664686100' id='swv-js' defer></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/thenewspocket.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1664686100' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/thenewspocket.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.waypoints.min.js?ver=3.1.1' id='jquery-waypoints-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/owl.carousel.min.js?ver=1.8.1' id='owl-carousel-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/rbsticky.min.js?ver=1.0' id='pixwell-sticky-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.tipsy.min.js?ver=1.0' id='jquery-tipsy-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-content/themes/pixwell/assets/js/jquery.ui.totop.min.js?ver=v1.2' id='jquery-uitotop-js' defer></script>
<script id='pixwell-global-js-extra'>
var pixwellParams = {"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php"};
var themeSettings = ["{\"sliderPlay\":0,\"sliderSpeed\":5550,\"textNext\":\"NEXT\",\"textPrev\":\"PREV\",\"sliderDot\":1,\"sliderAnimation\":0,\"embedRes\":0}"];
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://thenewspocket.com/wp-content/cache/min/1/wp-content/themes/pixwell/assets/js/global.js?ver=1664686100' id='pixwell-global-js' defer></script>
<script type="rocketlazyloadscript" src='https://thenewspocket.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js' defer></script>
<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'158194054',post:'149303',tz:'5.5',srv:'thenewspocket.com'} ]);
	_stq.push([ 'clickTrackerInit', '158194054', '149303' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewspocket.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1665636893 -->