<!DOCTYPE html><html lang="en-US"><head> <script data-ad-client="ca-pub-6142845291758810" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://thenewspocket.com/xmlrpc.php"> <title>Elon Musk Says He&#039;s Not Leaving California Regardless of Tesla Announcement</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://thenewspocket.com/wp-content/cache/min/1/7c08cb530ca6f0a77b4f4b375e2e666d.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Perform Movie Articles Unique TMZ.com Elon Musk has Stated he Is moving Store -- like in Tesla Store -- to the Lonestar State, However, he said Some Thing"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Elon Musk Says He&#039;s Not Leaving California Regardless of Tesla Announcement" /><meta property="og:description" content="Perform Movie Articles Unique TMZ.com Elon Musk has Stated he Is moving Store -- like in Tesla Store -- to the Lonestar State, However, he said Some Thing" /><meta property="og:url" content="https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement" /><meta property="og:site_name" content="The News Pocket" /><meta property="article:publisher" content="https://www.facebook.com/thenewspocket.us" /><meta property="article:section" content="Entertainment" /><meta property="article:published_time" content="2020-10-24T17:41:24+05:30" /><meta property="article:modified_time" content="2020-10-24T17:41:38+05:30" /><meta property="og:updated_time" content="2020-10-24T17:41:38+05:30" /><meta property="og:image" content="https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement.jpg" /><meta property="og:image:secure_url" content="https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Perform Movie Articles Unique TMZ.com Elon Musk has Stated he Is moving Store -- like in Tesla Store -- to the Lonestar State, However, he said Some Thing" /><meta name="twitter:title" content="Elon Musk Says He&#039;s Not Leaving California Regardless of Tesla Announcement" /><meta name="twitter:site" content="@thenewspocket" /><meta name="twitter:image" content="https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement.jpg" /><meta name="twitter:creator" content="@thenewspocket" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenewspocket.com/#website","url":"https://thenewspocket.com/","name":"The News Pocket","potentialAction":{"@type":"SearchAction","target":"https://thenewspocket.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement#primaryimage","url":"https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement.jpg","width":1200,"height":675,"caption":"Elon Musk Says He's Not Leaving California Despite Tesla Announcement"},{"@type":"WebPage","@id":"https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement#webpage","url":"https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement","inLanguage":"en-US","name":"Elon Musk Says He&#039;s Not Leaving California Regardless of Tesla Announcement","isPartOf":{"@id":"https://thenewspocket.com/#website"},"primaryImageOfPage":{"@id":"https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement#primaryimage"},"datePublished":"2020-10-24T17:41:24+05:30","dateModified":"2020-10-24T17:41:38+05:30","author":{"@id":"https://thenewspocket.com/#/schema/person/0cf46e7fa46db3e930c8c64c2dd2c927"},"description":"Perform Movie Articles Unique TMZ.com Elon Musk has Stated he Is moving Store -- like in Tesla Store -- to the Lonestar State, However, he said Some Thing"},{"@type":["Person"],"@id":"https://thenewspocket.com/#/schema/person/0cf46e7fa46db3e930c8c64c2dd2c927","name":"Mary\u00a0 Woods","image":{"@type":"ImageObject","@id":"https://thenewspocket.com/#authorlogo","url":"https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-favicon.png","caption":"Mary\u00a0 Woods"},"description":"Mary Woods is very close to TV programs and series and spend his most of the time on the TV screen and rest on writing blogs from those serials to TheNewsPocket. And make you updated about every single update in this section.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Feed" href="https://thenewspocket.com/feed" /><link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Comments Feed" href="https://thenewspocket.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Elon Musk Says He&#8217;s Not Leaving California Regardless of Tesla Announcement Comments Feed" href="https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link crossorigin="anonymous" rel='preload' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1&#038;display=swap' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><style id='quads-styles-inline-css' type='text/css'>.quads-ad-label{font-size:12px;text-align:center;color:#333}</style> <script type='text/javascript' src='https://thenewspocket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>  <link rel="https://api.w.org/" href="https://thenewspocket.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewspocket.com/wp-json/wp/v2/posts/96516" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewspocket.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewspocket.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://thenewspocket.com/?p=96516' /><link rel="alternate" type="application/json+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement" /><link rel="alternate" type="text/xml+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement&#038;format=xml" /> <script>(adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-6142845291758810",
                  enable_page_level_ads: true
                  });</script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement/amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:hover,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:active{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement?amp=1"><link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2019/01/cropped-The-News-POcket-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2019/01/cropped-The-News-POcket-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://thenewspocket.com/wp-content/uploads/2019/01/cropped-The-News-POcket-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://thenewspocket.com/wp-content/uploads/2019/01/cropped-The-News-POcket-favicon-270x270.png" /><meta name="google-site-verification" content="WTxSt-IG-MhoRWvLhevKoOwiJIUUnjXVkrZmjzEL3Nw" />  <script data-no-minify="1" async src="https://thenewspocket.com/wp-content/cache/busting/1/gtm-ce95b061ae59fe9a5e0ac42b7cebcb45.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104201336-7');</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <meta name="propeller" content="90b770f8ffd08cf94a151f820b7933f8"></head><body data-rsssl=1 class="post-template-default single single-post postid-96516 single-format-standard unknown herald-boxed herald"><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-c"><nav class="secondary-navigation herald-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="https://thenewspocket.com/about">About</a></li><li id="menu-item-2068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2068"><a href="https://thenewspocket.com/contact">Contact</a></li><li id="menu-item-2069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2069"><a href="https://thenewspocket.com/editorial-policy">Editorial Policy</a></li><li id="menu-item-2070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2070"><a href="https://thenewspocket.com/feedback">Feedback</a></li><li id="menu-item-2071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2071"><a href="https://thenewspocket.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://thenewspocket.com/team">Team</a></li><li id="menu-item-2073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="https://thenewspocket.com/terms-of-use">Terms of Use</a></li><li id="menu-item-34475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34475"><a href="https://thenewspocket.com/removal-requests">Removal requests</a></li></ul></nav></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><div class="site-branding mini"> <span class="site-title h1"><a href="https://thenewspocket.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-White.png" ><noscript><img class="herald-logo-mini" src="https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-White.png" alt="The News Pocket" ></noscript></a></span></div></div><div class="hel-r"><nav class="main-navigation herald-menu"><ul id="menu-tielabs-main-menu" class="menu"><li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1073"><a href="https://thenewspocket.com/">Home</a><li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://thenewspocket.com/news/technology">Technology</a><li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1181"><a href="https://thenewspocket.com/finance">Finance</a><li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://thenewspocket.com/politics">Politics</a><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="https://thenewspocket.com/tie-business">Business</a><li id="menu-item-1075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075"><a href="https://thenewspocket.com/tie-world">World</a><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://thenewspocket.com/news">News</a></ul></nav></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://thenewspocket.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-White.png" ><noscript><img class="herald-logo-mini" src="https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-White.png" alt="The News Pocket" ></noscript></a></span></div></div><div class="hel-r herald-go-hor"><nav class="main-navigation herald-menu"><ul id="menu-tielabs-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1073"><a href="https://thenewspocket.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://thenewspocket.com/news/technology">Technology</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1181"><a href="https://thenewspocket.com/finance">Finance</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://thenewspocket.com/politics">Politics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="https://thenewspocket.com/tie-business">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075"><a href="https://thenewspocket.com/tie-world">World</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://thenewspocket.com/news">News</a></ul></nav></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://thenewspocket.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The News Pocket" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-White.png" ><noscript><img class="herald-logo-mini" src="https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-White.png" alt="The News Pocket" ></noscript></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://thenewspocket.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-tielabs-main-menu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1073"><a href="https://thenewspocket.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://thenewspocket.com/news/technology">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1181"><a href="https://thenewspocket.com/finance">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://thenewspocket.com/politics">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="https://thenewspocket.com/tie-business">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075"><a href="https://thenewspocket.com/tie-world">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://thenewspocket.com/news">News</a></li></ul></div><div id="content" class="herald-site-content herald-slide"><div class="herald-section container "><article id="post-96516" class="herald-single post-96516 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="row"><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><header class="entry-header"> <span class="meta-category"><a href="https://thenewspocket.com/entertainment" class="herald-cat-193">Entertainment</a></span><h1 class="entry-title h1">Elon Musk Says He&#8217;s Not Leaving California Regardless of Tesla Announcement</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">October 24, 2020</span></div><div class="meta-item herald-rtime">2 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="990" height="557" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20990%20557'%3E%3C/svg%3E" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="Elon Musk Says He&#039;s Not Leaving California Despite Tesla Announcement" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-990x557.jpg 990w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-300x168.jpg 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-1024x576.jpg 1024w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-768x432.jpg 768w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-470x264.jpg 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-640x360.jpg 640w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-215x120.jpg 215w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-414x232.jpg 414w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement.jpg 1200w" data-lazy-sizes="(max-width: 990px) 100vw, 990px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-990x557.jpg" /><noscript><img width="990" height="557" src="https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-990x557.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="Elon Musk Says He&#039;s Not Leaving California Despite Tesla Announcement" srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-990x557.jpg 990w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-300x168.jpg 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-1024x576.jpg 1024w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-768x432.jpg 768w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-470x264.jpg 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-640x360.jpg 640w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-215x120.jpg 215w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement-414x232.jpg 414w, https://thenewspocket.com/wp-content/uploads/2020/10/Elon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement.jpg 1200w" sizes="(max-width: 990px) 100vw, 990px" /></noscript></span></div><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper "><div class="meta-ad"></div><div class="entry-meta-author"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" width="112" height="112" alt="Mary  Woods" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-favicon-150x150.png" /><noscript><img src="https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-favicon-150x150.png" width="112" height="112" alt="Mary  Woods" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" /></noscript> <a class="herald-author-name" href="https://thenewspocket.com/author/marywoods">Mary  Woods</a></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement#respond">Add Comment</a></div></div><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement&amp;t=Elon+Musk+Says+He%26%238217%3Bs+Not+Leaving+California+Regardless+of+Tesla+Announcement"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement&amp;text=Elon+Musk+Says+He%26%238217%3Bs+Not+Leaving+California+Regardless+of+Tesla+Announcement"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement&amp;media=https%3A%2F%2Fthenewspocket.com%2Fwp-content%2Fuploads%2F2020%2F10%2FElon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement.jpg&amp;description=Elon+Musk+Says+He%26%238217%3Bs+Not+Leaving+California+Regardless+of+Tesla+Announcement"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement&amp;title=Elon+Musk+Says+He%26%238217%3Bs+Not+Leaving+California+Regardless+of+Tesla+Announcement"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"><div class="quads-location quads-ad92044" id="quads-ad92044" style="float:none;margin:0px 0 0px 0;text-align:center;"></div><div><div class="video-block"><div class="embed-responsive embed-responsive-16by9"><div id="video-player-dc8eed00-1e7b-44a2-90c5-84e11776b8b9-112492281-image-holder" class="embed-responsive-item video-block__image-holder"> Perform Movie Articles Unique</div></p></div><p> TMZ.com</p></div><p><strong>Elon Musk</strong> has Stated he Is moving Store &#8212; like in Tesla Store &#8212; to the Lonestar State, However, he said Some Thing Friday night Which Left us wonder if the Program&#8217;s still a Move.</p><p>We obtained the Tesla/SpaceX honcho at WeHo Friday night in Boa, also asked about a few things. Our photog desired the lowdown on Elon&#8217;s strategy to divest himself of the possessions, ala <strong>John Lennon</strong>&#8216;s&#8221;Picture&#8221;   We particularly asked about the mythical home he offered which was formerly possessed by <strong>Gene Wilder</strong>.</p><div class="image-block"></div><p>Elon advised me he offered it into Gene&#8217;s nephew, on illness &#8212; which he keeps its own character. Elon sold it beneath marketplace, maybe because he is a large Wilder lover &#8212; we are imagining&#8221;Willy Wonka.&#8221;</p><div class="quads-location quads-ad92043" id="quads-ad92043" style="float:none;margin:0px 0 0px 0;text-align:center;"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6142845291758810" data-ad-slot="3343575991"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>As we mentioned, Elon&#8217;s losing 2 enormous homes in California&#8230; Gene&#8217;s house that had been listed in $9.5 million plus a second estate recorded in $30 million. )</p><p>As for the movement&#8230; it appeared Elon was going into Austin, and that he explained a couple of days back he intended to start an Tesla giga-factory at Texas.</p><p>However, Friday night we inquire Elon,&#8221;Is that the reason you bought the home as you are taking Tesla from California. Are You Allergic?&#8221; He answers,&#8221;No, I am not.&#8221;</p><p>Unclear exactly what he suggests, but it looks as though the Tesla giga-factory is really a move.</p></div></p></div></div><div id="extras" class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-f herald-lay-f1 post-96593 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://thenewspocket.com/kylie-jenner-eventually-explains-theparticular-meaning-behind-her-favorite-butterfly-tattoos-with-travis-scott" title="Kylie Jenner Eventually Explains The&#8217;Particular&#8217; Meaning Behind Her Favorite Butterfly Tattoos With Travis Scott!"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Kylie Jenner finally explains the meaning behind her matching butterfly tattoo with Travis Scott." data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-300x200.jpg 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-414x276.jpg 414w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-470x313.jpg 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-640x426.jpg 640w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-130x86.jpg 130w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-187x124.jpg 187w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-300x200.jpg" /><noscript><img width="300" height="200" src="https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Kylie Jenner finally explains the meaning behind her matching butterfly tattoo with Travis Scott." srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-300x200.jpg 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-414x276.jpg 414w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-470x313.jpg 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-640x426.jpg 640w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-130x86.jpg 130w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://thenewspocket.com/entertainment" class="herald-cat-193">Entertainment</a></span><h2 class="entry-title h6"><a href="https://thenewspocket.com/kylie-jenner-eventually-explains-theparticular-meaning-behind-her-favorite-butterfly-tattoos-with-travis-scott">Kylie Jenner Eventually Explains The&#8217;Particular&#8217; Meaning Behind Her Favorite Butterfly Tattoos With Travis Scott!</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">October 25, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-96589 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-cbi tag-sushant-singh-rajput"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://thenewspocket.com/cbi-reacts-to-escapes-involving-sushant-singh-rajputs-evaluation" title="CBI reacts to escapes involving Sushant Singh Rajput&#8217;s evaluation"><img width="1" height="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="CBI responds to leaks regarding Sushant Singh Rajput’s investigation" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/10/CBI-responds-to-leaks-regarding-Sushant-Singh-Rajputs-investigation.jpg" /><noscript><img width="1" height="1" src="https://thenewspocket.com/wp-content/uploads/2020/10/CBI-responds-to-leaks-regarding-Sushant-Singh-Rajputs-investigation.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="CBI responds to leaks regarding Sushant Singh Rajput’s investigation" /></noscript></a></div><div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://thenewspocket.com/entertainment" class="herald-cat-193">Entertainment</a></span><h2 class="entry-title h6"><a href="https://thenewspocket.com/cbi-reacts-to-escapes-involving-sushant-singh-rajputs-evaluation">CBI reacts to escapes involving Sushant Singh Rajput&#8217;s evaluation</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">October 25, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-96585 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://thenewspocket.com/busta-rhymes-reveals-drastic-weight-transformation-50-cent-jokes-first-then-congratulates-him" title="Busta Rhymes Reveals Drastic Weight Transformation + 50 Cent Jokes First, Then Congratulates Him"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Busta Rhymes Reveals Drastic Weight Transformation + 50 Cent Jokes First, Then Congratulates Him" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-300x200.png 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-414x276.png 414w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-470x313.png 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-130x86.png 130w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-187x124.png 187w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-300x200.png" /><noscript><img width="300" height="200" src="https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-300x200.png" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Busta Rhymes Reveals Drastic Weight Transformation + 50 Cent Jokes First, Then Congratulates Him" srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-300x200.png 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-414x276.png 414w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-470x313.png 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-130x86.png 130w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-187x124.png 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://thenewspocket.com/entertainment" class="herald-cat-193">Entertainment</a></span><h2 class="entry-title h6"><a href="https://thenewspocket.com/busta-rhymes-reveals-drastic-weight-transformation-50-cent-jokes-first-then-congratulates-him">Busta Rhymes Reveals Drastic Weight Transformation + 50 Cent Jokes First, Then Congratulates Him</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">October 25, 2020</span></div></div></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://thenewspocket.com/author/marywoods">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" width="140" height="140" alt="Mary  Woods" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-favicon-150x150.png" /><noscript><img src="https://thenewspocket.com/wp-content/uploads/2019/01/The-News-POcket-favicon-150x150.png" width="140" height="140" alt="Mary  Woods" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></noscript></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Mary  Woods</h4><p>Mary Woods is very close to TV programs and series and spend his most of the time on the TV screen and rest on writing blogs from those serials to TheNewsPocket. And make you updated about every single update in this section.</p></div></div></div><div id="comments" class="herald-comments"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div><div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewspocket.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='96516' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-prev h6"> <a href="https://thenewspocket.com/camila-cabellos-short-hair-is-your-chicest-shaggy-lob" rel="next">Camila Cabello&#8217;s Short Hair Is Your Chicest Shaggy Lob</a></div><div class="herald-sticky-next h6"> <a href="https://thenewspocket.com/100-black-girls-out-of-hbcus-tap-into-their-own-political-power-withelect-her-coaching" rel="prev">100 Black Girls Out Of HBCUs Tap Into Their Own Political Power With&#8217;Elect Her&#8217; Coaching</a></div><div class="herald-sticky-share"> <a href="https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement#respond" class="herald-comment-action" >Comment</a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement&amp;t=Elon+Musk+Says+He%26%238217%3Bs+Not+Leaving+California+Regardless+of+Tesla+Announcement"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement&amp;text=Elon+Musk+Says+He%26%238217%3Bs+Not+Leaving+California+Regardless+of+Tesla+Announcement"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement&amp;media=https%3A%2F%2Fthenewspocket.com%2Fwp-content%2Fuploads%2F2020%2F10%2FElon-Musk-Says-Hes-Not-Leaving-California-Despite-Tesla-Announcement.jpg&amp;description=Elon+Musk+Says+He%26%238217%3Bs+Not+Leaving+California+Regardless+of+Tesla+Announcement"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewspocket.com%2Felon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement&amp;title=Elon+Musk+Says+He%26%238217%3Bs+Not+Leaving+California+Regardless+of+Tesla+Announcement"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="search-3" class="widget widget_search"><form class="herald-search-form" action="https://thenewspocket.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Trending</span></h4><div class="row "><article class="herald-lay-f post-96593 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://thenewspocket.com/kylie-jenner-eventually-explains-theparticular-meaning-behind-her-favorite-butterfly-tattoos-with-travis-scott" title="Kylie Jenner Eventually Explains The&#8217;Particular&#8217; Meaning Behind Her Favorite Butterfly Tattoos With Travis Scott!"> <img width="300" height="168" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20168'%3E%3C/svg%3E" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Kylie Jenner finally explains the meaning behind her matching butterfly tattoo with Travis Scott." data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-300x168.jpg 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-990x556.jpg 990w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-470x264.jpg 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-640x360.jpg 640w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-215x120.jpg 215w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-414x232.jpg 414w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-300x168.jpg" /><noscript><img width="300" height="168" src="https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Kylie Jenner finally explains the meaning behind her matching butterfly tattoo with Travis Scott." srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-300x168.jpg 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-990x556.jpg 990w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-470x264.jpg 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-640x360.jpg 640w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-215x120.jpg 215w, https://thenewspocket.com/wp-content/uploads/2020/10/Kylie-Jenner-Finally-Explains-The-Special-Meaning-Behind-Her-Matching-Butterfly-Tattoos-With-Travis-Scott-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://thenewspocket.com/entertainment" class="herald-cat-193">Entertainment</a></span><h2 class="entry-title h5"><a href="https://thenewspocket.com/kylie-jenner-eventually-explains-theparticular-meaning-behind-her-favorite-butterfly-tattoos-with-travis-scott">Kylie Jenner Eventually Explains The&#8217;Particular&#8217; Meaning Behind Her Favorite Butterfly Tattoos With Travis Scott!</a></h2></div></article><article class="herald-lay-f post-96589 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-cbi tag-sushant-singh-rajput"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://thenewspocket.com/cbi-reacts-to-escapes-involving-sushant-singh-rajputs-evaluation" title="CBI reacts to escapes involving Sushant Singh Rajput&#8217;s evaluation"> <img width="1" height="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="CBI responds to leaks regarding Sushant Singh Rajput’s investigation" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/10/CBI-responds-to-leaks-regarding-Sushant-Singh-Rajputs-investigation.jpg" /><noscript><img width="1" height="1" src="https://thenewspocket.com/wp-content/uploads/2020/10/CBI-responds-to-leaks-regarding-Sushant-Singh-Rajputs-investigation.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="CBI responds to leaks regarding Sushant Singh Rajput’s investigation" /></noscript> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://thenewspocket.com/entertainment" class="herald-cat-193">Entertainment</a></span><h2 class="entry-title h5"><a href="https://thenewspocket.com/cbi-reacts-to-escapes-involving-sushant-singh-rajputs-evaluation">CBI reacts to escapes involving Sushant Singh Rajput&#8217;s evaluation</a></h2></div></article><article class="herald-lay-f post-96585 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://thenewspocket.com/busta-rhymes-reveals-drastic-weight-transformation-50-cent-jokes-first-then-congratulates-him" title="Busta Rhymes Reveals Drastic Weight Transformation + 50 Cent Jokes First, Then Congratulates Him"> <img width="300" height="168" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20168'%3E%3C/svg%3E" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Busta Rhymes Reveals Drastic Weight Transformation + 50 Cent Jokes First, Then Congratulates Him" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-300x168.png 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-470x264.png 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-215x120.png 215w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-414x232.png 414w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-300x168.png" /><noscript><img width="300" height="168" src="https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-300x168.png" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Busta Rhymes Reveals Drastic Weight Transformation + 50 Cent Jokes First, Then Congratulates Him" srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-300x168.png 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-470x264.png 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-215x120.png 215w, https://thenewspocket.com/wp-content/uploads/2020/10/Busta-Rhymes-Reveals-Drastic-Weight-Transformation-50-Cent-Jokes-First-Then-Congratulates-Him-414x232.png 414w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://thenewspocket.com/entertainment" class="herald-cat-193">Entertainment</a></span><h2 class="entry-title h5"><a href="https://thenewspocket.com/busta-rhymes-reveals-drastic-weight-transformation-50-cent-jokes-first-then-congratulates-him">Busta Rhymes Reveals Drastic Weight Transformation + 50 Cent Jokes First, Then Congratulates Him</a></h2></div></article><article class="herald-lay-f post-96581 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-entertainment-news tag-makeup tag-saweetie"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://thenewspocket.com/saweetie-w-out-cosmetics-twitter-claims-she-awakens-frombeauty-tobasic" title="Saweetie w/out Cosmetics: Twitter Claims She Awakens From&#8217;Beauty&#8217; To&#8217;BASIC&#8217;!!"> <img width="300" height="168" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20168'%3E%3C/svg%3E" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Saweetie w/out Makeup: Twitter Says She Went From &#039;Beauty&#039; To &#039;BASIC&#039;!!" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-300x168.png 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-470x264.png 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-640x360.png 640w, https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-215x120.png 215w, https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-414x232.png 414w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-300x168.png" /><noscript><img width="300" height="168" src="https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-300x168.png" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Saweetie w/out Makeup: Twitter Says She Went From &#039;Beauty&#039; To &#039;BASIC&#039;!!" srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-300x168.png 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-470x264.png 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-640x360.png 640w, https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-215x120.png 215w, https://thenewspocket.com/wp-content/uploads/2020/10/Saweetie-wout-Makeup-Twitter-Says-She-Went-From-Beauty-To-BASIC-414x232.png 414w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://thenewspocket.com/entertainment" class="herald-cat-193">Entertainment</a></span><h2 class="entry-title h5"><a href="https://thenewspocket.com/saweetie-w-out-cosmetics-twitter-claims-she-awakens-frombeauty-tobasic">Saweetie w/out Cosmetics: Twitter Claims She Awakens From&#8217;Beauty&#8217; To&#8217;BASIC&#8217;!!</a></h2></div></article><article class="herald-lay-f post-96577 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://thenewspocket.com/justin-hartley-told-daughter-to-not-believe-chrishell-stause-rumors" title="Justin Hartley Told Daughter To Not Believe Chrishell Stause Rumors"> <img width="300" height="168" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20168'%3E%3C/svg%3E" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Chrishell Stause, Justin Hartley" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-300x168.jpg 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-768x432.jpg 768w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-470x264.jpg 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-640x360.jpg 640w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-215x120.jpg 215w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-414x232.jpg 414w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors.jpg 960w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-300x168.jpg" /><noscript><img width="300" height="168" src="https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Chrishell Stause, Justin Hartley" srcset="https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-300x168.jpg 300w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-768x432.jpg 768w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-470x264.jpg 470w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-640x360.jpg 640w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-215x120.jpg 215w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors-414x232.jpg 414w, https://thenewspocket.com/wp-content/uploads/2020/10/Justin-Hartley-Told-Daughter-Not-to-Believe-Chrishell-Stause-Rumors.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://thenewspocket.com/entertainment" class="herald-cat-193">Entertainment</a></span><h2 class="entry-title h5"><a href="https://thenewspocket.com/justin-hartley-told-daughter-to-not-believe-chrishell-stause-rumors">Justin Hartley Told Daughter To Not Believe Chrishell Stause Rumors</a></h2></div></article></div></div></div></div></article></div><nav class="herald-pagination herald-infinite-scroll-single"> <a href="https://thenewspocket.com/100-black-girls-out-of-hbcus-tap-into-their-own-political-power-withelect-her-coaching" rel="prev">100 Black Girls Out Of HBCUs Tap Into Their Own Political Power With&#8217;Elect Her&#8217; Coaching</a><div class="herald-loader"><div class="spinner"><div class="bounce1"></div><div class="bounce2"></div><div class="bounce3"></div></div></div></nav></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"><div id="media_image-4" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.thenewspocket.app" target="_blank" rel="noopener noreferrer"><img width="352" height="95" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20352%2095'%3E%3C/svg%3E" class="image wp-image-78042 attachment-full size-full" alt="android app" style="max-width: 100%; height: auto;" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2020/09/android_app.png 352w, https://thenewspocket.com/wp-content/uploads/2020/09/android_app-300x81.png 300w" data-lazy-sizes="(max-width: 352px) 100vw, 352px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/09/android_app.png" /><noscript><img width="352" height="95" src="https://thenewspocket.com/wp-content/uploads/2020/09/android_app.png" class="image wp-image-78042 attachment-full size-full" alt="android app" style="max-width: 100%; height: auto;" srcset="https://thenewspocket.com/wp-content/uploads/2020/09/android_app.png 352w, https://thenewspocket.com/wp-content/uploads/2020/09/android_app-300x81.png 300w" sizes="(max-width: 352px) 100vw, 352px" /></noscript></a></div><div id="media_image-5" class="widget widget_media_image"><img width="300" height="116" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20116'%3E%3C/svg%3E" class="image wp-image-78043 attachment-medium size-medium" alt="download iphone app" style="max-width: 100%; height: auto;" data-lazy-srcset="https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store-300x116.png 300w, https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store-1024x396.png 1024w, https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store-768x297.png 768w, https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store-990x383.png 990w, https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store.png 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store-300x116.png" /><noscript><img width="300" height="116" src="https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store-300x116.png" class="image wp-image-78043 attachment-medium size-medium" alt="download iphone app" style="max-width: 100%; height: auto;" srcset="https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store-300x116.png 300w, https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store-1024x396.png 1024w, https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store-768x297.png 768w, https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store-990x383.png 990w, https://thenewspocket.com/wp-content/uploads/2020/09/Apple-App-Store.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-2" class="widget widget_text"><h4 class="widget-title h6"><span>About TheNewsPocket</span></h4><div class="textwidget"><p>The News Pocket is a dominant news organization in the digital platform serving the audience with global and national news stories. We work hard and cater our best attributes to deliver valued content for readers all around the world.</p></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title h6"><span>Latest News</span></h4><ul><li> <a href="https://thenewspocket.com/kylie-jenner-eventually-explains-theparticular-meaning-behind-her-favorite-butterfly-tattoos-with-travis-scott">Kylie Jenner Eventually Explains The&#8217;Particular&#8217; Meaning Behind Her Favorite Butterfly Tattoos With Travis Scott!</a></li><li> <a href="https://thenewspocket.com/cbi-reacts-to-escapes-involving-sushant-singh-rajputs-evaluation">CBI reacts to escapes involving Sushant Singh Rajput&#8217;s evaluation</a></li></ul></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Quick connect</span></h4><div class="menu-f1-container"><ul id="menu-f1" class="menu"><li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-648"><a href="https://thenewspocket.com/">Home</a></li><li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="https://thenewspocket.com/about">About</a></li><li id="menu-item-647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647"><a href="https://thenewspocket.com/team">Team</a></li><li id="menu-item-651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651"><a href="https://thenewspocket.com/contact">Contact</a></li><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="https://thenewspocket.com/feedback">Feedback</a></li></ul></div></div></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright &copy; 2020.</div></div><div class="hel-r herald-go-hor"></div></div></div></div></div></footer>  <div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://thenewspocket.com/elon-musk-says-hes-not-leaving-california-regardless-of-tesla-announcement?amp=1"> Go to mobile version </a></div> <script type='text/javascript' id='contact-form-7-js-extra'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thenewspocket.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>   <script type='text/javascript' id='herald-main-js-extra'>/* <![CDATA[ */ var herald_js_settings = {"ajax_url":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"","logo_retina":"https:\/\/thenewspocket.com\/wp-content\/uploads\/2019\/01\/The-News-POcket-White.png","logo_mini":"https:\/\/thenewspocket.com\/wp-content\/uploads\/2019\/01\/The-News-POcket-White.png","logo_mini_retina":"https:\/\/thenewspocket.com\/wp-content\/uploads\/2019\/01\/The-News-POcket-White.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"}; /* ]]> */</script>   <script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'158194054',post:'96516',tz:'5.5',srv:'thenewspocket.com'} ]);
	_stq.push([ 'clickTrackerInit', '158194054', '96516' ]);</script>  <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewspocket.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>const wprRemoveCPCSS = () => { $elem = document.getElementById( "rocket-critical-css" ); if ( $elem ) { $elem.remove(); } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://thenewspocket.com/wp-content/cache/min/1/ed24a48daf0f3bd2977e465f4e8a2a05.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://thenewspocket.com/wp-content/cache/min/1/7c08cb530ca6f0a77b4f4b375e2e666d.css" data-minify="1" /></noscript><noscript><link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1&#038;display=swap' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1603570209 -->