<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thenewspocket.com/xmlrpc.php">
<script data-ad-client="ca-pub-6142845291758810" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>Audio Venue Trust reveal #SaveOurVenues campaign has raised over £3.8 million this year</title>
<meta name="description" content="The Songs Venue Believe in has introduced that their #SaveOurVenues campaign has elevated more than £3.8 million this 12 months for disaster-strike"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thenewspocket.com/audio-venue-trust-reveal-saveourvenues-campaign-has-raised-over-3-8-million-this-year"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Audio Venue Trust reveal #SaveOurVenues campaign has raised over £3.8 million this year"/>
<meta property="og:description" content="The Songs Venue Believe in has introduced that their #SaveOurVenues campaign has elevated more than £3.8 million this 12 months for disaster-strike"/>
<meta property="og:url" content="https://thenewspocket.com/audio-venue-trust-reveal-saveourvenues-campaign-has-raised-over-3-8-million-this-year"/>
<meta property="og:site_name" content="The News Pocket"/>
<meta property="article:publisher" content="https://www.facebook.com/thenewspocket.us"/>
<meta property="article:section" content="Entertainment"/>
<meta property="article:published_time" content="2020-12-22T10:48:32+05:30"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Songs Venue Believe in has introduced that their #SaveOurVenues campaign has elevated more than £3.8 million this 12 months for disaster-strike"/>
<meta name="twitter:title" content="Audio Venue Trust reveal #SaveOurVenues campaign has raised over £3.8 million this year"/>
<meta name="twitter:site" content="@thenewspocket"/>
<meta name="twitter:creator" content="@thenewspocket"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenewspocket.com/#website","url":"https://thenewspocket.com/","name":"The News Pocket","potentialAction":{"@type":"SearchAction","target":"https://thenewspocket.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thenewspocket.com/audio-venue-trust-reveal-saveourvenues-campaign-has-raised-over-3-8-million-this-year#webpage","url":"https://thenewspocket.com/audio-venue-trust-reveal-saveourvenues-campaign-has-raised-over-3-8-million-this-year","inLanguage":"en-US","name":"Audio Venue Trust reveal #SaveOurVenues campaign has raised over \u00a33.8 million this year","isPartOf":{"@id":"https://thenewspocket.com/#website"},"datePublished":"2020-12-22T10:48:32+05:30","dateModified":"2020-12-22T10:48:32+05:30","author":{"@id":"https://thenewspocket.com/#/schema/person/08328c9e9012ed92d064dd365ea7336c"},"description":"The Songs Venue Believe in has introduced that their #SaveOurVenues campaign has elevated more than \u00a33.8 million this 12 months for disaster-strike"},{"@type":["Person"],"@id":"https://thenewspocket.com/#/schema/person/08328c9e9012ed92d064dd365ea7336c","name":"Alice Jacob","image":{"@type":"ImageObject","@id":"https://thenewspocket.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ce4eb45bc98514c56eb489f2fe340237?s=96&d=mm&r=g","caption":"Alice Jacob"},"description":"Alice\u00a0is the senior writer, responsible for Hollywood movies news at thenewspocket. She is also very passionate about the stars and always looking around to use them in an innovative way in daily life.","sameAs":[]}]}</script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Feed" href="https://thenewspocket.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="The News Pocket &raquo; Comments Feed" href="https://thenewspocket.com/comments/feed"/>
<style>@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'), local('OpenSans-Regular'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/open-sans-v15-latin-ext_latin-regular.woff2) format('woff2'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/open-sans-v15-latin-ext_latin-regular.woff) format('woff');}
@font-face{font-family:'Open Sans';font-style:italic;font-weight:400;font-display:swap;src:local('Open Sans Italic'), local('OpenSans-Italic'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/open-sans-v15-latin-ext_latin-italic.woff2) format('woff2'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/open-sans-v15-latin-ext_latin-italic.woff) format('woff');}
@font-face{font-family:'Open Sans';font-style:normal;font-weight:700;font-display:swap;src:local('Open Sans Bold'), local('OpenSans-Bold'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/open-sans-v15-latin-ext_latin-700.woff2) format('woff2'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/open-sans-v15-latin-ext_latin-700.woff) format('woff');}
@font-face{font-family:'Open Sans';font-style:italic;font-weight:700;font-display:swap;src:local('Open Sans Bold Italic'), local('OpenSans-BoldItalic'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/open-sans-v15-latin-ext_latin-700italic.woff2) format('woff2'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/open-sans-v15-latin-ext_latin-700italic.woff) format('woff');}
@font-face{font-family:'Titillium Web';font-style:normal;font-weight:400;font-display:swap;src:local('Titillium Web Regular'), local('TitilliumWeb-Regular'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/titillium-web-v6-latin-ext_latin-regular.woff2) format('woff2'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/titillium-web-v6-latin-ext_latin-regular.woff) format('woff');}
@font-face{font-family:'Titillium Web';font-style:italic;font-weight:400;font-display:swap;src:local('Titillium Web Italic'), local('TitilliumWeb-Italic'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/titillium-web-v6-latin-ext_latin-italic.woff2) format('woff2'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/titillium-web-v6-latin-ext_latin-italic.woff) format('woff');}
@font-face{font-family:'Titillium Web';font-style:normal;font-weight:700;font-display:swap;src:local('Titillium Web Bold'), local('TitilliumWeb-Bold'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/titillium-web-v6-latin-ext_latin-700.woff2) format('woff2'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/titillium-web-v6-latin-ext_latin-700.woff) format('woff');}
@font-face{font-family:'Titillium Web';font-style:italic;font-weight:700;font-display:swap;src:local('Titillium Web Bold Italic'), local('TitilliumWeb-BoldItalic'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/titillium-web-v6-latin-ext_latin-700italic.woff2) format('woff2'), url(//thenewspocket.com/wp-content/themes/tortuga/assets/fonts/titillium-web-v6-latin-ext_latin-700italic.woff) format('woff');}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//thenewspocket.com/wp-content/cache/wpfc-minified/1faf0nlq/c4xek.css" media="all"/>
<style id='tortuga-stylesheet-inline-css'>.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px);width:1px;height:1px;overflow:hidden;}</style>
<style>@media screen and (min-color-index:0) and(-webkit-min-device-pixel-ratio:0) {
@media {
.post-layout-columns .post-wrapper .post-column{margin-right:-1px;}
}
} @media not all and (min-resolution:.001dpcm) {
@media {
.post-layout-columns .post-wrapper .post-column{margin-right:-1px;}
}
}</style>
<link rel='stylesheet' id='genericons-css' href='https://c0.wp.com/p/jetpack/9.2.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all'/>
<style>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all'/>
<style id='quads-styles-inline-css'>.quads-ad-label{font-size:12px;text-align:center;color:#333;}</style>
<link rel="https://api.w.org/" href="https://thenewspocket.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thenewspocket.com/wp-json/wp/v2/posts/123261"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewspocket.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewspocket.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6"/>
<link rel='shortlink' href='https://thenewspocket.com/?p=123261'/>
<link rel="alternate" type="application/json+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Faudio-venue-trust-reveal-saveourvenues-campaign-has-raised-over-3-8-million-this-year"/>
<link rel="alternate" type="text/xml+oembed" href="https://thenewspocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewspocket.com%2Faudio-venue-trust-reveal-saveourvenues-campaign-has-raised-over-3-8-million-this-year&#038;format=xml"/>
<meta property="fb:app_id" content="1069216843499865"/> <script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-6142845291758810",
enable_page_level_ads: true
});</script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>img#wpstats{display:none}</style><link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2020/11/cropped-index-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://thenewspocket.com/wp-content/uploads/2020/11/cropped-index-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://thenewspocket.com/wp-content/uploads/2020/11/cropped-index-180x180.png"/>
<meta name="msapplication-TileImage" content="https://thenewspocket.com/wp-content/uploads/2020/11/cropped-index-270x270.png"/>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-123261 single-format-standard wp-embed-responsive post-layout-three-columns post-layout-columns author-hidden comments-hidden">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header clearfix" role="banner">
<div class="header-main container clearfix">
<div id="logo" class="site-branding clearfix"> <p class="site-title"><a href="https://thenewspocket.com/" rel="home">The News Pocket</a></p> <p class="site-description">US top Breaking News</p></div><div class="header-widgets clearfix"></div></div><div id="main-navigation-wrap" class="primary-navigation-wrap">
<div class="primary-navigation-container container">
<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://thenewspocket.com/wp-content/themes/tortuga/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://thenewspocket.com/wp-content/themes/tortuga/assets/icons/genericons-neue.svg#close"></use> </svg>				<span class="menu-toggle-text screen-reader-text">Menu</span>
</button>
<div class="primary-navigation"> <nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu"> <ul id="primary-menu" class="menu"><li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="https://thenewspocket.com/about">About</a></li> <li id="menu-item-2068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2068"><a href="https://thenewspocket.com/contact">Contact</a></li> <li id="menu-item-2069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2069"><a href="https://thenewspocket.com/editorial-policy">Editorial Policy</a></li> <li id="menu-item-2070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2070"><a href="https://thenewspocket.com/feedback">Feedback</a></li> <li id="menu-item-2071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2071"><a href="https://thenewspocket.com/privacy-policy">Privacy Policy</a></li> <li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://thenewspocket.com/team">Team</a></li> <li id="menu-item-2073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="https://thenewspocket.com/terms-of-use">Terms of Use</a></li> <li id="menu-item-34475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34475"><a href="https://thenewspocket.com/removal-requests">Removal requests</a></li> <li id="menu-item-120940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120940"><a href="https://thenewspocket.com/google-news-guest-post">Google News Guest Post</a></li> </ul> </nav></div></div></div></header>
<div id="content" class="site-content container clearfix">
<section id="primary" class="content-single content-area">
<main id="main" class="site-main" role="main">
<article id="post-123261" class="post-123261 post type-post status-publish format-standard hentry category-entertainment">
<header class="entry-header">
<h1 class="entry-title">Audio Venue Trust reveal #SaveOurVenues campaign has raised over £3.8 million this year</h1>
<div class="entry-meta"><span class="meta-date"><a href="https://thenewspocket.com/audio-venue-trust-reveal-saveourvenues-campaign-has-raised-over-3-8-million-this-year" title="4:18 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-22T16:18:32+05:30">December 22, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://thenewspocket.com/author/alicejacob" title="View all posts by Alice Jacob" rel="author">Alice Jacob</a></span></span><span class="meta-category"> <a href="https://thenewspocket.com/entertainment" rel="category tag">Entertainment</a></span></div></header>
<div class="entry-content clearfix">
<div class="quads-location quads-ad92044" id="quads-ad92044" style="float:none;margin:0px 0 0px 0;text-align:center;"></div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6142845291758810"
data-ad-slot="6943158620"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<div>
<p>The Songs Venue Believe in has introduced that their #SaveOurVenues campaign has elevated more than £3.8 million this 12 months for disaster-strike grassroots songs venues across the British isles.</p>
<p>Introduced back again in April just after audio venues up and down the country were being compelled to shut their doors owing to the coronavirus pandemic, the ongoing campaign is aiming to present each financial and human assist to venues for the duration of the wellbeing disaster.</p>
<p>In an stop-of-calendar year assertion, the MVT explained they preferred “to acknowledge all the outstanding get the job done that has been performed this yr to protect our local community from the worst achievable consequence of this pandemic, and to thank all of the people today who designed that possible”.</p>
<p>The MVT claimed they experienced been equipped to help 920 Music Venues Alliance members to temperature the storm of the pandemic in 2020, and that do the job will go on next yr “as we remain decided to Reopen Every Location Safely”.</p>
<p>An update on the fundraising initiatives of the #SaveOurVenues campaign has also been issued, revealing that a grand whole of £3,872,512 has been raised so much.</p>
<div class="quads-location quads-ad92043" id="quads-ad92043" style="float:none;margin:0px 0 0px 0;text-align:center;">
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6142845291758810"
data-ad-slot="3343575991"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>“This funds has been important in supplying venues the human and economical guidance they will need to experience out this disaster until eventually this kind of time that the sector can reopen,” the MVT included.</p>
<p>“This calendar year, a lot more than any other, we are reminded of the terms of Joe Strummer, who mentioned: ‘Without men and women, you’re nothing’. Our community has responded to this disaster with extraordinary enthusiasm and commitment. You are our people, and that suggests all the things to us and to the venues.”</p>
<p>Speaking to NME final 7 days after confirming that a additional £230,000 in funding would be dispersed to 24 of the UK’s worst-hit grassroots music venues, MVT CEO Mark Davyd reported that the collective effort and hard work to assistance preserve venues throughout the United kingdom this calendar year has been a fine example of “people power”.</p>
<p>“When Music Venue Have faith in and NME were first conversing about this crisis in March, we were being hunting at the quite true closure of 500 venues. In a really short place of time, now not even a single of the 30 left on our important checklist seems like it will in fact be closing imminently as we feared,” he mentioned.</p>
<p>“It’s fairly an astonishing achievement and it belongs as a great deal to the writers and visitors of the NME as any individual.”</p></div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6142845291758810"
data-ad-slot="8914715840"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://thenewspocket.com/audio-venue-trust-reveal-saveourvenues-campaign-has-raised-over-3-8-million-this-year" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style></p></div><footer class="entry-footer">
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://thenewspocket.com/mps-seek-out-responses-from-nsi-adhering-to-string-of-issues" rel="prev"><span class="screen-reader-text">Previous Post:</span>MPs seek out responses from NS&#038;I adhering to string of issues</a></div><div class="nav-next"><a href="https://thenewspocket.com/united-kingdom-climate-forecast-today-brits-warned-of-christmas-flooding-throughout-region-as-tier-4-london-faces-non-halt-ran" rel="next"><span class="screen-reader-text">Next Post:</span>United kingdom climate forecast today &#8211; Brits warned of Christmas FLOODING throughout region as tier 4 London faces non-halt ran</a></div></div></nav>
</footer>
</article>
</main>
</section>
<section id="secondary" class="sidebar widget-area clearfix" role="complementary">
<div class="widget-wrap"><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><div class="widget-header"><h3 class="widget-title">News Tags</h3></div><div class="tagcloud"><a href="https://thenewspocket.com/tag/australia" class="tag-cloud-link tag-link-198 tag-link-position-1" style="font-size: 10.824561403509pt;" aria-label="Australia (91 items)">Australia</a> <a href="https://thenewspocket.com/tag/australia-and-new-zealand" class="tag-cloud-link tag-link-31095 tag-link-position-2" style="font-size: 9.5964912280702pt;" aria-label="Australia and New Zealand (71 items)">Australia and New Zealand</a> <a href="https://thenewspocket.com/tag/bet-buzz" class="tag-cloud-link tag-link-62960 tag-link-position-3" style="font-size: 8pt;" aria-label="BET BUZZ (53 items)">BET BUZZ</a> <a href="https://thenewspocket.com/tag/bollywood" class="tag-cloud-link tag-link-379 tag-link-position-4" style="font-size: 9.1052631578947pt;" aria-label="Bollywood (65 items)">Bollywood</a> <a href="https://thenewspocket.com/tag/breaking-news" class="tag-cloud-link tag-link-15268 tag-link-position-5" style="font-size: 12.298245614035pt;" aria-label="Breaking News (118 items)">Breaking News</a> <a href="https://thenewspocket.com/tag/canada" class="tag-cloud-link tag-link-199 tag-link-position-6" style="font-size: 10.578947368421pt;" aria-label="Canada (87 items)">Canada</a> <a href="https://thenewspocket.com/tag/celebrity-news" class="tag-cloud-link tag-link-60505 tag-link-position-7" style="font-size: 8pt;" aria-label="Celebrity News (53 items)">Celebrity News</a> <a href="https://thenewspocket.com/tag/coronavirus" class="tag-cloud-link tag-link-16537 tag-link-position-8" style="font-size: 21.140350877193pt;" aria-label="coronavirus (628 items)">coronavirus</a> <a href="https://thenewspocket.com/tag/coronavirus-canada" class="tag-cloud-link tag-link-31228 tag-link-position-9" style="font-size: 12.298245614035pt;" aria-label="coronavirus canada (119 items)">coronavirus canada</a> <a href="https://thenewspocket.com/tag/covid-19" class="tag-cloud-link tag-link-22235 tag-link-position-10" style="font-size: 17.824561403509pt;" aria-label="covid-19 (337 items)">covid-19</a> <a href="https://thenewspocket.com/tag/covid-19-canada" class="tag-cloud-link tag-link-31227 tag-link-position-11" style="font-size: 12.298245614035pt;" aria-label="covid 19 canada (120 items)">covid 19 canada</a> <a href="https://thenewspocket.com/tag/covid-19-ontario" class="tag-cloud-link tag-link-31233 tag-link-position-12" style="font-size: 9.9649122807018pt;" aria-label="covid 19 ontario (76 items)">covid 19 ontario</a> <a href="https://thenewspocket.com/tag/cp_international" class="tag-cloud-link tag-link-55508 tag-link-position-13" style="font-size: 13.40350877193pt;" aria-label="CP_international (146 items)">CP_international</a> <a href="https://thenewspocket.com/tag/cp_politics" class="tag-cloud-link tag-link-55764 tag-link-position-14" style="font-size: 9.2280701754386pt;" aria-label="CP_politics (67 items)">CP_politics</a> <a href="https://thenewspocket.com/tag/cp_urgency_2" class="tag-cloud-link tag-link-56464 tag-link-position-15" style="font-size: 9.3508771929825pt;" aria-label="CP_URGENCY_2 (68 items)">CP_URGENCY_2</a> <a href="https://thenewspocket.com/tag/cp_urgency_3" class="tag-cloud-link tag-link-55922 tag-link-position-16" style="font-size: 14.140350877193pt;" aria-label="CP_URGENCY_3 (167 items)">CP_URGENCY_3</a> <a href="https://thenewspocket.com/tag/crime" class="tag-cloud-link tag-link-14805 tag-link-position-17" style="font-size: 10.456140350877pt;" aria-label="Crime (84 items)">Crime</a> <a href="https://thenewspocket.com/tag/dailymail" class="tag-cloud-link tag-link-12201 tag-link-position-18" style="font-size: 22pt;" aria-label="dailymail (744 items)">dailymail</a> <a href="https://thenewspocket.com/tag/donald-trump" class="tag-cloud-link tag-link-205 tag-link-position-19" style="font-size: 11.19298245614pt;" aria-label="Donald Trump (96 items)">Donald Trump</a> <a href="https://thenewspocket.com/tag/entertainment" class="tag-cloud-link tag-link-6206 tag-link-position-20" style="font-size: 15.368421052632pt;" aria-label="Entertainment (212 items)">Entertainment</a> <a href="https://thenewspocket.com/tag/entertainment-news" class="tag-cloud-link tag-link-17235 tag-link-position-21" style="font-size: 12.789473684211pt;" aria-label="Entertainment News (131 items)">Entertainment News</a> <a href="https://thenewspocket.com/tag/feedprovider_cp" class="tag-cloud-link tag-link-55510 tag-link-position-22" style="font-size: 16.964912280702pt;" aria-label="FEEDPROVIDER_CP (287 items)">FEEDPROVIDER_CP</a> <a href="https://thenewspocket.com/tag/feed_automated" class="tag-cloud-link tag-link-55509 tag-link-position-23" style="font-size: 16.964912280702pt;" aria-label="FEED_automated (287 items)">FEED_automated</a> <a href="https://thenewspocket.com/tag/hip-hop-music" class="tag-cloud-link tag-link-64224 tag-link-position-24" style="font-size: 8.3684210526316pt;" aria-label="hip hop music (57 items)">hip hop music</a> <a href="https://thenewspocket.com/tag/international" class="tag-cloud-link tag-link-37154 tag-link-position-25" style="font-size: 13.40350877193pt;" aria-label="international (146 items)">international</a> <a href="https://thenewspocket.com/tag/joe-biden" class="tag-cloud-link tag-link-23946 tag-link-position-26" style="font-size: 9.5964912280702pt;" aria-label="joe biden (72 items)">joe biden</a> <a href="https://thenewspocket.com/tag/lifestyle" class="tag-cloud-link tag-link-25915 tag-link-position-27" style="font-size: 14.263157894737pt;" aria-label="Lifestyle (172 items)">Lifestyle</a> <a href="https://thenewspocket.com/tag/live-video" class="tag-cloud-link tag-link-31232 tag-link-position-28" style="font-size: 9.9649122807018pt;" aria-label="live video (76 items)">live video</a> <a href="https://thenewspocket.com/tag/london" class="tag-cloud-link tag-link-12225 tag-link-position-29" style="font-size: 8.1228070175439pt;" aria-label="London (54 items)">London</a> <a href="https://thenewspocket.com/tag/married-at-first-sight-australia" class="tag-cloud-link tag-link-18915 tag-link-position-30" style="font-size: 8.7368421052632pt;" aria-label="Married At First Sight Australia (60 items)">Married At First Sight Australia</a> <a href="https://thenewspocket.com/tag/music-news" class="tag-cloud-link tag-link-56342 tag-link-position-31" style="font-size: 13.40350877193pt;" aria-label="Music news (148 items)">Music news</a> <a href="https://thenewspocket.com/tag/national-news" class="tag-cloud-link tag-link-47797 tag-link-position-32" style="font-size: 13.280701754386pt;" aria-label="national news (144 items)">national news</a> <a href="https://thenewspocket.com/tag/news" class="tag-cloud-link tag-link-310 tag-link-position-33" style="font-size: 15pt;" aria-label="news (199 items)">news</a> <a href="https://thenewspocket.com/tag/oceania" class="tag-cloud-link tag-link-31096 tag-link-position-34" style="font-size: 9.5964912280702pt;" aria-label="Oceania (72 items)">Oceania</a> <a href="https://thenewspocket.com/tag/ontario-covid-19" class="tag-cloud-link tag-link-31234 tag-link-position-35" style="font-size: 9.9649122807018pt;" aria-label="ontario covid 19 (76 items)">ontario covid 19</a> <a href="https://thenewspocket.com/tag/politics" class="tag-cloud-link tag-link-311 tag-link-position-36" style="font-size: 13.157894736842pt;" aria-label="politics (140 items)">politics</a> <a href="https://thenewspocket.com/tag/smg2_news" class="tag-cloud-link tag-link-31220 tag-link-position-37" style="font-size: 12.052631578947pt;" aria-label="smg2_news (114 items)">smg2_news</a> <a href="https://thenewspocket.com/tag/smg2_world" class="tag-cloud-link tag-link-31218 tag-link-position-38" style="font-size: 9.3508771929825pt;" aria-label="smg2_world (68 items)">smg2_world</a> <a href="https://thenewspocket.com/tag/smg_us" class="tag-cloud-link tag-link-31407 tag-link-position-39" style="font-size: 9.5964912280702pt;" aria-label="smg_us (71 items)">smg_us</a> <a href="https://thenewspocket.com/tag/sports" class="tag-cloud-link tag-link-25942 tag-link-position-40" style="font-size: 11.561403508772pt;" aria-label="sports (104 items)">sports</a> <a href="https://thenewspocket.com/tag/standard" class="tag-cloud-link tag-link-65253 tag-link-position-41" style="font-size: 8.859649122807pt;" aria-label="Standard (62 items)">Standard</a> <a href="https://thenewspocket.com/tag/toronto" class="tag-cloud-link tag-link-31231 tag-link-position-42" style="font-size: 13.40350877193pt;" aria-label="Toronto (146 items)">Toronto</a> <a href="https://thenewspocket.com/tag/tv" class="tag-cloud-link tag-link-138 tag-link-position-43" style="font-size: 10.456140350877pt;" aria-label="TV (85 items)">TV</a> <a href="https://thenewspocket.com/tag/tvshowbiz" class="tag-cloud-link tag-link-12202 tag-link-position-44" style="font-size: 22pt;" aria-label="tvshowbiz (745 items)">tvshowbiz</a> <a href="https://thenewspocket.com/tag/united-states" class="tag-cloud-link tag-link-246 tag-link-position-45" style="font-size: 11.684210526316pt;" aria-label="United States (107 items)">United States</a></div></aside></div><div class="widget-wrap"><aside id="tortuga-magazine-vertical-box-2" class="widget tortuga-magazine-vertical-box-widget clearfix">
<div class="widget-magazine-posts-vertical-box widget-magazine-posts clearfix">
<div class="widget-header"><h3 class="widget-title">Magazine</h3></div><div class="widget-magazine-posts-content magazine-vertical-box clearfix">
<article id="post-123342" class="large-post clearfix post-123342 post type-post status-publish format-standard hentry category-entertainment">
<header class="entry-header">
<h2 class="entry-title"><a href="https://thenewspocket.com/healthier-student-20-beat-mild-covid-only-for-it-to-set-off-heart-failure-weeks-afterwards" rel="bookmark">Healthier student, 20, beat &#8216;mild&#8217; Covid – only for it to set off heart failure weeks afterwards</a></h2>
<div class="entry-meta"><span class="meta-date"><a href="https://thenewspocket.com/healthier-student-20-beat-mild-covid-only-for-it-to-set-off-heart-failure-weeks-afterwards" title="1:57 am" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-23T01:57:40+05:30">December 23, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://thenewspocket.com/author/vinod" title="View all posts by Vinod Kumar" rel="author">Vinod Kumar</a></span></span></div></header>
<div class="entry-content"> <p>A healthier 20 calendar year-aged university student believed she experienced seen off</p> <a href="https://thenewspocket.com/healthier-student-20-beat-mild-covid-only-for-it-to-set-off-heart-failure-weeks-afterwards" class="more-link">Continue reading</a></div></article>
<div class="small-posts clearfix">
<article id="post-123341" class="small-post clearfix post-123341 post type-post status-publish format-standard hentry category-entertainment">
<div class="post-content clearfix">
<header class="entry-header">
<h2 class="entry-title"><a href="https://thenewspocket.com/xbox-sequence-inventory-latest-british-isles-re-stock-as-walmart-guarantee-more-xbox-collection-x-consoles-gaming-amusement" rel="bookmark">Xbox Sequence inventory: Latest British isles re-stock as Walmart guarantee more Xbox Collection X consoles | Gaming | Amusement</a></h2>
<div class="entry-meta"><span class="meta-date"><a href="https://thenewspocket.com/xbox-sequence-inventory-latest-british-isles-re-stock-as-walmart-guarantee-more-xbox-collection-x-consoles-gaming-amusement" title="1:50 am" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-23T01:50:35+05:30">December 23, 2020</time></a></span></div></header></div></article>
<article id="post-123340" class="small-post clearfix post-123340 post type-post status-publish format-standard hentry category-entertainment">
<div class="post-content clearfix">
<header class="entry-header">
<h2 class="entry-title"><a href="https://thenewspocket.com/mining-bosses-celebrate-discovering-fresh-seam-of-gold-that-could-be-worthy-of-700million-in-wales" rel="bookmark">Mining bosses celebrate discovering fresh seam of gold that could be worthy of £700million in Wales</a></h2>
<div class="entry-meta"><span class="meta-date"><a href="https://thenewspocket.com/mining-bosses-celebrate-discovering-fresh-seam-of-gold-that-could-be-worthy-of-700million-in-wales" title="1:46 am" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-23T01:46:36+05:30">December 23, 2020</time></a></span></div></header></div></article>
<article id="post-123339" class="small-post clearfix post-123339 post type-post status-publish format-standard hentry category-entertainment">
<div class="post-content clearfix">
<header class="entry-header">
<h2 class="entry-title"><a href="https://thenewspocket.com/conor-mcgregor-heading-to-abu-dhabi-to-struggle-dustin-poirier-on-ufc-return" rel="bookmark">Conor McGregor heading to Abu Dhabi to struggle Dustin Poirier on UFC return</a></h2>
<div class="entry-meta"><span class="meta-date"><a href="https://thenewspocket.com/conor-mcgregor-heading-to-abu-dhabi-to-struggle-dustin-poirier-on-ufc-return" title="1:05 am" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-23T01:05:33+05:30">December 23, 2020</time></a></span></div></header></div></article>
<article id="post-123338" class="small-post clearfix post-123338 post type-post status-publish format-standard hentry category-entertainment tag-france tag-grant-shapps tag-kent">
<div class="post-content clearfix">
<header class="entry-header">
<h2 class="entry-title"><a href="https://thenewspocket.com/france-eases-vacation-ban-but-truck-drivers-however-warned-to-stay-clear-of-kent" rel="bookmark">France eases vacation ban but truck drivers however warned to stay clear of Kent</a></h2>
<div class="entry-meta"><span class="meta-date"><a href="https://thenewspocket.com/france-eases-vacation-ban-but-truck-drivers-however-warned-to-stay-clear-of-kent" title="1:00 am" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-23T01:00:34+05:30">December 23, 2020</time></a></span></div></header></div></article></div></div></div></aside></div><div class="widget-wrap"><aside id="archives-2" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div><ul>
<li><a href='https://thenewspocket.com/2020/12'>December 2020</a>&nbsp;(1393)</li>
<li><a href='https://thenewspocket.com/2020/11'>November 2020</a>&nbsp;(2901)</li>
<li><a href='https://thenewspocket.com/2020/10'>October 2020</a>&nbsp;(2913)</li>
<li><a href='https://thenewspocket.com/2020/09'>September 2020</a>&nbsp;(11)</li>
<li><a href='https://thenewspocket.com/2020/07'>July 2020</a>&nbsp;(1040)</li>
<li><a href='https://thenewspocket.com/2020/06'>June 2020</a>&nbsp;(130)</li>
<li><a href='https://thenewspocket.com/2020/05'>May 2020</a>&nbsp;(105)</li>
<li><a href='https://thenewspocket.com/2020/04'>April 2020</a>&nbsp;(2708)</li>
<li><a href='https://thenewspocket.com/2020/03'>March 2020</a>&nbsp;(221)</li>
<li><a href='https://thenewspocket.com/2019/08'>August 2019</a>&nbsp;(4)</li>
<li><a href='https://thenewspocket.com/2019/07'>July 2019</a>&nbsp;(3)</li>
<li><a href='https://thenewspocket.com/2019/06'>June 2019</a>&nbsp;(3)</li>
<li><a href='https://thenewspocket.com/2019/05'>May 2019</a>&nbsp;(4)</li>
<li><a href='https://thenewspocket.com/2019/04'>April 2019</a>&nbsp;(1)</li>
<li><a href='https://thenewspocket.com/2019/03'>March 2019</a>&nbsp;(15)</li>
<li><a href='https://thenewspocket.com/2019/02'>February 2019</a>&nbsp;(16)</li>
</ul>
</aside></div></section></div><div id="footer" class="footer-wrap">
<footer id="colophon" class="site-footer container clearfix" role="contentinfo">
<div id="footer-text" class="site-info"> © 2020 The News Pocket, All Rights Reserved. A HR Web Solution Venture.</div></footer></div></div><div id="fb-root"></div><link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//thenewspocket.com/wp-content/cache/wpfc-minified/70h65dgi/7pz7g.css" media="all"/>
<script id='usp_core-js-before'>var usp_custom_field="usp_custom_field"; var usp_custom_checkbox="usp_custom_checkbox"; var usp_case_sensitivity="false"; var usp_challenge_response="50"; var usp_min_images=0; var usp_max_images=1; var usp_parsley_error="Incorrect response."; var usp_multiple_cats=0; var usp_existing_tags=0; var usp_recaptcha_disp="hide"; var usp_recaptcha_vers="2"; var usp_recaptcha_key="";</script>
<script id='tortuga-slider-js-extra'>var tortuga_slider_params={"animation":"slide","speed":"4000"};</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/thenewspocket.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script id='tortuga-navigation-js-extra'>var tortugaScreenReaderText={"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/thenewspocket.com\/wp-content\/themes\/tortuga\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};</script>
<script id='thickbox-js-extra'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thenewspocket.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script>
<script id='jp-front-scripts-js-extra'>var jpsd={"ajaxurl":"https:\/\/thenewspocket.com\/wp-admin\/admin-ajax.php","no_name":"Please input template name.","site_key":"6LfywJYUAAAAAOpAy0FW5IVXjrBeK3lqoWYCgg7Z","re_type":"on","re_message":"Ups... reCaptcha identified you as a bot. If you are not, please reload and try again.","Not_valid_phone_number":"Not valid phone number","Not_valid_email":"Not valid email","Error_sending_notification":"Error sending notification message, but dont worry, We saved Your data securelly. Thank you.","validation":"File %2$s exceeds the allowed file size of %1$s MB.","max_filesize":"10"};</script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//thenewspocket.com/wp-content/cache/wpfc-minified/er47msst/c4xek.js'></script>
<!--[if lt IE 9]><script src='//thenewspocket.com/wp-content/cache/wpfc-minified/f1s01wqf/c4xej.js' id='html5shiv-js'></script><![endif]-->
<script src='//thenewspocket.com/wp-content/cache/wpfc-minified/87u5xq6o/c4xek.js'></script>
<script>document.cookie='quads_browser_width='+screen.width;</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1069216843499865&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>var quadsOptions={"quadsChoice":"ad_blocker_message","page_redirect":"","allow_cookies":"2"}</script>
<script>if(typeof quadsOptions!=='undefined'&&typeof wpquads_adblocker_check_2==='undefined'&&quadsOptions.quadsChoice=='ad_blocker_message'){
var addEvent1=function (obj, type, fn){
if(obj.addEventListener)
obj.addEventListener(type, fn, false);
else if(obj.attachEvent)
obj.attachEvent('on' + type, function (){
return fn.call(obj, window.event);
});
};
addEvent1(window, 'load', function (){
if(typeof wpquads_adblocker_check_2==="undefined"||wpquads_adblocker_check_2===false){
highlight_adblocked_ads();
}});
function highlight_adblocked_ads(){
try {
var ad_wrappers=document.querySelectorAll('div[id^="quads-ad"]')
} catch (e){
return;
}
for (i=0; i < ad_wrappers.length; i++){
ad_wrappers[i].className +=' quads-highlight-adblocked';
ad_wrappers[i].className=ad_wrappers[i].className.replace('quads-location', '');
ad_wrappers[i].setAttribute('style', 'display:block !important');
}}
}
(function(){
var curr_url=window.location.href;
var red_ulr=localStorage.getItem('curr');
var modal=document.getElementById("quads-myModal");
var quadsAllowedCookie=quadsgetCookie('quadsAllowedCookie');
if(typeof quadsOptions!=='undefined'&&typeof wpquads_adblocker_check_2==='undefined'){
if(quadsAllowedCookie!=quadsOptions.allow_cookies){
quadssetCookie('quadsCookie', '', -1, '/');
quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
}
if(quadsOptions.allow_cookies==2){
if(quadsOptions.quadsChoice=='bar'||quadsOptions.quadsChoice=='popup'){
modal.style.display="block";
quadssetCookie('quadsCookie', '', -1, '/');
}
if(quadsOptions.quadsChoice=='page_redirect'&&quadsOptions.page_redirect!="undefined"){
if(red_ulr==null||curr_url!=quadsOptions.page_redirect){
window.location=quadsOptions.page_redirect;
localStorage.setItem('curr',quadsOptions.page_redirect);
}}
}else{
var adsCookie=quadsgetCookie('quadsCookie');
if(adsCookie==false){
if(quadsOptions.quadsChoice=='bar'||quadsOptions.quadsChoice=='popup'){
modal.style.display="block";
}
if(quadsOptions.quadsChoice=='page_redirect'&&quadsOptions.page_redirect!="undefined"){
window.location=quadsOptions.page_redirect;
quadssetCookie('quadsCookie', true, 1, '/');
}}else{
modal.style.display="none";
}}
}
var span=document.getElementsByClassName("quads-cls-notice")[0];
if(span){
span.onclick=function(){
modal.style.display="none";
document.cookie="quads_prompt_close="+new Date();
quadssetCookie('quadsCookie', 'true', 1, '/');
}}
window.onclick=function(event){
if(event.target==modal){
modal.style.display="none";
document.cookie="quads_prompt_close="+new Date();
quadssetCookie('quadsCookie', 'true', 1, '/');
}}
})();
function quadsgetCookie(cname){
var name=cname + '=';
var ca=document.cookie.split(';');
for (var i=0; i < ca.length; i++){
var c=ca[i].trim();
if(c.indexOf(name)===0){
return c.substring(name.length, c.length);
}}
return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
var d=new Date();
d.setTime(d.getTime() + (exdays*24*60*60*1000));
var expires="expires="+ d.toUTCString();
document.cookie=cname + "=" + cvalue + ";" + expires + ";path=/";
}</script>
<script defer src='//thenewspocket.com/wp-content/cache/wpfc-minified/6wso14me/c4xek.js'></script>
<script defer src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer src='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script defer src='//thenewspocket.com/wp-content/cache/wpfc-minified/m1c2q1mw/7pz7g.js'></script>
<script defer src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'158194054',post:'123261',tz:'5.5',srv:'thenewspocket.com'} ]);
_stq.push([ 'clickTrackerInit', '158194054', '123261' ]);</script>
</body>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104201336-7"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-104201336-7');</script>
</html><!-- WP Fastest Cache file was created in 0.40376210212708 seconds, on 23-12-20 1:59:24 --><!-- need to refresh to see cached version -->